20 Settembre 2020, 22:01:09

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

Tesla89

Citazione di: Pondera il 21 Maggio 2011, 20:15:47Leggete BENE sempre il primo messaggio delle discussioni!
Citazione di: Pondera il 14 Ottobre 2010, 19:31:07PortForward (fa riferimento al DSL-2680/TT A1 v1.08)

Ciao, scusami ma solo oggi ho trovato un po di tempo per risponderti...Allora sono andato nel  link che mi ha postato...ma nei campi di:
Private IP
Protocol Type
Connection
non so assolutamente cosa devo metterci...putroppo ero abituato troppo bene con quello di alice che bastava mettere un numero di porta per udp e uno su tdp e finiva lì O:-)
Modem: D-Link dsl-2680, Operatore: Alice 7 Mega


Tesla89

Modem: D-Link dsl-2680, Operatore: Alice 7 Mega

Rental

Ciao ragazzi, cercando una possibile risposta al mio problema mi sono imbattuto in questo forum e spero possiate essermi d' aiuto.
Io ho comprato qualche giorno fa questo modem, ho collegato decoder e televisore con la lan, 2 portatili e la ps3 tramite wi-fi ma ho la wii che non vuole saperne di collegarsi ad internet tramite questo router.
Premetto che le ho provate (credo) tutte...ho cercato di collegare la wii prima con la chiave che ho impostato, poi ho tolto la chiave di protezione, poi provato a impostare manualmente ip, gateway, dns, etc.
Tesla, tu come ci sei riuscito?
Io ho un altro router su cui si collega tranquillamente che ovviamente è scollegato e spento quando è acceso il 2680.
Pondera, ho letto più volte che dici di impostare mtu a 1400, cosa cambia da 1492?
Spero possiate risolvere il mio problema.

Pondera

Che versione firmware? Che revisione hardware?
Come hai impostato le seguenti opzioni?

Abilita scansione automatica canali
Canale wireless
Modalità 802.11
Modalità WPA
Intervallo di aggiornamento chiavi gruppo

Rental

Citazione di: Pondera il 30 Maggio 2011, 22:02:50Che versione firmware? Che revisione hardware?
Come hai impostato le seguenti opzioni?

Abilita scansione automatica canali
Canale wireless
Modalità 802.11
Modalità WPA
Intervallo di aggiornamento chiavi gruppo

Versione firmware: EU_1.03_SE Versione Hardware: A1

scansione automatica: non flaggata
canale 6
802.11 b+g+n
wpa personale (automatico wpa o wpa2)
intervallo: 3600

Pondera

Se tutti gli altri dispositivi vanno bene è evidente che è la Wii che ha qualche problema col Wireless N 150, non a caso:
Fonte Wii Portal
I router che supportano solo lo standard 802.11N o pre-N (o la tecnologia MIMO) potrebbero non essere compatibili con il Wii.

Tuttavia penso che dovresti effettuare le impostazioni manuali wireless!

Dal lato router prova a impostare un canale diverso oppure la scansione automatica canali e mettere a 0 l'intervallo di aggiornamento chiavi gruppo.
"Modalità WPA" provala sia con "Solo WPA" che con "Solo WPA2"!

Rental

Citazione di: Pondera il 31 Maggio 2011, 07:42:20Se tutti gli altri dispositivi vanno bene è evidente che è la Wii che ha qualche problema col Wireless N 150, non a caso:
Fonte Wii Portal
I router che supportano solo lo standard 802.11N o pre-N (o la tecnologia MIMO) potrebbero non essere compatibili con il Wii.

Tuttavia penso che dovresti effettuare le impostazioni manuali wireless!

Dal lato router prova a impostare un canale diverso oppure la scansione automatica canali e mettere a 0 l'intervallo di aggiornamento chiavi gruppo.
"Modalità WPA" provala sia con "Solo WPA" che con "Solo WPA2"!

Grazie per l' interessamento :D, le ho provate tutte,solo wpa, solo wpa2, impostare 802.11 b+g (estromettendo la n), mettere scansione automatica canali ( è passato anche sul 2 - comunque l' altro router è sul ch 6 quando acceso e si collega tranquillamente) e anche impostare manualmente i dati del router sulla wii.
risultato??? non è cambiato nulla:(
help me....tesla, a te come fa a collegarsi???

Tesla89

Citazione di: Rental il 31 Maggio 2011, 10:51:10help me....tesla, a te come fa a collegarsi???

Ciao, non so quanto posso esserti d'aiuto in quanto non sono un esperto come Pondera, posso però riportarti di seguito i valori che ho sulle impostazioni wii...

Sul menù impostazioni wii-->internet-->impostazioni di collegamento-->connessione 1-->modifica. Ti ritrovi con la seguente schermata:

Connessione WIFI    
             SSID
"Nome che hai dato alla rete"

con la freccia a destra ti sposti e vai su
Tipo di chiave = wpa2-psk (aes)
con la freccia a destra ti sposti e vai su
Ottieni automaticamente IP = SI
con la freccia a destra ti sposti e vai su
Ottieni automaticamente DNS = SI
con la freccia a destra ti sposti e vai su
Server Proxy = non usare
con la freccia a destra ti sposti e vai su
MTU = 0

Altra cosa che posso dirti è che se nelle connessioni wii ne hai registrate più di una ti consiglio di cancellare  tutte quelle che hai e rifarne (solo una) da capo una nuova...
Modem: D-Link dsl-2680, Operatore: Alice 7 Mega

Rental

Ho provato anche a cancellare l' altra, ci avevo pensato anch' io, ma non è cambiato nulla. come impostazioni wireless sul router tu cos' hai?
quelle della wii sono uguali a quelle che mi hai detto, ma non ne vuole sapere:(

Rental

Ci ho rinunciato, ho adottato la soluzione più semplice e rapida, spostato i due modem mettendo in sala quello che si collega a tutto e in camera il 2680.:) anche se non capisco il perchè sono l' unico a cui la wii non si collegava.:s
Pondera, io sono molto sfortunato con questo modem, ma se lo lascio acceso per un pò senza avere nulla collegato in wireless, dopo un pò anche se risulta tutto attivo sulle lucette del router, la connessione in wireless è come se non fosse più attiva, ovvero il portatile non mi rileva più la connessione e devo spegnere e riaccendere il modem. Non c' è un settaggio per eliminare questo problema? Magari sono già a letto sul portatile e devoalzarmi per potermi collegare...molto fastidioso e irritante.

Pondera

Citazione di: Rental il 01 Giugno 2011, 00:34:24il 2680 [...] se lo lascio acceso per un pò senza avere nulla collegato in wireless, dopo un pò anche se risulta tutto attivo sulle lucette del router, la connessione in wireless è come se non fosse più attiva, ovvero il portatile non mi rileva più la connessione e devo spegnere e riaccendere il modem
Citazione di: Rental il 30 Maggio 2011, 22:39:00Versione firmware: EU_1.03_SE Versione Hardware: A1

Che sistema operativo hai? Con che adattatore wireless ti colleghi al router?

Rental

Citazione di: Pondera il 01 Giugno 2011, 06:52:46
Citazione di: Rental il 01 Giugno 2011, 00:34:24il 2680 [...] se lo lascio acceso per un pò senza avere nulla collegato in wireless, dopo un pò anche se risulta tutto attivo sulle lucette del router, la connessione in wireless è come se non fosse più attiva, ovvero il portatile non mi rileva più la connessione e devo spegnere e riaccendere il modem
Citazione di: Rental il 30 Maggio 2011, 22:39:00Versione firmware: EU_1.03_SE Versione Hardware: A1

Che sistema operativo hai? Con che adattatore wireless ti colleghi al router?

sono entrambi portatili con windows 7 uno ha una scheda della Broadcom 802.11n Network Adapter, l' altro ha una Atheros AR5B95 Wireless Network Adapter

Tesla89

Citazione di: Rental il 31 Maggio 2011, 12:38:38Ho provato anche a cancellare l' altra, ci avevo pensato anch' io, ma non è cambiato nulla. come impostazioni wireless sul router tu cos' hai?
quelle della wii sono uguali a quelle che mi hai detto, ma non ne vuole sapere:(

Le mie impostazioni sul router sono quelle di default da quando ho comprato il router (non sapendone molto in materia) gli unici settaggi che ho fatto sono stati: aggiungere una chiave wpa2 e creare delle porte come in qualche post precedente ho chiesto... Nulla di più. Comunque un problema simile io l'avevo con il pc fisso che non mi si collegava...e ho risolto grazie all'aiuto di Pondera aggiornando il driver della penna wi fi e spostandola in un altra entrata usb. Ora con la wii lo so che non è possibile fare ciò...non mi ricordo ma nelle impostazioni wii è possibile fare una scansione per vedere se c'è copertura wi fi? Se è così e riesce a vedere il nome della rete che hai creato, l'unica supposizione è che forse non digiti correttamente la chiave...può sembrare banale ma a me è successo :D
Modem: D-Link dsl-2680, Operatore: Alice 7 Mega

Rental

Citazione di: Tesla89 il 01 Giugno 2011, 12:22:08
Citazione di: Rental il 31 Maggio 2011, 12:38:38Ho provato anche a cancellare l' altra, ci avevo pensato anch' io, ma non è cambiato nulla. come impostazioni wireless sul router tu cos' hai?
quelle della wii sono uguali a quelle che mi hai detto, ma non ne vuole sapere:(

Le mie impostazioni sul router sono quelle di default da quando ho comprato il router (non sapendone molto in materia) gli unici settaggi che ho fatto sono stati: aggiungere una chiave wpa2 e creare delle porte come in qualche post precedente ho chiesto... Nulla di più. Comunque un problema simile io l'avevo con il pc fisso che non mi si collegava...e ho risolto grazie all'aiuto di Pondera aggiornando il driver della penna wi fi e spostandola in un altra entrata usb. Ora con la wii lo so che non è possibile fare ciò...non mi ricordo ma nelle impostazioni wii è possibile fare una scansione per vedere se c'è copertura wi fi? Se è così e riesce a vedere il nome della rete che hai creato, l'unica supposizione è che forse non digiti correttamente la chiave...può sembrare banale ma a me è successo :D

come scritto precedentemente ho provato anche senza chiave di accesso, rileva la rete ma non si vuole connettere. ora aspetto Pondera per il problema wi-fi.

Pondera

Citazione di: Rental il 01 Giugno 2011, 10:15:43entrambi portatili con windows 7 uno ha una scheda della Broadcom 802.11n Network Adapter, l' altro ha una Atheros AR5B95 Wireless Network Adapter

Dice bene:
Citazione di: Tesla89 il 01 Giugno 2011, 12:22:08ho risolto [...] aggiornando il driver della penna wi fi
Aggiorna i driver, quindi!


Rental

Il mio problema sui portatili non è il rilevamento o meno della rete,si collegano e tutto funziona. Ma se ho il modem acceso da un pò è come se dopo un pò la connessione in wireless si bloccasse o andasse in stand by, questo è un problema del modem, non credo delle schede di rete, non credi? E' un problema che girando su internet ha anche coinvolto più di una persona, ma non ho mai trovato una soluzione. Sarebbe bello sistemare questo problema.
Ho anche effettuato comunque un controllo, il firmware della scheda di rete è il più recente aggiornato in commercio, almeno quello della broadcom.

Pondera

Noi purtroppo non stiamo lì da voi e non conosciamo la vs situazione. Le problematiche non sono assolute ma intrinsecamente correlate a una serie di fattori sincretizzati che spesso gli utenti omettono inconsapevolmente. Se state a sindacare ogni nostro tentativo di capire cosa non va e cosa si potrebbe fare non ne usciamo più!

Altrimenti cerca di risolverlo da solo però pubblica i risultati di modo che tutti ne possano usufruire!

Siate collaborativi, non pensate che sia semplice: lo sforzo mentale per capire la vostra situazione e cercare di immaginare una soluzione è notevole, specie con i sempre scarsi dati a disposizione che ci fornite!

Se non sai come aggiornare i driver facci sapere i modelli precisi e andiamo a verificare se esistono delle versioni più aggionate!

Rental

Non capisco cosa possa aver dato fastidio nella mia risposta, ho solo spiegato che è tutto aggiornato e che il problema sta probabilmente in qualche impostazione del router.
La scheda di rete è una broadcom 802.11n con chipset BCM4727 montata su un samsung serie r540, il driver che ho io è 5.60.350.9, io non ho trovato nulla di più recente, fammi sapere se scopri qualcosa che mi è sfuggito. Ma non volevo nè offendere nè far innervosire nessuno ???

m4ss1

Citazione di: edge il 29 Maggio 2011, 11:34:12Sapete se è possibile,far fungere il Netgear come Ripetitore Wireless del Dlink, in modo da usarlo non necessariamente attaccato al Dlink ma collocato in un' altra stanza?
Grazie molte.

Ciao, purtroppo non è possibile :-/


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari