01 Ottobre 2020, 07:35:21

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

Pondera

@Rental
Non ti preoccupare: ce ne vuole per innervosirci! :D
È solo che se si perde tempo non ne usciamo più, non potendoci essere utili vicendevolmente, né tantomeno agli altri! ;)

Se il driver è quello aggiornato, allora verifica se ti può essere utile la seguente:
Citazione di: Pondera il 14 Ottobre 2010, 19:31:07Domanda frequente (FAQ) DSL-2680 (italiano):
Il segnale Wi-Fi non è stabile e/o il router perde la connessione. Cosa posso fare?

edge

Citazione di: m4ss1 il 02 Giugno 2011, 16:58:02
Citazione di: edge il 29 Maggio 2011, 11:34:12Sapete se è possibile,far fungere il Netgear come Ripetitore Wireless del Dlink, in modo da usarlo non necessariamente attaccato al Dlink ma collocato in un' altra stanza?
Grazie molte.

Ciao, purtroppo non è possibile :-/

Ok, immaginavo.
Ma a voi non risulta una portata molto limitata?
Adesso sto usando Il Netgear come Access Point  e mi trovo meglio..

Rental

[Ancora adesso purtroppo va a giornate, ogni tanto mi capita anche a computer connesso. Mentre sto navigando salta la connessione wireless e devo spegenre ed accendere per poter utilizzare di nuovo il modem. Non riesco proprio a capire a cosa sia dovuto, ho provato a fare le cose che dicevano sul link che mi hai segnalato ma alla fine purtroppo non è cambiato ancora molto, non so più che pesci prendere :(

Pondera

Prova impostando a 0 il parametro aggiornamento chiavi gruppo!

Tesla89

Curiosità: Siccome si sente tanto parlare ultimamente che le cause di tumori sono cellulari e emettitori wi fi...usando solo le porte ethernet...il router automaticamente smette ti inviare onde wireless oppure c'è un impostazione da cambiare sui settaggi del router?
Modem: D-Link dsl-2680, Operatore: Alice 7 Mega

Bruslì

Ciao a tutti,
posseggo questo router da 3 mesi e da 10 giorni riscontro problemi di connessione nel wireless:
ci tengo collegati due pc (uno con win7 e l'altro winxp sp3) con schede di rete e dispositivi wifi usb aggiornati (il mio Isp è infostrada); tutto è filato liscio ma da qualche giorno improvvisamente ho avuto cali di prestazioni dell'adsl in entrambi i pc: ho iniziato a smanettare sui parametri del modem, l'ho resettato e configurato manualmente (direttamente dal browser) diverse volte non riuscendo a risolvere il problema. Ho posizionato il router accanto il pc e il wifi sembra funzionare (ma non con le stesse prestazioni di 10 gg fa) se invece lo posiziono a 5 mt di distanza (nel corridoio di casa) la velocità si riduce drasticamente e a volte si disconnette. ho l'impressione che il router abbia avuto un calo di prestazione nella banda. Se collego col cavo ethernet l'adsl va che una meraviglia quindi escludo che possa esserci dei problemi di linea.
Ho aggiornato il firmware a EU_103_SE, uso il canale 6 ed ho mpostato come protezione: auto (wpa o wpa2).
potete aiutarmi?
grazie

Pondera

Citazione di: Bruslì il 23 Giugno 2011, 14:00:10da qualche giorno improvvisamente ho avuto cali di prestazioni dell'adsl in entrambi i pc [...] il router accanto il pc e il wifi sembra funzionare [...] se invece lo posiziono a 5 mt di distanza (nel corridoio di casa) la velocità si riduce drasticamente e a volte si disconnette
[...]
Se collego col cavo ethernet l'adsl va che una meraviglia quindi escludo che possa esserci dei problemi di linea.
Infatti, c'è qualcosa nella trasmissione wireless, da quanto scrivi.

Citazione di: Bruslì il 23 Giugno 2011, 14:00:10Ho aggiornato il firmware a EU_103_SE, uso il canale 6 ed ho mpostato come protezione: auto (wpa o wpa2)
Che revisione hardware è il tuo dispositivo?

Imposta WPA2.
Imposta Group Key Update Interval/Intervallo aggiornamento chiavi gruppo: 0
Aggiorna i driver degli adattatori con cui ti colleghi al router!
Usa inSSIDer o simili (cerca in questo forum!) per verificare quale canale è più libero!

Bruslì

Citazione di: Pondera il 23 Giugno 2011, 16:06:50Che revisione hardware è il tuo dispositivo?
A1
Citazione di: Pondera il 23 Giugno 2011, 16:06:50Imposta WPA2.
Imposta Group Key Update Interval/Intervallo aggiornamento chiavi gruppo: 0
Aggiorna i driver degli adattatori con cui ti colleghi al router!
Usa inSSIDer o simili (cerca in questo forum!) per verificare quale canale è più libero!
Ho eseguito tutte le tue impostazioni ma non ho risolto nulla, anzi il segnale sembra peggiorato...con inssider ho verificato che le altre reti utilizzano i canali 1,6,11. Se vuoi ti posto uno screen.



Pondera

Non c'è bisogno: prova come ti trovi con i canali liberi uno a uno!

Rental

Ciao Pondera, scusa se non ho più scritto ma ho avuto un pò di problemi, comunque ho verificato nei parametri, chiavi gruppo è già a 0, ma non cambia nulla, sto pensando all' assistenza.

Pondera


Rental

Citazione di: Pondera il 27 Giugno 2011, 23:59:15Verifica se ti può essere utile la seguente:
Citazione di: Pondera il 14 Ottobre 2010, 19:31:07Domanda frequente (FAQ) DSL-2680 (italiano):
Il segnale Wi-Fi non è stabile e/o il router perde la connessione. Cosa posso fare?

Ho dato già una occhiata anche a quello, ma purtroppo altre prove senza una soluzione. Il problema è che penso che nemmeno l' assistenza possa essermi d' aiuto, non verificandosi sempre il problema è probabile che loro non riscontrino anomalie, andrebbe sostituito ma chi sostituisce un prodotto apparentemente senza problemi?
Certo che è nuovo, non ne vuole sapere di collegarsi alla wii e ogni tanto il wireless salta senza un valido motivo, che sfortuna...:(

Pondera

Disabilita il tuo antivirus/firewall e prova senza di quello.
Se nel caso nemmeno questo espediente dovesse funzionare facci sapere che vediamo di attivarci per una soluzione più radicale!

Tony89

Ciao a tutti, ho comprato questo router DSL 2680 per connettere il mio pc fisso tramite ethernet e il portatile di mia sorella tramite wireless.

Il problema è che alcune volte (non sempre) uno dei due pc (sia quello connesso tramite wireless sia quello ethernet) non si riesce a connettere a internet, nemmeno se spengo e riaccendo il router. Solo se reinserisco il cd e seguo tutta la procedura riprendono a funzionare entrambi.

Devo settare qualcosa in particolare? Al momento ho inserito nel router solo l'indirizzo mac del portatile, non ho fatto altro...ho semplicemente seguito le istruzioni da cd allegato.

PS: ho una connnessione alice adsl flat

grazie

Pondera

Lascia perdere il CD d'installazione!
Come hai impostato gli adattatori di rete dei due PC?
Servono i valori della tua linea che trovi nella sezione status del tuo router.

Tony89

Citazione di: Pondera il 06 Luglio 2011, 07:12:50Lascia perdere il CD d'installazione!
Come hai impostato gli adattatori di rete dei due PC?
Servono i valori della tua linea che trovi nella sezione status del tuo router.

grazie per la risposta, stasera posto i valori

Tony89

eccomi qua allora, al momento entrambi i pc sono connessi. Quello ethernet va quello wireless no... questi sono i valori nel menu status: http://i54.tinypic.com/35bh7o9.png


Pondera

Citazione di: Tony89 il 06 Luglio 2011, 17:34:46al momento entrambi i pc sono connessi. Quello ethernet va quello wireless no

Citazione di: Pondera il 23 Giugno 2011, 16:06:50Imposta WPA2.
Imposta Group Key Update Interval/Intervallo aggiornamento chiavi gruppo: 0
Aggiorna i driver degli adattatori con cui ti colleghi al router!
Usa inSSIDer o simili (cerca in questo forum!) per verificare quale canale è più libero!

Citazione di: Pondera il 27 Giugno 2011, 23:59:15Verifica se ti può essere utile la seguente:
Citazione di: Pondera il 14 Ottobre 2010, 19:31:07Domanda frequente (FAQ) DSL-2680 (italiano):
Il segnale Wi-Fi non è stabile e/o il router perde la connessione. Cosa posso fare?


Wizzent

Salve,
Ho fatto una ricerca sul forum su come utilizzare il router dsl 2680 solo come access point ma non ho trovato ancora una soluzione.
Ho provato disattivando il dhcp dalla configurazione come suggerito in qualche post ma senza successo, non riesco a navigare.
Ho un router Motorola e uso ADSL sul digitale ( abito in Olanda ), ho provato connettendo il 2680 ad una porta Ethernet del router ma sul segnale wifi non c'è adsl. Qualcuno gentilmente può spiegarmi come configurare il router per utilizzarlo solo come wifi access point?
Grazie mille

Pondera


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari