21 Settembre 2020, 04:50:56

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

alvaro99

Citazione di: Pondera il 21 Settembre 2012, 12:48:17Leggi bene il 1° messaggio di questa discussione!  Quelle funzioni sono operative e sono configurabili dalle pagine nascoste della configurazione via browser.
Ti consigliamo nuovamente di mettere l'ultimo firmware che ha quelle funzioni!
Abbiamo anche la versione 1.09 che distribuisce l'operatore ADSL britanico TalkTalk, che è poi il firmware al quale si riferisce Portfoward.

grazie non ho capito bene la storia delle pagine nascoste ne come arrivarci anche se ho letto gran parte dei post

in giro ho trovato 1.14T e funziona già installato ed attiva tutto ora è meglio o peggio da quello  postato da te?

Pondera


alvaro99

dicevano che il produttore che hai detto te ha tirato fuori la 2.02 la cercavo pareva vero ma ninete e poi uno ha messo il link con le versioni nuove l ho scaricata e va meglio di quella talk perche su quella mi dice hardware b2 mentre su questa trovata mi dice hardware a1 che è quello che avevo

https://www.asuswebstorage.com/navigate/s?u=YY47HPXJ6

https://docs.google.com/folder/d/0B6wW18mYskvBZWM5OTY5NWMtMjQ2ZC00OTQ1LTg5YWUtODA1NmZkYzg5ZGVj/edit?pli=1&docId=0B6wW18mYskvBLVJVQnl0aTVjTHc

Pondera

Ricaricati nel 1° messaggio di questa discussione tutti i backup dei firmware.

Pubblicati i firmware D-Link per il progetto TalkTalk (provider britannico) grazie alle segnalazioni di alvaro99. Ricordo il reset prima e dopo l'aggiornamento transversione per evitare di mattonizzare il router.

La versione beta 1.0 è l'ultima versione prodotta disponibile al momento.

Dall'ultima versione beta 1.0 non si riesce ad aggiornare né ad un firmware D-Link né ad un firmware TalkTalk tranne che via TFTP.

Pubblicato nel 1° messaggio di questa discussione la procedura di aggiornamento firmware via TFTP.

bovirus

In caso di brick o impossibilità di aggiornare via TFTP, esiste la possibilità di aggiornamento via bootloader e console seriale.

Vedi procedura recovery DSL-2640R/DSL-2740R.

anselmo2

Ciao a tutti e grazie per il vostro forum perchè è davvero utile. Tuttavia non sono riuscito a risolvere un problema. Ho un router dsl-2680 con infostrada e un mac book air. Di solito mi collego anche con l'iphone e spesso anche il mio coinquilino che ha un mac. Il problema è che a volte mentre navigo, i led adsl e internet si impallano e infine si spengono. Rimane solo acceso il led del wifi. Più raramente si spegne per qualche secondo anche quello del wifi. L'unico modo per riprendere la navigazione è spegnere il router o riavviarlo dal 192.168.1.1.
Avete idea da cosa possa dipendere? A me sembra quasi che se sollecitato da troppa navigazione il router si impalli. Come posso fare? Grazie in anticipo.

bovirus

Indica per favore sempre nei tuoi post anche la versione firmware del router.
Verifica nel primo post se la tua versione è aggiornata.

anselmo2

Citazione di: bovirus il 02 Ottobre 2012, 13:22:51Indica per favore sempre nei tuoi post anche la versione firmware del router.
Verifica nel primo post se la tua versione è aggiornata.

Ecco la versione del firmware: Firmware Version: v1.00 Hardware Version: A1
Quale versione devo installare delle tante ?

Pondera

Citazione di: anselmo2 il 02 Ottobre 2012, 14:12:11Firmware Version: v1.00 Hardware Version: A1
Quale versione devo installare delle tante ?

Non lo hai mai aggiornato?
Quando lo hai comprato? E dove?
Sulla etichetta sul fondo del router ci sono gli stessi dati?

anselmo2

Citazione di: Pondera il 02 Ottobre 2012, 21:54:17
Citazione di: anselmo2 il 02 Ottobre 2012, 14:12:11Firmware Version: v1.00 Hardware Version: A1
Quale versione devo installare delle tante ?

Non lo hai mai aggiornato?
Quando lo hai comprato? E dove?
Sulla etichetta sul fondo del router ci sono gli stessi dati?

Lo avevo aggiornato una volta non mi ricordo con che firmware per renderlo più stabile. In più avevo impostato un ip fisso. Il problema è che si creavano spesso conflitti di ip ogni volta che un dispositivo diverso si connetteva. Quindi avevo deciso di resettarlo. Dopo il reset la versione firmware è quella che ho scritto. L'ho acquistato circa 1 anno fa in Italia. Cavolo ora che leggo sul fondo del router la versione firmware è la EU 1.03  ???

Pondera

Per la versione del firmware, se hai la 1.00, sicuramente hai messo quella da noi consigliata: dalla versione interna risulta essere il firmware più aggiornato che abbiamo. In ambiente Windows sembra risolvere il problema di caduta del segnale wireless. I Mac, è risaputo, hanno sempre problemi di compatibilità con dispositivi non-Mac, potrebbe essere una incompatibilità di cifratura. Prova per un po' di tempo con la rete wireless aperta e facci sapere.

bovirus

Il tipico problema è che i PC usano la criptazione a standard AES e i MAC (non recenti) usano lo standard TKIP.
Alcuni prodotti hanno problemi a miscelare le due criptazioni.

anselmo2

Citazione di: Pondera il 03 Ottobre 2012, 10:04:58Per la versione del firmware, se hai la 1.00, sicuramente hai messo quella da noi consigliata: dalla versione interna risulta essere il firmware più aggiornato che abbiamo. In ambiente Windows sembra risolvere il problema di caduta del segnale wireless. I Mac, è risaputo, hanno sempre problemi di compatibilità con dispositivi non-Mac, potrebbe essere una incompatibilità di cifratura. Prova per un po' di tempo con la rete wireless aperta e facci sapere.

Grazie dei consigli Pondera ma non ho capito una cosa: in questo momento nel mio router sta girando la versione firmware che corregge il problema di instabilità del wi-fi (prima versione della lista a pag. 1)?
In tal caso togliendo la chiave di criptazione non esiste un modo per impedire che tutti mi rubino la connessione?

Pondera

Citazione di: anselmo2 il 03 Ottobre 2012, 19:12:24in questo momento nel mio router sta girando la versione firmware che corregge il problema di instabilità del wi-fi (prima versione della lista a pag. 1)?

Credo di si da quello che mi hai detto finora! Dai numeri di versione interna è l'ultima versione disponibile. Si tratta di una versione beta, cioé non ultimata per il rilascio finale, ma è stabile. La versione esterna riporta 1.0, sicuramente non avevano ancora deciso il numero da assegnare.

Citazione di: anselmo2 il 03 Ottobre 2012, 19:12:24togliendo la chiave di criptazione non esiste un modo per impedire che tutti mi rubino la connessione?

Non ti preoccupare, devi solo fare questa prova (per una mezza giornata, vedi un po' tu) per verificare se c'è incompatibilità e facci sapere i risultati! Altrimenti non possiamo consigliarti per il meglio.

manfste

Ciao a tutti,
ho da pochi giorni installato il modem a casa collegato via wireless con un netbook Acer Asprireone D257 che ha scheda di rete Atheros (non ricordo la sigla del modello, non sono a casa ora).

Il problema è che se guardo nelle proprietà della connessione wireless del netbook mi dice che trasmette a 54Mbps....
Ho letto qualche cosa qui nel forum e ho provato a cambiare la "Bandwidth" portandola a "uo to 135mbps" ma non è cambiato niente (anzi la potenza del segnale sembrava indebolita)....

Cosa mi consigliate? La navigazione non è velocissima e a volte cade per qualche secondo la connessione.

Grazie a tutti in anticipo! :)
Stefano

Pondera

Citazione di: manfste il 05 Ottobre 2012, 10:11:42ho da pochi giorni installato il modem a casa collegato via wireless con un netbook Acer Asprireone D257 che ha scheda di rete Atheros (non ricordo la sigla del modello, non sono a casa ora).

Il problema è che se guardo nelle proprietà della connessione wireless del netbook mi dice che trasmette a 54Mbps

Facci sapere il modello preciso, la versione del driver e la versione del Sistema Operativo. Di solito succede quando c'è qualche incompatibilità wireless fra i due dispositivi.

manfste

Citazione di: Pondera il 05 Ottobre 2012, 10:20:59Facci sapere il modello preciso, la versione del driver e la versione del Sistema Operativo. Di solito succede quando c'è qualche incompatibilità wireless fra i due dispositivi.

Ecco i dati:

Scheda di rete: Atheros AR5B125 driver versione 9.2.0.316 del 11/03/2011
Sistema operativo:Windows 7 Starter Service Pack 1
Firmware router: EU_1.03
modalità crittazione: WPA-Personal

Grazie!

bovirus

Aggiorna il 2680 a l firmwaree 1.00 2.12.58.8(SRED.D3)3.12.8.182 (vedi primo post).

Milton

Ho i noti problemi di stabilità segnale wifi:

- Perdo la connessione in modo random, in genere 1-2 volte al giorno, disconnettendosi e riconnettendosi si risolve il problema, a volte il router rimane down anche 3 minuti (raramente)

- Scheda di rete pc : Aggiornata Atheros AR9285 e provato anche altre schede di rete
- Autenticazione wifi : Provate pazientemente tutte le combinazioni compresa rete aperta
- La connessione sembra che sia affezionata al "g" seppur tutti i dispositivi sono pronti per "n"

- S.O. : Win 7 ma anche Win Xp e Android hanno gli stessi problemi

- Firmware originale (mai aggiornato):
Current Firmware Version :   UK_1.00
Current Firmware Date :   2011/04/08

- Comprato da amazon uk ovviamente

Grazie in anticipo !

Pondera

Citazione di: Milton il 08 Ottobre 2012, 00:21:22- Firmware originale (mai aggiornato):
Current Firmware Version :   UK_1.00
Current Firmware Date :   2011/04/08

- Comprato da amazon uk ovviamente

Dovresti controllare la versione interna!
Da Telnet fai un copia-incolla testuale del risultato del comando:


show all


cioé quello che più assomiglia a questo:


[2.12.58.8(SRED.D3)3.12.8.182 20120118_v003 - Jan 18 2012 20:22:45]

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari