22 Settembre 2020, 17:10:44

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

Grigio87

Salve, sono un nuovo utente, vi scrivo per un problema di connessione wifi.

Una mia amica ha appena messo l'adsl a casa, gli è arrivato questo router dsl-2680; se si collega via ethernet nessun problema, invece con il wireless da parecchi errori:

- il notebook più vecchio si collega sempre ma la connessione è parecchio lenta, si blocca, non risponde, ecc...

- il netbook (win 7 32bit) si collega solo 1 volta su 20 (vede sempre la connessione, sia che sia protetta wep, wpa2 o non protetta; ma il pc non riesce a collegarsi e da errore generico)

Tramite teamviewer gli ho aggiornato i driver wifi del netbook (eee pc asus 1215p) e ho provato a tentativi con le opzioni della rete wifi (b, g, n, senza crittografia, e poco altro, non sono un grande esperto).

Sulla prima pagina ho visto dei firmware segnalati per la risoluzione del problema wireless, secondo voi con il DSL-2680_A1_2.12.58.8(SRED.D3)3.12.8.182 risolvo? (attualmente c'è la versione 1.03 in lingua inglese)

Oppure cosa mi consigliate?

Vi ringrazio anticipatamente per il possibile aiuto :)

Alby

Dopo aver aggiornato il firmware può essere che tu debba fare la procedura di rimozione periferiche nascoste: https://www.dlink-forum.info/index.php?topic=541.0
E poi dopo averle cancellate dalla cache delle proprietà della scheda di rete, cercare nel registro e cancellare tutte le vecchie reti wireless registrate in passato che se è molto che non reinstalli, potrebbero essere centinaia e incasinare un pò le cose.
Però prima vedi se con il nuovo firmware risolvi.

Pondera

@Zero90
Hai disabilitato il firewall e l'antivirus?

Hai provato con altri browser, tipo il Maxthon?

Citazione di: Pondera il 27 Gennaio 2012, 16:36:09Include i due motori di visualizzazione pagine, WebKit (Apple) e Trident (Microsoft), selezionabili dal pulsante sulla barra degli indirizzi.
[...] Prova con entrambi i motori!
1) Prova col Maxthon in modalità rapida (WebKit).
2) Prova col Maxthon in modalità compatibile (Trident).

Zero90

Pondera, inizialmente ho provato senza disattivare firewall e antivirus. Ora però ho fatto come hai detto tu, ti dico il mio procedimento:
1 staccato il doppino
2 disattivato firewall (di windows e del router) e l'antivirus
3 ripristinare il router con il pulsante nel foro dietro
4 caricare il file e aggiornarlo
5 dopo il 100% ripristinare di nuovo con il pulsante nel foro dietro
6 ho eliminato anche le cache
Ho provato con explorer 9 e poi anche con maxthon nelle due modalità ma niente... il firmware non si aggiorna :@ (naturalmente in tutto con il collegamento via cavo)
La cosa che mi sembra molto strana è che quando ripristino il router non cambia niente nelle impostazioni ?.?

Pondera


Zero90

Praticamente il router si riavvia ma le impostazioni restano quelle che c'erano prima non ritorna alle impostazioni di fabbrica

Pondera

Allora c'è qualcosa che non va, sembra che non riesca ad aggiornare la memoria flash dove risiede il fw e le impostazioni salvate.
Accertati che non si resetti realmente in entrambi i modi (dal tastino e dalla configurazione web) e poi magari avvia la procedura per la sostituzione in garanzia.

Zero90

Ho provato anche con la modalità web ma niente...
Ma per quanto riguarda la garanzia non è invalidata visto che ho aggiornato il firmware?

iena124

Citazione di: iena124 il 08 Dicembre 2012, 17:19:33Salve a tutti, è la prima volta che scrivo su questo forum e spero possiate aiutarmi a risolvere il mio problema. Ho acquistato il router in oggetto a Settembre 2012 e una volta installato è sempre andato benissimo. Era collegato tramite lan ad un fisso e poi col portatile mi connettevo tramite wireless. 2 giorni fa la connessione non funziona più correttamente, nel senso che si connetteva, navigavo 4/5 minuti e poi la connessione cadeva (si spegnevano le 2 luci quella adsl e dei dati) , ci metteva un bel po di tempo e si riconnetteva e questo sempre in modo ciclico. La sera ho quindi chiamato il mio gestore, infostrada, e mi hanno detto che sui loro computer comparivano una serie di connessioni da 234 secondi, quindi ipotizzava un blocco al router. Me lo fece resettare e configurare manualmente con i loro parametri. Riprovo a navigare e il problema non cambia. Richiamo infostrada e mi fanno staccare tutte le prese, i filtri e fanno i test sulla linea. Trovano un rumore di 6,1db e mi dicono che mi abbassano la potenza da 8mb a 7mb.
Ho poi provato sulla mia linea a montare un router zyxel e funziona senza problemi, quindi penso che la colpa sia del mio dlink.
Approposito installandolo a casa di una amica (quella che mi ha prestato lo zyxel) e usandolo solo per connessioni wireless, le spie sul router non si spengono mai, ma in effetti la connessione ogni tanto cade e il wireless del pc non ritrova il segnale finchè il router non viene riavviato.
Cosa mi consigliate di fare?

Citazione di: bovirus il 08 Dicembre 2012, 17:28:36Leggi per favore il primo thread.
Verifica la versione firmware (va sempre indicata in ogni post). Se non è aggiornata aggoirnala.
Posta i valori della linea ADSL.

Giusto, perdonate la mia disattenzione. Allora il mio firmware è il EU_1.03 aggiornato al 2010/08/06

devo quindi installare l' 1.00 2.12.58.8(SRED.D3)3.12.8.182 2011/01/19 oppure prima il 1.03 SE?

Poi dove trovo i valori della linea adsl?

Brunocor

Ciao  a tutti, ieri mi è arrivato il dsl-2680 con firmware EU_1.03 al posto di un 2542b che ogni tanto faceva  le bizze. Ho faticato un pò farlo partire con IE, poi ho capito che nelle Opzioni>Connessioni era meglio non mettere niente, forse era un'altra impostazione che disturbava e ora va molto bene. Volevo chiedere se è possibile disattivare il wi-fi, che non mi serve, e se mi conviene aggiornare ad EU_1.03_SE per qualche miglioria al modem, che però ripeto va bene. Grazie in anticipo.

bovirus

Se il modem funziona senza problemi non è necessario aggiornare.
Il firmware più recente migliora la comunicazione Wifi.


uaz

ciao a tutti, sono nuovo del forum e novello possessore di questo bel router (versione hardware A1, firmware aggiornato alla EU_1.03_SE).
è perfetto per tutte le mie esigenze, tranne che per un dettaglio: da "impostazioni avanzate > inoltro porte" non è possibile aprire più di 12 range di ip e questo potrebbe essere un problema perchè a volte mi ritrovo ad usare giochi o programmi che non supportano l'upnp, per cui mi chiedevo se esisteva un modo per disabilitare o almeno aumentare questo limite, magari da qualche menù nascosto o con un aggiornamento del firmware.

bovirus

Primo post. Aggironamento firmware.

Non è possibile aumentare il numero dir egoel.
Puoi usare un modo più logico delle porte.
Sistema le porte nei programmai in sequenza ed apri nel router un singolo range di porte che includa tutte le porte necessarie.

privat

Salve a tutti, anche io sono nuovo del forum, il mio dsl-2680 è versione A1 con firmware EU_1.03 del 2010/08/06.

Mi consigliate di aggiornare?

Se si, a quale versione della prima pagina:

1) DSL-2680 Rev. A1 - Firmware EU_1.03_SE (FTP D-Link IT)
Nota di edizione EU_1.03_SE (Taiwan TSD)
• DSL-2680 A1 EU_1.03_SE 2010/08/25 ◄ ULTIMO DISPONIBILE!
[2.12.16.0(SRED.D3)3.12.8.7 20100802_V001 - Aug 02 2010 11:24:00]
Lingue interfaccia web di configurazione: italiano e spagnolo

2) DSL-2680 Rev. A1 - Firmware 1.0 (Forum Backup)
• DSL-2680 A1 1.00 2.12.58.8(SRED.D3)3.12.8.182 2011/01/19
[2.12.58.8(SRED.D3)3.12.8.182 20120118_v003 - Jan 18 2012 20:22:45]
Lingue interfaccia web di configurazione: inglese
Note: Beta stabile

Per l'installazione poi:

1) devo scaricare uno dei due pacchetti sul PC
2) entrare nel router e andare alla voce "Firmware Update"
3) cliccare su "Backup Now" per salvare le configurazioni delle opzioni
4) alla voce Upload cliccare su "scegli file" per scegliere il pacchetto scaricato precedentemente sul PC
5) cliccare su "Update Firmware"
6) infine il router si dovrebbe aggiornare e riavviare automaticamente, a questo punto devo ri-cliccare su "Backup Now" per ricaricare la configurazione salvata precedentemente.

A questo punto finito l'aggiornamento e caricato la configurazione salvata non ho capito se devo di nuovo resettare con uno stuzzicadenti il tastino sul retro o non c'è bisogno di farlo.

Il tutto devo farlo scollegando dall'inizio il cavetto RJ dal DSL-2680, avendo resettato lo stesso Router, e utilizzando Explorer?

E' obbligatorio questo passaggio: Assegnare un IP fisso (assolutamente NO DHCP!) nelle impostazioni della scheda di rete? Perchè non sò dove muovermi al riguardo.

Grazie per il sostegno.

Entheos


alex74

Ciao a tutti, è la prima volta che scrivo su questo forum,
ho difficoltà nel collegare un tablet MEDIACOM con Android 4.1 al router DLink 2680. ho aggiornato all'ultima versione il firmware ma non è cambiato nulla. Con i notebook non ho problemi.
Ci sono delle incompatibilità con la versione di Android 4.1 jelly bean?

bovirus

Sia per questione di chiarezza che per evitare equivoci indica per favore nello specifico (e in ogni post) la versione del firmware come versione e data.
Se i notebook si collegano il modem funziona.
Non esistono incompatibilità con nessuna versionr di Android.
Come in buona parte dei Mediacom il problema probabilmente sarà la scarsa sensibilità WiFi del tablet.

CFazio87

ciao sono nuovo di questo forum!! ho il modem in questione con il solito problema wireless.. Versione firmware: EU_1.03_SE Versione Hardware: A1.
Che fw posso installarci sopra??

bovirus

Per favore leggiamo (prima di postare) il primo post.
Il primo post contiene le info importanti ed è stato realizzato per quello.
Per favore usiamolo (leggiamolo attenatmente prima di postare).

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari