23 Settembre 2020, 11:23:44

DSL-2680: Router ADSL2+ Wireless N 150

Aperto da Pondera, 14 Ottobre 2010, 19:31:07

Melofofi

Ciao a tutti.. io è da prima di natale che ho comprato questo modem,lo usiamo in due io da un portatile collegato con cavo wlan e mio fratello da un altro portatile collegato wireless solo che abbiamo notato che a volte sparisce la connessione wireless sia se si è connessi che non... vi prego aiutatemi graziee in anticipo !

bovirus

Ho eliminato il QUOTE inziale assolutamente inutile.

Andiamo ripetendo da tempo che i post senza dettagli (versioni firmware, impostazioni ADSL, impostazioni Wifi) sono assolutamente inutili in quanto è impossibile fornire una risposta.

Il problema del Wifi è un problema ultra consociuto.
Bastrebbe leggere i post precedenti dove viene indicato di aggiornare il firmware.
E' disponibile nel primo post.

Ergo: prima di postare per favroe leggiamo con attenzione i primi post e postiamo solo quando abbiamo i dettagli a disposizione.

zzzzz99999

Mi sono registrato appositamente per risolvere il problema wireless ma sinceramente la prima pagina confonde le idee... non ho capito quale versione scaricare per risolvere il problema... ce ne sono due.... forse è DSL-2680_A1_TT114?!!?

Ma perchè sul sito italia dlink l'ultima versione è la DSL-2680_A1_EU_1.03_SE?

Queste sono versioni unofficial?  ???

Attualmente il mio 2680 recita DSL-2680_A1_EU_1.03

bovirus

E' scritto chiaramennte

• DSL-2680 A1 1.00 2.12.58.8(SRED.D3)3.12.8.182 2011/01/19
[2.12.58.8(SRED.D3)3.12.8.182 20120118_v003 - Jan 18 2012 20:22:45]
Lingue interfaccia web di configurazione: inglese
Note: Beta stabile

DSL-2680 Rev. A1 - Firmware 1.0 (Forum Backup) ◄ RISOLVE PROBLEMA WIRELESS!

Cosa c'è biosgno di aggiunegere????

polollo

salve a tutti!!!!! per fortuna questa discussione non si è fermata come su altri forum :)!!!!!!

io ho comprato questo router da un paio di settimane...il router è collegato al pc e all'xbox tramite cavo ethernet, purtroppo però la connessione è lentissima e sull'xbox quest'ultima cade (cosa assai strana visto che non uso il wi-fi)... può essere un problema di router???? non vorrei aver speso 37 euro nel modo sbagliato...premetto che ho TELETU e che con il precedente router pirelli (fornito da teletu) tutto ciò non accadeva :(

bovirus

@polollo

Leggiamo per favore i primi thread prima di postare, e quando postiamo per favroe forniamo le info minime per poter fornire una risposta.

Nel tuo caso il firmware è aggiornato?

polollo

Citazione di: bovirus il 24 Gennaio 2013, 12:40:28@polollo

Leggiamo per favore i primi thread prima di postare, e quando postiamo per favroe forniamo le info minime per poter fornire una risposta.

Nel tuo caso il firmware è aggiornato?

la versione del firmware è EU 1.03...per quanto riguarda le info e tutto il resto, non so bene cosa scrivere perchè ho girato un pò di pagine precedenti e non ho trovato problemi simili al mio ma solo in riferimento a problemi con il wireless o con la WPA...aggiungo che ho fatto uno speedtest (per quanto poco indicativo esso possa essere) e la linea sembra effettivamente molto lenta con un massimo di 0.57 mbps...ho il forte dubbio che teletu abbia dei problemi con questo tipo di router o con la marca d link in generale

Entheos

Citazione di: polollo il 24 Gennaio 2013, 12:35:43ho comprato questo router da un paio di settimane...il router è collegato al pc e all'xbox tramite cavo ethernet, purtroppo però la connessione è lentissima e sull'xbox quest'ultima cade [...] premetto che ho TELETU

Citazione di: polollo il 24 Gennaio 2013, 12:53:52la versione del firmware è EU 1.03

Ti conviene aggiornare al firmware consigliato nel primo post.

Citazione di: polollo il 24 Gennaio 2013, 12:53:52ho fatto uno speedtest (per quanto poco indicativo esso possa essere) e la linea sembra effettivamente molto lenta con un massimo di 0.57 mbps

Servono i dati della tua linea che trovi in Statistics.
E servono anche le velocità di download e upload del tuo abbonamento TeleTu.

sv011975

Ciao a tutti, spero di aver preso la sezione giusta.
Cerco di spiegare il mio problema:
Ho un NAS "WD MyBook Live Duo", vorrei accedervi da internet.
Sul router DSL-2680 ho effettuato il forwarding della porta 80 all'indirizzo ip locale del NAS (192.168.1.3).
Prima di fare tutto ciò, mi sono registrato su dlinkddns.com.
Quando digito: .dlinkddns.com il browser si pianta per alcuni minuti per poi darmi il messaggio: "Impossibile collegarsi a dlinkddns.com".
Dove sbaglio?

Spero in un vostro aiuto
Ciao
Stefano

P.S.: Ho impostato la gestione remota del router sulla porta 9090. Se io digito .dlinkddns.com:9090 accedo al pannello del router.
Ho già utilizzato il link della guida dato in un precedente messaggio ...ma niente!!!

emmerildo

Buongiorno a tutti.
DSL-2680 appena acquistato e installato.
Firmware Version: EU_1.03 Hardware Version: A1
Connessione Alice 7 Mega.
Due Pc via cavo e il terzo in wireless.
Il problema è il wireless.
Nella stessa stanza visualroute mi da fino a 6 Mbps in download.
Ma se vado in una stanza all'estremità dell'appartamento (circa otto metri di distanza, con due sottili muri divisori in mattoni quattrofori) il segnale precipita a qualche decina di Kbps.
Un banale filmato di youtube fatica a scorrere, si blocca, scatta....
Ritorno nella stanza del DSL-2680 e la connesione ritorna veloce.
Il problema è che l'ho acquistato proprio per usare la wireless nella stanza all'altro capo dell'appartamento.
Capita anche a voi? E' una cosa che si risolverebbe con l'aggiornamento del firmware?
O prima di aggiornare il firmware devo provare a modificare qualche impostazione?
Grazie.

bovirus

Leggi per favore il primo post prima di postare!!!

DSL-2680 A1 1.00 2.12.58.8(SRED.D3)3.12.8.182 2011/01/19 - RISOLVE PROBLEMA WIRELESS!

In qualsasi rete Wifi la reale propagazione dipende da una serie di fattori ultimo dei quali è il modem.
Le performnace non dipendeono solo dalla distannza ma dagli ostacoli (es. muri - eventuali schermi metallici interni, ect), distrurbi, altri reti Wifi nelle vicinanze.
Una volta aggiornato il modem usa il programma Inssider per verificare altrre reti e imposta un canale Wifi nel mdoem non suato da altre reti.

emmerildo

Grazie per la risposta,
avevo letto il primo post, per questo ho postato la domanda: prima di modificare il firmware volevo capire se il problema wireless risolto era quello che capita a me cioè rapido decadimento con la distanza, o un altro più generico.
Avevo  poi dei dubbi su quale dei firmware usare visto che nel primo post ce n'è più d'uno e l'ultimo ufficiale DLINK è del 2010.

bovirus

Il decadimento del segnale Wifi ha ragioni tecniche di propagazione e non dipende dal mdoem.

Il firmware indicato risolve un problema di stabilità dels egnale Wifi. E' consigliato!

MxHorus

Ciao a tutti, ho il solito problema con il Wireless che non funziona anche se prima mi funzionava (non sò se dipende dal fatto che sono tornato ad XP o se è perchè gli ho collegato una 360) in ogni caso ecco i miei dati

Firmware Version: EU_1.03 Hardware Version: A1
connessione:Libero
se ve ne servono altri non avete che da chiedere;)

devo aggiornare a
DSL-2680 Rev. A1 - Firmware 1.0 (Forum Backup)

oppure a
DSL-2680 Rev. A1 - Firmware TT_1.14 (Forum Backup)

????

Pondera

Che sistema operativo avevi prima che ti funzionava il wireless col firmware EU_1.03? E che adattatore wireless usavi?

MxHorus

Citazione di: Pondera il 06 Febbraio 2013, 18:07:01Che sistema operativo avevi prima che ti funzionava il wireless col firmware EU_1.03?
windows 7
Citazione di: Pondera il 06 Febbraio 2013, 18:07:01E che adattatore wireless usavi?

??? mai usato un adattatore

Pondera


MxHorus


Pondera

Ci fai sapere il modello del dispositivo con cui ti collegavi in wireless al 2680 con Win7?

MxHorus

Citazione di: Pondera il 06 Febbraio 2013, 20:21:16Ci fai sapere il modello del dispositivo con cui ti collegavi in wireless al 2680 con Win7?

??? devo essermi spiegato male, il pc è collegato al  2680 tramite cavo e non mi ha mai dato problemi, i problemi nascono quando provo a collegare dei dispositivi (android o Xbox360) via Wireless

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari