21 Luglio 2019, 15:03:43

Problema connessione rete DWR 921 N300

Aperto da Valerik, 13 Maggio 2019, 18:50:23

Valerik

Salve a tutti!... Vi chiedo aiuto per un problema con il mio DWR 921 che fino a poco fá è sempre andato senza problemi. Da qualche giorno ha smesso di funzionare il collegamento alla rete wifi. Cioè il router e collegato ad internet tramite modalità 3g/4g le impostazioni sono sempre le stesse e nella home mi conferma il collegamento ad internet (pallino verde e indirizzi ok) la rete wifi e generata ma se mi collego con qualsiasi apparato non ho il collegamento. Ho provato sia con scheda Kena che con scheda Iliad. Ho controllato più volte le impostazioni e ho provato a cambiare la modalità di connessione da 3g/4g a ipFisso collegandomi ad un router in WLAN e in quel caso riesco a navigare.

Mi chiedo perché nel altra modalità non riesco più!???

Spero potiate aiutarmi!
 
Vi ringrazio anticipatamente!!!

.fega.

Ciao, scrivi la versione hardware e firmware del router  ^-^

Valerik


.fega.

Devi aggiornare il firmware del router, al momento l'ultima versione è la 01.01.3.009 -20180612
Trovi il link nel primo messaggio di questa discussione .
Devi estrarre l'archivio .zip, aprire la pagina di aggiornamento del firmware e caricare il file DWR-921_RevC3-Firmware1013009.bin

Valerik

Ok posso provare...grazie mille intamto...ma non cambia nulla se il mio è la versione N300 e non la N150???...

E sai dirmi il perché di questo strano problema???

.fega.

Citazione di: Valerik il 13 Maggio 2019, 20:10:27ma non cambia nulla se il mio è la versione N300 e non la N150???...
No la versione hardware C3 è N300

Citazione di: Valerik il 13 Maggio 2019, 20:10:27E sai dirmi il perché di questo strano problema???

Credo sia un problema di compatibilità con alcune SIM e operatori.

Valerik

eccomi... dunque ho resettato il router, provato a installare il firmware e a reimpostare i parametri ma in modalità 3g/4g la rete non mi da la possibilità di navigare (con internet da rete mobile connessa). Solo se utilizzo la modalità di connessione ip statico e con un modem attaccato alla wlan riesco a navigare.

sto impazzendo  :o  :o  :o  :o  :-X



.fega.

Posta un immagine della configurazione 4G, puoi usare https://postimages.org/

Valerik

allora questa e l impostazione del 4g: https://i.postimg.cc/3RpTsdc6/Screenshot-5.png

mentre questa e l immagine della schermata home che conferma che la connessione e ok: https://i.postimg.cc/rm2btgfn/Screenshot-4.png

Valerik

ho provato anche a inserire entrambe le schede in un telefono per togliermi il dubbio che non fossero loro a dare problemi, ma da un cellulare, sia la scheda di kena che quella di iliad riescono a navigare.

Mi viene il dubbio che non vengano bloccate quando vengono inserite nel router.
Il fatto e che fino a qualche giorno fa andavano normalmente anche inserite li.

.fega.

Prova a cambiare indirizzo IP al router, non usare 10.xxx.xxx.xxx configuralo ad esempio con 192.168.10.1
Menu LAN, ricorda che dopo per ricollegarti dovrai aprire http://192.168.10.1

PS. le schede SIM hanno credito vero?

Valerik

avevo provato prima a cambiare l'indirizzo e utilizzarlo come 192.168.0.1 (il suo di default) ma anche cosi non cambia nulla.

si si, le schede, hanno l abbonamento attivo e credito sufficente. Ora una ad esempio la sto usando in hotspot con un cellulare.

.fega.

Non mi convince questo

Il NAT deve essere attivo...

Carciofone

Ovviamente senza NAT e con le porte ethernet in bridge, non si naviga ...

Valerik

Scusate se non vi ho riscritto ma non sono riuscito a rilavorare sul router fino a ieri. Intanto vi ringrazio per tutti i suggerimenti!

Sono miracolosamente riuscito a far ripartire il dwr921 ma sinceramente non ho capito come.
Ho più volte resettato il router e reinserito tutti i parametri  e magicamente e ripartito!
Avevo provato anche a disabilitare una ad una le spunte (Nat, bridge, ecc...) Ma senza effetti positivi, poi al ultimo reset è partito!... Spero non mi ridia problemi simili perché ero già del idea di riportarlo in negozio.

P.s. il Nat attivato crea confusione con gli indirizzi al interno della rete?...cioe la sua funzione sarebbe?

Grazie ancora!

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari