12 Novembre 2019, 17:52:56

DVA-5593 Modem Router VDSL2 VoIP Wireless AC2200

Aperto da bovirus, 25 Maggio 2019, 09:31:56

canguro62

Buongiorno a tutti sono nuovo appena iscritto, vorrei acquistare il 5593 ma non ho trovato menzione dell'opportunità di collegare il fax, immagino sia possibile, qualsiasi modello anche più vecchiotti tipo Philips Magic 5 eco?
grazie

bovirus

@canguro62

Il fax è collegabile a qualsiasi modem sulla porta TEL.

Bisogna vedere se il tuo provider prevede l'uso del protocollo FAX.
 
Se colleghi sulla stessa linea TEL e FAX postrebbe essere utile l'uso di filtri splitter ADSL.

canguro62

Dovevo essere più preciso come da voi raccomandato: ho Smart modem Tim WiFi Agcombo con le due uscite Tel, una delle quali configurabile per fax, di conseguenza presumo la linea supporti anche protocollo fax? Quindi non necessario splitter se su una collego il fax e su l'altra il telefono? Che vale anche come detto per D-Link 5593.
Domande da neofita...

bovirus

@canguro62

Per quanto conosco nel 5593 la seconda uscita TEL non è utilizzabile.
Di conseguenza con TEL e FAA sulla stessa uscita TEL servirebbero gli splitter ADSL.

m4ss1

Citazione di: bovirus il 21 Settembre 2019, 17:19:56Per quanto conosco nel 5593 la seconda uscita TEL non è utilizzabile.

Se segui la configurazione guidata viene attivata anche la seconda uscita con lo stesso numero.




Volendo puoi anche farlo in un secondo momento da qui.

Citazione di: canguro62 il 21 Settembre 2019, 13:37:25di conseguenza presumo la linea supporti anche protocollo fax?
Si, dovrebbe funzionare.
E' già attivo di default
Citazione di: canguro62 il 21 Settembre 2019, 13:37:25Quindi non necessario splitter se su una collego il fax e su l'altra il telefono?

Splitter non necessario.

canguro62


bovirus

@m4ss1

Se colleghi i telefoni in parallelo sull'uscita TEl1 puoi passare da un telefono all'altro senza problemi.

Se colleghi un telefono su TEL1 e un'altro telefono su TEL2 non puoi passare da un telefono all'altro.

Corretto?
 

m4ss1

Ora non posso verificare, non ho mai provato e forse hai ragione 🤔

ciccio Pasticcio

Ciao buongiorno a tutti, ho acquistato il dva-5593, tutto a posto. tranne per il management remoto. Lo uso in una casa dove ci sono ospiti e non ho quindi accesso fisicamente all'apparato, ma, per diverse esigenze, devo accedere all'interfaccia web. Da locale, ovvero puntando all'ip del router ci vado regolarmente con user e pass. da remoto, puntando al dns dinamico no, vengo redirezionato al captive portal ed appare in continuazione una schermata che dice: mancanza internet / internet ripristinata. Il ddns comunque funziona perchè in ssh accedo.
Qualcuno è riuscito a configurare il management in https da remoto?
Grazie per l'aiuto.

m4ss1

Ciao e benvenuto, è un bug già segnalato e sicuramente verrà sistemato con un aggiornamento del firmware (speriamo presto  ^-^ )
Usando http funziona?

ciccio Pasticcio

no, le ho provate tutte, http ed https, , fw disabilitato, anche cambiando le porte mettendo sopra la 1024 ecc.
però se mi dici che è un bug noto, allora pazienza, toccherà attendere.
Sai se esiste un repository ufficiale d-link dove trovare sw aggiornati?
grazie!

m4ss1


bovirus

@ciccio Pasticcio

Le info sui repository, file e firmware le trovi semrpe nei primi post del thread.

carmine59

16 Ottobre 2019, 23:25:50 #53 Ultima modifica: 16 Ottobre 2019, 23:28:40 di bovirus
Salve a tutti.

Sarei interessato all'acquisto di questo router.
Prima di procedere vorrei sapere qualcosa in piu' sul suo hardware.
Mi spiego meglio.
Ho verificato che sulla mia linea (Tim 200/20 profilo 35b ) ho avuto problemi di connessione con i chipset DSL Lantiq montati abitualmente su vari modelli Fritz Box.
Tali problemi scompaiono appena monto il Tim Hub fornitomi dall'ISP e che monta un chip Broadcom.
Vorrei sapere se questo router monta lo stesso chip o in caso contrario quale marca adotta.

Grazie

m4ss1

Citazione di: carmine59 il 16 Ottobre 2019, 23:25:50Vorrei sapere se questo router monta lo stesso chip o in caso contrario quale marca adotta.

Ciao, qui trovi il log di avvio postato da @tummas

Broadcom Chip ID: BCM63136_B0, ARM Cortex A9 Dual Core: 1000MHz

bcmxtmrt: Broadcom BCM3136B0 ATM/PTM Network Device v0.9 

carmine59

Grazie per la pronta risposta. Il Tim Hub monta un  BROADCOM 63138 (ARM A9 DUAL CORE 1GHZ). Non riesco a capire se e' piu' o meno potente del nostro router.

bovirus

@carmine59

Secondo me le prestazioni della CPU in questo tipo di apparenchi ha una valenza relativa.
 

m4ss1

@carmine59 hanno entrambi un A9 dual core da 1 GHz.

@bovirus anche secondo me.

carmine59

Grazie per l'aiuto. La risposta dal tim assistenza d-link è arrivata :

17/10/19 16:15:00 10001003 GMT+1
105 Unassigned/New 200 Waiting for Customer
-------------------------
Gentile cliente,

la informiamo che il chipset è un Broadcom BCM63136SV.

Distinti saluti

Team di supporto D-Link Italia - www.dlink.com/it/support


carmine59

Citazione di: bovirus il 17 Ottobre 2019, 11:46:34@carmine59

Secondo me le prestazioni della CPU in questo tipo di apparenchi ha una valenza relativa.
 
non proprio.Con CPU Lantiq la mia linea e' inutilizzabile.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari