20 Settembre 2020, 21:35:50

Vari problemi con DSL-2740R

Aperto da TheMaggot94, 02 Novembre 2010, 11:09:37

TheMaggot94

Salve a tutti.
Ho comprato il kit D-Link DKT-810 siccome, finalmente, Infostrada mi ha allacciato la linea ADSL. Premetto che, siccome non l'ho mai avuta, non sono troppo esperto...
Comunque, ho collegato il modem alla presa del telefono e all'alimentazione, poi ho seguito il software del CD incluso nella confezione. Ho anche chiamato Infostrada per l'attivazione della linea e l'operatore mi ha aiutato ad impostare la pagina http://192.168.1.1/.
Con il cavo LAN si connetteva senza problemi.
Ho continuato a seguire il software per creare una rete wireless: ho impostato il nome e la password WEP. Quando provavo a collegarmi, però, mi dava "Impossibile connettersi alla rete", sia dal notebook Acer (Windows Vista) che dal MacBook Pro (Mac OS X 10.6) che dall'iPhone.
Ho provato a rifare il procedimento, inserendo questa volta una password WPA e sono riuscito a connettere l'Acer ma dopo pochi secondi la connessione è caduta e, al secondo tentativo, dava di nuovo errore.
Dopo vari tentativi (cambi di tipi di password ecc...) sono riandato su http://192.168.1.1/ e ho impostato la rete wireless da lì, non riuscendoci ancora. Ho fatto ancora altri tentativi e sono riuscito a creare una rete funzionante ma 802.11b+g (e non 802.11b+g+n). Ora sono connesso con il wireless a questa rete, ma necessito di crearla una b+g+n: il ragazzo al negozio mi aveva consigliato di comprare un modem n per avere più copertura in tutta casa e infatti, se con il computer mi allontano troppo dal modem (2 stanze) la connessione cade.
Come posso fare?

Inoltre, volevo chiedervi, è normale che ogni tanto il led Internet sul modem diventa rosso all'improvviso, facendomi cadere la connessione all'istante?

Scusate per la lunghezza ma volevo spiegare dettagliatamente, grazie a tutti in anticipo.
Ciao :)

Pondera

Che versione di firmware hai?

Imposta la crittografia in WPA2! Se hai problemi in Automatico (WPA o WPA2).

Citazione di: TheMaggot94 il 02 Novembre 2010, 11:09:37è normale che ogni tanto il led Internet sul modem diventa rosso all'improvviso, facendomi cadere la connessione all'istante?
Ma non è mica il led che ti provoca questo stato! :D
Se hai disconnessioni frequenti assicurati di aver abilitato le opzioni Bitswap e SRA nelle impostazioni ADSL avanzate della configurazione via browser.



TheMaggot94

Citazione di: Pondera il 02 Novembre 2010, 13:02:23Che versione di firmware hai?

Imposta la crittografia in WPA2! Se hai problemi in Automatico (WPA o WPA2).

Citazione di: TheMaggot94 il 02 Novembre 2010, 11:09:37è normale che ogni tanto il led Internet sul modem diventa rosso all'improvviso, facendomi cadere la connessione all'istante?
Ma non è mica il led che ti provoca questo stato! :D
Se hai disconnessioni frequenti assicurati di aver abilitato le opzioni Bitswap e SRA nelle impostazioni ADSL avanzate della configurazione via browser.



Allora, la mia versione del firmware è EU_1.13
Scusa per il led ma m'ero spiegato male :D
Da dove si abilitano queste due opzioni? Cioè, su quale scheda? Non le trovo...
Intanto grazie mille :)

EDIT: trovate, ma sono abilitate!

Pondera

Allora disabilita l'SRA e prova...

TheMaggot94

Citazione di: Pondera il 02 Novembre 2010, 14:16:11Allora disabilita l'SRA e prova...
Allora, l'ho disabilitato e cadeva ancora più frequentemente, allora l'ho riabilitato. Dopo mezzora però il led DSL si è spento. Ho chiamato Infostrada e mi ha detto di fare prove staccando i vari telefoni per casa e ho scoperto un problema dovuto alla mia inesperienza nel campo: avevo messo il filtro ADSL solo sul telefono a cui avevo collegato il modem, l'operatrice mi ha detto che va messo su ogni telefono sennò questi possono portare a cadute di connessione.
Ho lasciato collegato solo il telefono dov'è connesso il modem, tutti gli altri li ho scollegati e per ora non da problemi :D

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari