20 Giugno 2019, 19:49:40

DSL-320B + DIR-300: Problemi connessione

Aperto da Light Angel, 17 Giugno 2010, 22:45:54

Light Angel

Salve,

Il mio problema è questo. Ho un modem D-Link modello DSL-320b con cui ho sempre navigato perfettamente.
Ieri ho comprato il router DIR-300 in modo da implementare il WI-Fi.

Seguendo la procedura di installazione di quest'ultimo incappo in un messaggio di errore, "Si è verificato un problema con il cavo DSL/cable, verificare........" ora non ricordo per bene tutte le parole ma a grandi linee...

C'è da dire che ieri durante la prima installazione tutto funzionava perfettamente. Tuttavia alla riaccensione ho riscontrato che sia il led della connessione internet nel che quello "power" nel DIR-300 non erano più verdi bensi arancioni.

Quindi ricapitolando, se io accedo ad internet semplicemente con il DSL-320b internet va perfettamente, se invece tento di collegare il DIR-300 come da manuale, la connessione non avviene!

Spero di essere stato chiaro.

Grazie per l'aiuto!!!

Pondera

Che cosa hai impostato nel DIR-300?
E nella scheda di rete con cui ti colleghi al DIR-300?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Light Angel

Nel DIR ho provato sia con Ip dinamico quindi DCHP, sia con PPPoE.

Nella scheda di rete non saprei dirti, sono ignorante in materia!

Pondera

Ma che provider hai? Quanti più dati ci fornite più facile per noi risulta aiutarvi! ;) Altrimenti tutto si risolve in un gran mal di testa e perdita di tempo!
Nel DIR-300 imposta PPPoE! Poi dovresti impostare in modalità bridge il 320B!
Sei abbastanza pratico da impostare i dispositivi da configurazione WEB o usi i CD di configurazione?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Light Angel

Utilizzo tele 2...

Ora nel Dir-300 è impostato PPPoE...come nel DSL-320B

Riesco a navigare tranquillamente...e il wi-fi funziona correttamente!!!

Solo che la spia Internet del DIR è arancione.....

(ho fatto una prova, impostando la modalità bridge nel DSL ma ho fatto un gran casino!!!)

Light Angel

Up.....

Ho diversi problemi....sembra che il modem e il ruter non si capiscano!!!

Spesso capita che debba riavviare il modem per connettermi.......e non riesco ad accedere alla pagina di configurazione del DSL 320B quando c'è il DIR attaccato!!!....


Pondera

Citazione di: Light Angel dateline=1278096418Ho diversi problemi....sembra che il modem e il ruter non si capiscano!!!
Forse hanno bisogno di... una terapia di coppia! ;D
Se non ci date indicazioni precise è davvero difficile cercare di risolvere i problemi! ;)

Citazione di: Light Angel dateline=1278096418Spesso capita che debba riavviare il modem per connettermi.......e non riesco ad accedere alla pagina di configurazione del DSL 320B quando c'è il DIR attaccato!!!....
Succede con qualsiasi modello di qualsiasi marca perché i due dispositivi hanno IP con classi diverse (192.168.1.1 - 192.168.0.1). Quindi ogni volta che si vuole cambiare qualcosa sul modem si deve collegare direttamante al PC!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Light Angel

Potreste darmi una mano a configurare correttamente i due dispositivi?...

Grazie

matteor74

Ciao a tutti!
Sono nuovo e vi scrivo pe aver qulache consiglio su un problema...
Premetto che non sono molto esperto:
Recentemente un mio amico abbonato a tele2 a cambiato modem ed ha acquistato un dlink 320b.
Quasi contemporaneamente ha acquistato un imac (modello del 2010, non l'ultimo appena uscito) da affiancare al suo pc windows.
Il suo problema, è che quando connette il pc win al modem, dove è configurato l'accesso pppoa a teledue, il tutto funziona bene; dhcp abilitato su entrambe le parti.
Quando il modem viene collegato all'ethernet dell'imac, ha la connessione va per una decina di secondi, poi cade. Per riaverla di nuovo per dieci secondi devere riavviare il modem. se si ricollega il modem al pc win tutto funzia..

Cosa può essere?  Può essere una non compatibilità tra il modem e il mac? Il firmware del modem penso sia l'ultimo, in quanto acquistato una settiman fa..

Adesso ha deciso di aggiungere il dir 855 come router, in modo che tutti i computer, piu un altro paio di dispositivi abbiano accesso alla rete: come devo configurare il tutto? ho letto un po' di guide, ma sono un po' confuso: se io metto il dhcp a tutto (anche se in genere preferisco le impostazioni manuali), c'è qualche problema?

Potete darmi qualche dritta?

Grazie

Alby

Come configurare i due dispositivi per lavorare assieme lo trovi qua: https://www.dlink-forum.info/index.php?topic=206.0
Sul perchè ora come ora il MAC non funzioni bene non saprei dirti perchè non ne ho. Chiaramente c'è qualche impostazione scorretta nel MAC. Il modem come è configurato? Perchè a quanto ne so molti sistemi linux based come il MAC non supportano la modalità bridge only con pppoa vc, ma solo in pppoe llc. Se il 320b avesse funzionalità di router non ci sarebbero problemi, ma se funziona come modem puro allora sì.

Electroboy

Ciao a tutti ragazzi!

colgo l'occasione col mio primo post di salutarvi tutti.
Dunque come da titolo ho un problema a configurare la mia rete wifi domestica.
Posseggo un modem dsl320b che funziona perfettamente se collagato direttamente al pc...
ho provato a collegarlo al router DI.524up ma dall'installazione guidata, dopo l'inserimento dei dati
ISP ( ho infostrada quindi protocollo PPPoe) mi dava errore alla connessione ad internet,
Nella pagina "Status" del router mi dà PPPoe in collegamento e rimane cosi.

Ho provato anche a mettere in bridge mode il modem e mettere i dati PPPoE solo sul router
ma anche qui mi dice PPPoe in collegamento e non fa nulla.

Settando IP dinamico sul router e mantenendo i dati isp sul modem invece,
il router mi dice " Client DHCP connesso" mi da l'ip pubblico mi riconosce il gateway ma non si connette
a internet.

Qualcuno riesce a darmi una mano?

Grazie .
D.

Pondera

Hai collegato il modem sulla WAN del router?
Che IP hai dato al modem e al router?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Electroboy

SI l'ho collegato...
per quanto riguarda l'ip non saprei, non
ho settato niente a riguardo ho lasciato tutto di default..
sapresti spiegarmi brevemente di che si tratta?

Tnx.
Davide.

Electroboy

Dopo vari tentativi ho risolto!
Per chi avesse il mio stesso problema:
1.resettare modem e router premendo il pulsante "reset" sul retro per più di 6 secondi.
2.Accendere il modem e dalla pagina 192.168.1.1 settare bridge mode ( con l'incapsulamento del vostro isp LLC o Vmux)
3.Far partire la configurazione guidata del router e inserire i dati del vostro ISP

Molto più facile del previsto.

A presto.
D.

logan

Ciao a tutti,
seguo da un po' questo forum e ora mi decido a fare la prima richiesta :)

ho intenzione di cambiare il mio dsl 2740B e mi stavo orientando all'acquisto di un apparato per la connessione wireless + modem.

premesso che non sono riuscito a capire in modo molto chiaro l'ordine di uscita sul mercato dei prodotti citati nel forum, ho messo gli occhi sugli apparecchi citati nell'oggetto della discussione:

DIR 815 (a quanto pare appena uscito)
DSL 320B

solo volevo un consiglio per quanto riguarda i singoli apparecchi e un parere sull'accoppiata.

mi spiego: il DIR 815 è un buon prodotto? (mi rivolgo soprattutto agli esperti in quanto essendo un prodotto nuovo immagino i consigli possano solo essere sulle aspettative e sulla componentistica)

è una buona scelta optare per questi due o ci sono altri apparecchi che mi consigliate?

scusate la (forse) banalità del topic, immagino questo sia un forum abbastanza tecnico e non "di consigli", ma io sono sviluppatore e non sono così esperto sull'hardware :P

qualcuno sa darmi qualche dritta per orientarmi nella jungla d-link, premesso che ho una lan con 3 pc fissi e 3 portatili wireless e gli utilizzi principali solo:

navigazione, streaming, emule e torrent.

grazie a tutti per l'aiuto!

Pondera

Citazione di: logan il 15 Novembre 2010, 21:32:29ho intenzione di cambiare il mio dsl 2740B

Quale revisione hardware? Per quale motivo?

Citazione di: logan il 15 Novembre 2010, 21:32:29mi stavo orientando all'acquisto di un apparato per la connessione wireless + modem.

[...]

ho messo gli occhi sugli apparecchi citati nell'oggetto della discussione:

DIR 815 (a quanto pare appena uscito)
DSL 320B

[...] volevo un consiglio per quanto riguarda i singoli apparecchi e un parere sull'accoppiata.

Il DIR-815 è appena uscito e nessuno di noi se l'è procurato per poterlo provare... tutta la documentazione pubblicata disponibile è indicizzata nella notizia...

Da accoppiare con l'815, io mi terrei il 2740B (che sia C2 o E1), senza comprare il 320B: sono entrambi con chipset Broadcom ma il 320B funziona solo in DHCP e in alcune configurazioni particolari può essere di impiccio. In più, in casi di emergenza, hai sempre un router modem wireless N!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

logan

2740B C2, vorrei prenderne uno nuovo per poi utilizzare il 2740B come switch di collegamento (via wireless) ad internet per alcuni pc collegati via ethernet. inoltre (è una piccola azienda) utilizzo molto torrent e streaming e a volte ho la sensazione che il router si impalli (infatti la connessione crolla e il wireless si scollega da tutti i pc. per ricollegarmi devo spegnere e riaccendere il router). pensavo quindi di approfittare per comprare un accoppiata access point wireless + modem separato, sperando supportassero meglio il carico (essendo due apparati diversi e non uno unico che deve portare tutto il peso del traffico lan+wireless).

ogni indicazione/aiuto mi fa molto piacere, è un argomento che mi interessa molto :)

grazie!

gsaraga

Ciao, posto la mia soluzione, magari è utile a qualcuno...
Modem DSL-320 B e router DIR-615
provider Infostrada

modem configurato lato rete come bridge con VCC-Mux, vpi-vci 8-35, dhcp disattivato
router configurato lato network come pppoe, user name e psw forniti dall'isp, dns Google (8.8.8.8 & 8.8.4.4) MTU1492.


Sembra andare correttamente ora, prima cadeva la connessione perchè avevo configurato il modem come PPPoe e con la connessione lan sul modem andava una bomba, col router attaccato messo in dinamic IP andava a singhiozzi.

Ciao, spero di essere stato utile a qualcuno.

kisuke

Buonasera a tutti, sono nuovo del forum e prima di tutto vorrei ringraziarvi per le numerose risposte che spero di ricevere a queste mie domande.

Sto riscontrando un po' di problemi con la configurazione del nuovo model e del router.
La situazione è questa: leggendo questi 2 post https://www.dlink-forum.info/index.php?topic=102.0&page=12 e https://www.dlink-forum.info/index.php?topic=564.0 sono riuscito a configurare il modem nel modo corretto per l'accesso ad internet (configurandolo in modalità bridge) e sono anche riuscito a configurare in modo corretto il router (in modalità di connessione pppoe con i dati di accesso di telecom per far si che si potesse collegare attraverso il modem).

Ho però alcune domande:
1. Il modem una volta impostato in modalità bridge non risponde più al suo indirizzo ip e quindi non posso più andare nella sua pagina di configurazione, è normale? Non è possibile utilizzarlo in un'altra modalità compatibile con il router per la navigazione ma che mi permetta di continuare a poter visionare la sua pagina con le impostazioni?

2. Nel modem, prima di impostarlo come bridge gli avevo impostato i dns manualmente in modo che non usasse quelli di telecom ma che usasse quelli di google ma penso che questa opzione venga ignorata nel momento in cui si attiva la modalità bridge..oppure no? Questa domanda nasce dal fatto che nelle configurazioni del router mi sono ritrovato come dns quelli di telecom anche se sia nel modem che nel router sono configurati quelli di google..com'è possibile? Dove sto sbagliando?

Grazie a tutti quelli che mi risponderanno ;)

Pondera

1) Quello che colleghi alla porta WAN è inaccessibile dal router. A meno che non interponi uno switch tra modem sulla WAN del router e poi colleghi il PC allo switch via cavo.

2) Il modem/router in modalità BRIDGE è come se avesse il firmware "spento", quindi tutte le impostazioni le gestisce il router. Nel caso dei DNS puoi inserirli manualmente dalle proprietà della scheda di rete.
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari