18 Novembre 2019, 13:01:11

dir 300 - Morto

Aperto da sam81, 30 Novembre 2010, 19:12:30

sam81

Salve ragazzi
ho fatto un incauto acquisto su internet .. diciamo così ... ed ora mi ritrovo con un bellissimo parallelepipedo nero da usare come soprammobile ...

Insomma ho comperato da un tizio un dir 300 (rev B1) che a malpena si accende, se collego il pc ad un qualsiasi attacco Ethernet il relativo led non sia accende, il wi-fi idem ... anche se mi metto sulla rete 190.168.0.x/24 non lo raggiungo e per completare non riesco manco a mandarlo in emergenci-Mode per ricaricare l Fw.

Avete suggerimenti? Inizio a pensare di dover utilizzare la seriale interna ma ignoro poi la procedura da seguire per ri-flesharlo da lì, tra le altre cose ieri sera non sono riuscito ad individuare neanche le spadine di connessione.

Qualcuno mi può indirizzare verso un po' di documentazione?
grazie

m4ss1

Ciao, qui trovi lo schema per la seriale e il log di avvio del  DIR-300 B1, hai notato qualche componente danneggiato ?

sam81

Ciao
da buon elettronico ho smontato tutto e visionato e direi che non c'è nessun conponente danneggito ne puzza di bruciato.

Quel post l'avevo già visto sto cercando qualche procedura di flashing tipo fonera .. per capirsi per cercare di rianimarlo  .. cmq appena ho tempo vedo se da putty da segni di vita, ma prima mi sa che devo saldare una spadina per la uart.

Se hai altre info sono tutto orecchi !!
Grazie

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari