28 Settembre 2020, 14:45:15

DWL-G710: Range Extender Wireless G 54

Aperto da Pondera, 23 Dicembre 2010, 12:40:21

daniele77

Citazione di: Pondera il 13 Marzo 2011, 17:03:57Disattiva antivirus e firewall prima dell'aggiornamento!
Con che browser effettui l'operazione?

Ci proverò quando avrò un attimo di calma e ti farò sapere

Il browser con il quale ho effettuato l'operazione è Internet Explorer come da te consigliato. Solitamente usavo Firefox con gli stessi risultati.

Il port scan riguarda l'ip del netbook che si aggancia al repeater, ovvero 192.168.1.3.


Pondera

Prova con Maxthon! Include i due motori di visualizzazione pagine, WebKit (Apple) e Trident (Microsoft), selezionabili dal pulsante sulla barra degli indirizzi.
In diversi casi, utenti su questo forum, hanno risolto proprio problemi del genere. Prova con entrambi i motori!

haze

Ciao, mi riallaccioa questa discussione per non aprirne un'altra sullo stesso argomento.
Mi è appena arrivato il G710. ma da quello che leggo per funzionare deve essere collegato al pc.
Io pensavo facesse tipo da ponte ripetitore per il segnale del modem wireles invece.
Mi spiego, ho il modem di alice gate voip 2 wireles. dal soggiorno di casa vorrei arrivare frontestrada (25mt circa) dove sto allestendo un piccolo ufficio. Vorrei mettere il G710 davanti alla finestra che da sulla strada dove ho visto che il segnale del modem arriva e da li mandare il segnale fino all'ufficio, sono 25mt lineari e l'ufficio ha tutta la parete sulla strada in vetro. Ho provato e dal'ufficio il segnale arriva anche se solo una tacca. ma può funzionare senza che lo collego con un cavo al pc. anche perchè or ail pc è collegato con un cavo di rete al modem alice, ma è un desktop che devo cambiare con un portatile che usaerò in ufficio, quindi a casa nonci saranno pc, il modem ha delle prese lan ma non posso portare il cavo dal sogiorni alla finestra suddetta.


scusate se mi sono spiegato malissimo, spero si capisca comunque! :)

m4ss1

Ciao, il DWL-G710 funziona solo come repeater e può essere usato anche senza cavo che serve solo per prima configurazione.
Se il segnale è al limite puoi cambiare l'antenna (se non ricordo male si svita) e metterne una da 7/8 dB

haze

ah, bella notizia!
si avevo pensato a mettere un'altra antenna, magari se la trovo con cavo l apotrei mettere esterna facendo un buchetto nel muro tanto è un ripostiglio. Se proprio non va potrei mettere un altro G710 in ufficio?


Quindi ora devo colelgarlo al modem alice con il cavo  lav e fare la configurazione come spiegate in questo post che confesso non ho letto! :D

m4ss1

Citazione di: haze il 20 Maggio 2011, 00:34:45Se proprio non va potrei mettere un altro G710 in ufficio?

Si, non ci sono problemi ;)
Mi raccomando stai alla larga da antenne "miracolose" vendute su ebay a 4 euro perchè non servono a niente ed evita di usare prolunghe più lunghe di 50-70 cm

haze


Dlinkdisp

Salve e buon pomeriggio a tutti,
sono contento d'aver trovato un forum che parla di problemi su D Link sopratutto perchè il G710 ne da tanti...
Vi spiego la mia situazione:

Router D Link DSL-2640B FW 3.07 ver B2
perfettamente funzionante e collegati 5 cpu Microsoft Windows Xp SP3 o Vista + D Link DWL G710 Range Extender.

Tutto perfettamente configurato e funzionante per circa 3 mesi.
Dopo tale periodo il Range Extender ha iniziato a non riuscire ad assegnare più l'indirizzo IP dei CPU collegati.
Ci ho sbattuto la testa per 2 giorni, chiamato la D Link e dopo varie prove si è ripreso (Quelli della D Link non sanno neanche che pesci prendere).

Ora dopo altri 2 mesi punto e a capo.

Vi illustro i dettagli e le prove effettuate:

Router D Link DSL-2640B FW 3.07 ver B2
Cript WPA
DHCP con ip assegnati tramite MacAddress

D Link DWL G710 Current Firmware Version : 2.02 Firmware Date : Tue, 7 Nov 2006 Ver B3

Configurazione stesso canale del router con Gateway e ip di default + Cript analogo al router

Prove effettuate:
Se cambio il gateway e l'ip impostando lo stesso nodo del router non riesco più ad accedere al range ext. da remoto.
Ho provato tutti i canali selezionabili
Ho provato a verificare gli spazi nel nome del SSID
Se imposto sui PC l'IP statico si collega ma è un Fake in quanto non raggiungo il Range con il ping
Vari reset da 40 secondi con relativa riconfigurazione provando anche a variare il cript da WPA a WPA2 o WEP o None ma nulla.
Rifatto l'aggiornamento FW

Spero in un aiuto concreto da parte di un'anima pia... Grazie

m4ss1

Ciao, dovresti per prima cosa aggiornare il firmware del 2640B, trovi l'ultimo qui.
Installa anche il programma inSSIDer e controlla che non ci siano altre reti wireless che usano lo stesso canale del 2640b.
Se configuri il G710 come access point funziona correttamente ?

Dlinkdisp

Citazione di: m4ss1 il 26 Giugno 2011, 11:50:11Ciao, dovresti per prima cosa aggiornare il firmware del 2640B, trovi l'ultimo qui.
Installa anche il programma inSSIDer e controlla che non ci siano altre reti wireless che usano lo stesso canale del 2640b.
Se configuri il G710 come access point funziona correttamente ?

Grazie per la cere risposta; allora ricapitolo:

Upgradato il firmware del router 2640b, variato il canale di trasmissione in quanto vi era un'altra rete wifi che lavorava sullo stesso canale, reset del 710G nuova riconfigurazione ma il problema persiste....

PS. ho anche provato ad inserire l'ip assegnato al 710G sul 2640b nel filtering MacAddress ma nulla...
Attendo un riscontro prima di buttarlo dalla finestra...
Grazie

m4ss1

Strano ... ma hai provato il  G710 come access point ?
(Solo per vedere se la parte wireless funziona correttamente)

haze

Ciao,
oggi ho impostato la scatoletta e sembra tutto ok, purtroppo però non arriva dove dovrebbe, il segnale si ferma sulla porta dell'ufficio! due metri ed era fatta!
mi consigliate più di mettere un antenna più potente o una seconda scatoletta nell'ufficio? o entrambe le cose?

Dlinkdisp

Citazione di: m4ss1 il 27 Giugno 2011, 20:18:22Strano ... ma hai provato il  G710 come access point ?
(Solo per vedere se la parte wireless funziona correttamente)

Scusa, ma cosa intendi per configurarlo come access Point?
Cosa dovrei fare?
Quando entro nel pannello del Range mi è permessa solo una configurazione quella da renge extender, poi considera che il dispositivo lo vedo correttamente in wireless e se imposto sui client ip fisso e non dhcp il sistema dice che è collegato correttamente ma risulta un fake in quanto non trasferisce banda per navigare.
Help me please....  ???

m4ss1

Haze puoi provare a sostituire l'antenna con una omni da 7/8 dBi, ormai costano pochissimo :D

Dlinkdisp hai ragione, ho confuso con il dap, l'hai impostato con un indirizzo ip della stessa classe del router principale ?
(Ad esempio 192.168.1.2)
Hai messo, sempre nel g710, come gateway l'ip del router ?

Dlinkdisp

Citazione di: m4ss1 il 29 Giugno 2011, 23:05:46Haze puoi provare a sostituire l'antenna con una omni da 7/8 dBi, ormai costano pochissimo :D

Dlinkdisp hai ragione, ho confuso con il dap, l'hai impostato con un indirizzo ip della stessa classe del router principale ?
(Ad esempio 192.168.1.2)
Hai messo, sempre nel g710, come gateway l'ip del router ?

Così come ho già scritto sopra:

Prove effettuate:
Se cambio il gateway e l'ip impostando lo stesso nodo del router non riesco più ad accedere al range ext. da remoto.
Voglio dire che ho impostato:
IP 192.168.1.30
GW: 192.168.1.1
Dove il 192.168.1.1 è l'indirizzo con il quale raggiungo il router...

Ad ogni modo non funziona...
Altre prove??
Grazie a tutti

haze

ne ho messa una da 9dbi della sitecom, ma non è cambiato un caxxhio, anzi forse è pure peggio, arrivo sulla porta con una tacca ma come faccio una poasso in dietro la perdo. se mi avvicino di due metri invece ho 3-4 tacche.
l'anternna ha il cavo lunghetto, circa un metro puo' essere quello?

m4ss1

Con il cavo dovresti essere su 7/8 dBi quindi non credo, quanto è la distanza Router / G710 / Ufficio ?

haze

Citazione di: m4ss1 il 01 Luglio 2011, 10:39:16Con il cavo dovresti essere su 7/8 dBi quindi non credo, quanto è la distanza Router / G710 / Ufficio ?

esatta esatta non la so, diciamo 10 metri router g710, e 25-30 dal g710 all'ufficio, da dove metto l'antenna l'ufficio lo vede dritto pre dritto, c'è un cancello, ma è più basso, non dovrebbe dare fastidio.
io ho anche una chiavetta usb per il wireles? mettendola al pc potrebbe aumen tare il campo di ricezione?

L'antenna ovviamnte deve essere verticale per dare il amssimo segnale, non avrebbe senso puntarla verso l'ufficio.

Dlinkdisp

Citazione di: Dlinkdisp il 30 Giugno 2011, 00:29:13
Citazione di: m4ss1 il 29 Giugno 2011, 23:05:46Haze puoi provare a sostituire l'antenna con una omni da 7/8 dBi, ormai costano pochissimo :D

Dlinkdisp hai ragione, ho confuso con il dap, l'hai impostato con un indirizzo ip della stessa classe del router principale ?
(Ad esempio 192.168.1.2)
Hai messo, sempre nel g710, come gateway l'ip del router ?

Così come ho già scritto sopra:

Prove effettuate:
Se cambio il gateway e l'ip impostando lo stesso nodo del router non riesco più ad accedere al range ext. da remoto.
Voglio dire che ho impostato:
IP 192.168.1.30
GW: 192.168.1.1
Dove il 192.168.1.1 è l'indirizzo con il quale raggiungo il router...

Ad ogni modo non funziona...
Altre prove??
Grazie a tutti


Ragazzi..nessuno sa aiutarmi??

m4ss1

Riassumendo ... hai provato:
1) senza sicurezza wireless
2) il 2640B che funziona bene ed i pc si collegano tranquillamente in wireless
3) le impostazioni IP che sembrano corrette
4) tutti i canali wireless
5) ssid

Penso proprio che ci sia un problema hardware, se è in garanzia puoi aprire un RMA

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari