25 Settembre 2020, 05:27:35

DAP-1360 Access Point Wireless N 300

Aperto da m4ss1, 10 Febbraio 2011, 11:09:58

Carciofone

Sì, certo. Con questa configurazione avrai che il DAP-1360 dialogherà alla massima velocità consentita dalla scheda wireless del pc che si collega a lui e a 100 Mbit con il router principale. Se il router principale ha uno switch 10\100 e la scheda wireless del pc che si collega al DAP è una 300N la velocità sarà praticamente la stessa degli altri due PC.

logitel8

Salve a tutti, vivo in Costa Rica e per poter utilizzare la "tavoletta" WiFi mentre me ne sto disteso nell'amaca in giardino, avevo acquistato un AP della LINKSYS. Il segnale arrivava terribilmente debole perciò lo resi al rivenditore che mi consigliò un DAP-1360 dicendomi che aveva una portata di 100m contro i 12 del LINKSYS. La distanza che devo coprire è di massimo 20m lineari. I muri sono di blocchi di cemento ed il tetto è di lamiera, per motivo dei terremoti giornalieri. Le lamiere ondulate del tetto sono fissate su travetti di legno e NON sono " messe a terra ". Porte e finestre sono protette con inferiate.
Ho acquistato il DAP-1360 ed ho cercato di configurarlo al meglio, ma la portata NON è quella promessa.
Domanda: Ho comesso qualche errore nella configurazione o la portata non è quella promessa?
Mucias gracias a todos quelli che voranno rispondere.
Il segreto del buon parlare è saper ascoltare

Carciofone

Ciao e ben venuto!
Sicuramente il DAP-1360 dispone di antenne potenziate per un'ampia copertura, ma molto dipende dalle condizioni ambientali in cui viene utilizzato. Ad esempio se nelle vicinanze ci sono radiobasi della telefonia cellulare, antenne televisive dei network, radar militari etc le interferenze radio potrebbero essere fortissime e accecare il segnale.
Nel tuo caso bisognerebbe fare un esperimento, dato che dici che il luogo in cui è collocato ha una copertura in lamiera. La lamiera provoca una riflessione verso il basso delle onde che non riescono a uscire dall'abitazione ed una serie di molti echi che possono disturbare la trasmissione. Proverei a collocarlo in una posizione in cui non ci sia sopra la copertura metallica o nelle vicinanze della fine della copertura (può essere fissato anche a muro in verticale).
Poi ti consiglio di verificare con un programma come inssider.exe quali e quante altre reti wireless ci sono nei dintorni per scegliere il canale wireless più libero e inutilizzato: http://www.metageek.net/support/downloads/

Seamonts

Ciao a tutti,

torno a disturbarvi perchè ho un problema con il wirless range extender DAP-1360.
Ho comprato questo apparecchio per estendere il segnale del router DIR-645, ma ho riscontrato alcuni problemi.

Ho seguito alla lettera la video-guida all'inizio di questa discussione, ma utilizzando le impostazioni raccomandate in quel video non sono in grado di utilizzare il DAP-1360.
Infatti mantenendo l'IP statico non solo l'apparecchio non funziona, ma mi è impossibile accedervi attraverso l'indirizzo IP via wireless.
Invece mantenedo il DHCP automatico nelle impostazioni LAN Setup posso vedere il DAP-1360 e gli viene assegnato un indirizzo IP dal DIR-645.
Purtroppo così facendo il range extender non sembra funzionare, perchè la banda rimane inalterata e non c'è alcun miglioramento nella qualità del segnale. Insomma dove prima non c'era segnale, continua a non esserci.

Il firmware del DAP-1360 è il C versione 3.02 e anche il DIR-645 è aggiornato all'ultima versione.
Il router ed il wireless range extender devono comunicare tra loro necessariamente senza cavi ethernet perchè non ho la possibilità di stendere un cavo.

Qualcuno può aiutarmi a capire quali sono le giuste impostazioni?

Grazie in anticipo a chiunque vorrà aiutarmi.

Se avete bisogno di ulteriori informazioni, non esitate a chiedere.

Ciao
Matteo

logitel8

Citazione di: C@rciofone il 26 Gennaio 2013, 09:04:26Sicuramente il DAP-1360 dispone di antenne potenziate per un'ampia copertura, ma molto dipende dalle condizioni ambientali in cui viene utilizzato. Ad esempio se nelle vicinanze ci sono radiobasi della telefonia cellulare, antenne televisive dei network, radar militari etc le interferenze radio potrebbero essere fortissime e accecare il segnale.

Mucissima gracias per la risposta e mi scuso per non aver riportato i dati del DAP-1360. Provvedo subito:
P/N: IAP1360LNA......C1G
S/N: F3UR3C9000341
MAC ID: C8BE195FF306
WPS PIN: 37627874
H/W Ver: C1     F/W Ver: 3.02
FCC ID: KA2AP1360C1
IC: 4216A-AP1360C1
Mod: DAP-1360C1

Li riporto perchè possono essere utili per una diagnosi.
Qui, nel "terzo mondo" NORMALMENTE arrivano i rifiuti del mondo civile. :@
Avevo acquistato un deumidificatore della "De Longhi" di Treviso, mia città natale, ma il funzionamento non era regolare. Telefono alla assistenza "DeLonhi" in Treviso e mi dicono che quel modello era fuori produzione da almeno 5anni.O:-)
Non vorrei che il DAP-1360 sia un residuo della "Vostra civiltà" magari da aggiornare nel software. Tu che ne dici? :-[

In questi giorni farò le prove da Te indicate, tenendo presente che a 50mts in linea d'aria ho un ripetitore GSM di media potenza, mentre a 200mts ne ho un altro ad alta potenza. ???
Il segreto del buon parlare è saper ascoltare

Seamonts

Citazione di: Seamonts il 26 Gennaio 2013, 17:01:56Ciao a tutti,

torno a disturbarvi perchè ho un problema con il wirless range extender DAP-1360.
Ho comprato questo apparecchio per estendere il segnale del router DIR-645, ma ho riscontrato alcuni problemi.

Ho seguito alla lettera la video-guida all'inizio di questa discussione, ma utilizzando le impostazioni raccomandate in quel video non sono in grado di utilizzare il DAP-1360.
Infatti mantenendo l'IP statico non solo l'apparecchio non funziona, ma mi è impossibile accedervi attraverso l'indirizzo IP via wireless.
Invece mantenedo il DHCP automatico nelle impostazioni LAN Setup posso vedere il DAP-1360 e gli viene assegnato un indirizzo IP dal DIR-645.
Purtroppo così facendo il range extender non sembra funzionare, perchè la banda rimane inalterata e non c'è alcun miglioramento nella qualità del segnale. Insomma dove prima non c'era segnale, continua a non esserci.

Il firmware del DAP-1360 è il C versione 3.02 e anche il DIR-645 è aggiornato all'ultima versione.
Il router ed il wireless range extender devono comunicare tra loro necessariamente senza cavi ethernet perchè non ho la possibilità di stendere un cavo.

Qualcuno può aiutarmi a capire quali sono le giuste impostazioni?

Grazie in anticipo a chiunque vorrà aiutarmi.

Se avete bisogno di ulteriori informazioni, non esitate a chiedere.

Ciao
Matteo

Ho fatto ulteriori prove e sono riuscito a far funzionare il dispositivo come nella guida posta all'inizio di questo topic.
Il repeater funziona correttamente, nel senso che riceve il segnale wireless dal router e se mi collego con un pc con il wireless disabilitato alla porta ethernet del DAP-1360 riesco a navigare tranquillamente.
Purtroppo via wireless i problemi restano: non c'è alcun miglioramente nel segnale e anche quando il segnale c'è dice che non riesce ad assegnare un indirizzo IP: devo modificare qualcosa nel router o nel DAP?

Carciofone

Verifica la collocazione del DAP in un posto dove il segnale del DIR arriva forte e chiaro, altrimenti potrebbe verificarsi un collo di bottiglia dovuto alla scarsa comunicazione tra router e repeater. Nel tuo primo tentativo potresti averlo configurato come bridge e non come WDS e quindi si collegava come fa una scheda wireless del pc, ma solo per un pc connesso alla porta ethernet.


@logitel8:
il DAP-1360 non è fuori produzione e il firmware che hai su è l'ultimo disponibile. Lo uso pure io. Purtroppo tieni presente che le comunicazioni radio-ricetrasmittenti sono sempre accecabili da interferenze radio e funzionano solo se gli apparati ricetrasmittenti nei dintorni rispettano le norme di emissione e la suddivisione delle frequenze. Questo tipo di router o AP in Europa devono rispettare la potenza massima di emissione di 100 mw, mentre un singolo telefonino arriva anche a venti volte ossia a 2 w.
Una prova da fare potrebbe essere quella di provare ad usare firmware per altri mercati (non Eu o WW per vedere se consentono potenze di emissione più elevate, potrebbero esserci gli NA, Nord America o i cinesi, ma lì l'interfaccia diventa incomprensibile).

tiz1965

Salve a tutti, sono nuovo, avrei bisogno di aiuto riguardo a questo prodotto.
Premetto che non è x me, pero' questa sera sono andato a casa di un collega che ha acquistato questo prodotto, vi spiego in poche parole quello che vuole fare, vicino a casa sua c'è il comune del paese, che ha una rete wireless libera, poichè a casa sua arriva un segnale piuttosto debole ha pensato di comprare suddetto prodotto x amplificare il segnale, sono andato a verificare xchè non riusciva a farlo funzionare, allora, la rete il dlink la vede, nella procedura di configurazione scegliendo opzione come ripetitore alla fine di tutto, il segnale wireless c'è forte e chiaro con piene tacche ma il portatile e i cell. che abbiamo provato non riescono a collegarsi, sicuramente è un problema di configurazione, pero' non capisco dove intervenire.

Vi dico subito che ho utilizzato un'ip dinamico, con lo statico non saprei che roba mettere dentro nei parametri, anche xchè dalla finestra dell'abitazione si riesce a prendere il segnale originale e a collegarsi di conseguenza senza mettere alcuna impostazione, quindi direi che il problema è il DAP.

Altra cosa aggiornando il firmware ottengo anche il pacchetto lingua in Italiano?

Se "NO", potete indicarmi dove scaricare il file di aggiornamento pacchetto lingua?

Ringrazio fin da ora a chi vorra' darmi aiuto.

Grazie

Seamonts

Citazione di: C@rciofone il 28 Gennaio 2013, 06:40:20Verifica la collocazione del DAP in un posto dove il segnale del DIR arriva forte e chiaro, altrimenti potrebbe verificarsi un collo di bottiglia dovuto alla scarsa comunicazione tra router e repeater. Nel tuo primo tentativo potresti averlo configurato come bridge e non come WDS e quindi si collegava come fa una scheda wireless del pc, ma solo per un pc connesso alla porta ethernet.


Ciao C@rciofone,
grazie per la tua risposta!
Il DAP riceve il segnale wireless con una potenza che lui rileva essere del 46%. E' sufficiente?
Un altro problema che ho notato è che il DAP non mantiene in alcun modo le impostazioni che io assegno.
WDS? Intendi come Repeater? Io l'ho sempre configurato come repeater.
Ti chiedo scusa se insisto, ma il problema non può essere legato agli indirizzi IP che assegna?
Il router principale assegna indirizzi IP in automatico da 192.168.0.180 a 192.168.0.199. Il DAP ha un IP statico 192.168.0.184, ma non so come assegna a sua volta gli indirizzi IP. Potrebbe esserci qualche conflitto?

Grazie ancora

Matteo

giodepo

Citazione di: C@rciofone il 03 Gennaio 2013, 09:34:29Quella classica, reset da interfaccia web pre aggiornamento, aggiornamento via web con cavo ethernet, nuovo reset precauzionale da interfaccia web post aggiornamento e riconfigurazione manuale senza usare files di configurazione salvati con precedenti firmware.

E' arrivato il DAP-1360 nuovo (con firmware 2.13) in sostituzione di quello guasto.
Ho fatto subito l'aggiornamento del firmware (2.14) in modo da allungare a 20 la lista degli accessi wi-fi permessi.
Ho riconfigurato caricando il file config che avevo salvato dal DAP-1360 vecchio (firmware 2.11) e, incrociando le dita, sembrava fosse andato tutto benissimo, poi mi sono accorto che non si riusciva a connettersi ed allora ho resettato ed inserito la configurazione manualmente.
Ora sembra che funzioni e 20 filtri, anzichè soltanto 8, quando si hanno numerosi utenti tra  fratelli, cognati e nipoti dotati di portatili, tablet e smatphone, fanno davvero comodo

macwood

Salve a tutti! Vi scrivo per chiedervi un parere, riguardo a un problema che si verifica con il mio DAP-1360.
E' collegato in rete con altri AP, router, repeater e switch vari... tutti gli AP sono impostati con stesso SSID e password, cambia solo il canale (per poter far "roaming").
E' da qualche giorno che al mattino, quando mi alzo, lo trovo con la spia del wifi spenta (di solito lampeggia) e con il led della ethernet (anche sullo switch) che blinka continuamente. Non risulta nemmeno più raggiungibile da browser. Tra l'altro la comunicazione ethernet sembra avvenire tra lui e un router d-link DI-524 collegato a lui direttamente.
A questo punto, se stacco e riattacco la spina torna a posto fino alla mattina dopo.
Volevo provare a fare sniffing quando succede per vedere cosa passa sulla ethernet... ma non penso riuscirei a cavare un ragno dal buco.
I dati completi sono:
D-Link DAP-1360 ver. B1 fw. 2.11
Fino a poco tempo fa gli apparati di rete erano collegati diversamente e mi era capitato di trovarlo invece con la spia del wifi che lampeggiava lentamente (e non trasmetteva dati). Ora ho provato a spostarlo nuovamente, vedremo come va... Voi cosa ne pensate? Nel frattempo faccio un disegnino di come è la situazione e lo carico.
P.S. ho letto che è consigliato scrivere il sistema operativo in uso. Per quello non dovrebbe essere un problema: ce n'è per tutti i gusti (Mac, Debian, Ubuntu, Win 7, Xp...) e il problema ovviamente si verifica ovunque se si prova a collegarsi quando "impazzisce". Non c'è segnale wifi...
Grazie a tutti!

macwood

Scusate se è un po' una schifezza... spero sia abbastanza chiaro:

Teoz70

Ciao a tutti sono nuovo qui del forum, intanto mi presento sono Matteo!!

Allora veniamo al dunque...Io ho come provider fastweb, volevo chiedere se questo modello di dlink fa al caso mio.

Ho acquistato da poco un lettore multimediale il Wd live tv, per vedere youtube e ascoltare Spotify premium, ho attualmente un vecchietto zyxel
zyxair b-500 che purtroppo mi fà andare youtube a scatti e l'ascolto saltella,inoltre se uso il wd tv  non mi fa usare il portatile o il tablet per navigare in quanto la rete sembra indebolita.

Volevo chiedervi se questo modello può fare al caso mio in quanto mi serve una potenza di wifi buona, gli apparecchi sono circa a 4 metri dall' accespoint
ma sopratutto un segnale wifi che possa sopportare mantendo stabilità di flusso più apparecchi connessi.

in ultimo ho visto che questo modelllo non ha  il Wi-Fi multimediale WMM

che altri hanno, serve a migliorare qualcosa o ci vogliono apparecchi compatibili?

Spero di essermi spiegato al meglio e aspetto una vostra risposta in quanto domani devo acquistarlo!

ciao ;)

Teoz70

qualcuno può gentilmente ripondere???:s

grazie ciao:D

Carciofone

Nei casi come il tuo di collegamento a hag fweb è meglio optare per un router della serie Dir come il dir-605l oppure il 636l oppure 626l etc .
 http://www.dlink.it/cs/Satellite?c=Product_P&childpagename=DLinkEurope-IT%2FDLProductFamily&cid=1197318476103&p=1197318958651&packedargs=locale%3D1195806717957&pagename=DLinkEurope-IT%2FDLWrapper

Teoz70

allora lo ho acquistato in quanto mi sembra un prodotto aperto a vari usi futuri....


Ho solo un grosso problema non riesco a far funzionare l'upnp!!

come devo settare il dap 1360??

Un altra cosa che vorrei sapere è se le antenne sono entrambe in uso o

quale è quella che trasmette il wifi e se esiste la possibilità di aggiungerne

una più potente in quanto il segnale purtroppo non mi arriva bene in una

stanza un pò più lontana.

vi ringrazio in anticipo e fatemi sapere quanto prima!!!

ciao grazie

Alby

Le antenne vengono usate contemporaneamente, non vanno smontate a router acceso e se le vuoi sostituire vanno cambiate entrambe.
Sull'UPNP, come già detto, non è l'apparato adatto ad essere connesso ad un HAG di Fweb perchè è privo delle funzioni di router e quindi non dispone di upnp perchè non ha porte da aprire essendo privo di firewall. Le porte vanno aperte sul router di Fweb che effettua il NAT.
Non essendo un router, non consente di superare il limite massimo di ip previsti dal contratto di Fastweb, onestamente non si capisce la valutazione che ne hai fatto come soddisfaciente alle tue esigenze. A te serviva come minimo un DIR-605L da collegare via cavo al modem di Fastweb.

n_drew

Ciao a tutti,
devo configurare ad un'amico il DAP-1360, utilizzandolo come Access Point. Purtroppo non riesco a concludere niente.
Questa è la versione del DAP-1360:
L'Hardware Version : C1
Firmware Version : 3.02


La rete è un'ADSL Fastweb e per alcune vicissitudini, non ho modo di modificare le impostazioni di connessioni nel modem.
Il Modem Fastweb ha questa etichetta:
GAEXZ-UE13FWB
TELSEYspa pr.: 03/06
Code fastweb: 100031HAG


Il modem Fastweb a sua volta è collegato ad un router Thomson Speedtouch 610s.
Infine al router c'è collegato un linksys sd205 switch.

Queste sono le impostazioni di un PC collegato allo switch:
Uploaded with ImageShack.us

Mi potete indicare la configurazione corretta per il LAN SETTING?
Ovvero STATIC IP ADDRESS LAN CONNECTION TYPE, DHCP SERVER SETTING ecc.

NB il modem e/o router Fastweb non assegna automaticamente gli ip.

Vi ringrazio fin da adesso.

Ciao

Carciofone

Nel post giusto sopra al tuo Alby dice chiaramente che il DAP-1360 non è il dispositivo adatto ad essere collegato ad un hag fastweb che non sia un router lui stesso, perchè per contratto Fw dà solo 3 o 4 IP della sua lan interna e uno se lo prende il DAP, sicchè non c'è modo di superare il limite contrattuale di dispositivi collegabili.
Nel tuo caso c'è anche un router esterno Thomson e la configurazione corretta sarebbe
adsl---modem\hag fweb---Thomson---DAP
ma sempre che il Thomson sia un router con porta WAN o Internet (rj45) e non modem ADSL anche lui perchè allora non serve a nulla (a meno che Fweb non consenta con il tuo contratto di connetterti direttamente all'ADSL con i parametri http://www.fastweb.it/myfastpage/assistenza/guide/guide-e-configurazioni/modem/dlink_dsl_2740b/Manuale_D-LINK_DSL-2740B-DIC11.pdf ).
Se la tua linea richiede necessariamente un HAG di Fastweb, ti serve un dispositivo router WAN della serie DIR.

n_drew

Prima di tutto, ti ringrazio per il tuo tempo che mi hai dedicato.
Temevo che la situazione fosse complicata, a causa di Fastweb.

Se ho capito bene, una soluzione sarebbe impostare il Thomson Speedtouch 610s (http://www.dsl.net.pk/manuals/st610_guide.pdf) per fargli gestire più indirizzi IP. In questo modo, scavalcherei il problema degli IP limitati di Fastweb?

O devo cambiare router collegato all'hag fweb?

Grazie ancora

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari