22 Agosto 2019, 01:00:52

DSL-2640B B2 Infostrada: rete wifi assente saltuariamente

Aperto da Akito1210, 17 Febbraio 2011, 22:24:39

Akito1210

Salve, ho ricevuto questo modem in comodato d'uso da infostrada per la mia adsl. Ho notato che alcune volte la rete wifi non viene rilevata, perchè?  ???

Pondera

Che revisione hardware? Che versione firmware?
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Akito1210

Citazione di: Pondera il 17 Febbraio 2011, 22:27:36Che revisione hardware? Che versione firmware?

La versione firmware è: 2640B_WT_1.1.0b5_20100409

Quella hardware dove la trovo?


bovirus

Sotto al modem. Etichetta prodotto.

Pondera

Dovrebbe essere la revisione hardware B2 (con antenna rimovibile) che distribuisce Infostrada!
Facci sapere la versione del sistema operativo e con che dispositivo ti colleghi al router.

In ogni caso aggiornane i driver! Se usi Win XP aggiorna al Service Pack 3. Usa la crittografia WPA2, ed accertati di aver inserito correttamente la chiave!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Akito1210

Citazione di: Pondera il 18 Febbraio 2011, 09:38:22Dovrebbe essere la revisione hardware B2 (con antenna rimovibile) che distribuisce Infostrada!

Si è quello. :)

Il dispositivo dove si verifica è un cellulare, precisamente un Nokia N78. Ma è successo anche al pc di mio fratello.

Pondera

Citazione di: Akito1210 il 17 Febbraio 2011, 22:24:39alcune volte la rete wifi non viene rilevata
Citazione di: Akito1210 il 18 Febbraio 2011, 13:52:18Il dispositivo dove si verifica è un [...] Nokia N78
Citazione di: Pondera il 18 Febbraio 2011, 09:38:22Usa la crittografia WPA2, ed accertati di aver inserito correttamente la chiave!

Citazione di: Akito1210 il 18 Febbraio 2011, 13:52:18Ma è successo anche al pc di mio fratello
Citazione di: Pondera il 18 Febbraio 2011, 09:38:22aggiorna [...] i driver! Se usi Win XP aggiorna al Service Pack 3. Usa la crittografia WPA2, ed accertati di aver inserito correttamente la chiave!

Prova nel router ad impostare in Wireless avanzate prima WPA2 o, se non funziona, Auto (WPA o WPA2)!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Akito1210

Proprio ieri ho tolto la chiave WEP e ho messo quella WPA. Vediamo se va bene, anche se penso che non dipende dalla chiave.

Akito1210

Ragazzi, non so se dipende dal modem, ma controllando lo "Stato di connessione rete senza fili" noto un calo di velocità da 54 Mbps a 48.0 Mbps e anche meno, poi ritorna a 54 Mbps.

Ho fatto anche uno screen che potete vedere qui: http://img52.imageshack.us/i/nuovoimmaginebitmaps.jpg/

Da cosa dipende? Anche la potenza del segnale cala di una tacca per poi tornare con tutte le tacche.  ???

m4ss1

Potrebbe dipendere da qualche altro router nelle vicinanze che ti disturba.
Scarica inSSIDer e fai controllo, se trovi qualche rete wireless che usa lo stesso canale vai nelle impostazioni wireless del router e cambialo.


m4ss1



Pondera

Citazione di: Akito1210 il 21 Febbraio 2011, 13:12:07noto un calo di velocità da 54 Mbps a 48.0 Mbps e anche meno, poi ritorna a 54 Mbps
Normalissimo!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Akito1210

Citazione di: Pondera il 21 Febbraio 2011, 21:13:25
Citazione di: Akito1210 il 21 Febbraio 2011, 13:12:07noto un calo di velocità da 54 Mbps a 48.0 Mbps e anche meno, poi ritorna a 54 Mbps
Normalissimo!


Ok. :) Anche la potenza del segnale?


Pondera

Si, è una fluttuazione normale sia per la serie B che R con lo standard G 54!
La prima cosa da leggere in questo forum | Siti globali D-Link

Siate CHIARI SINTETICI E DETTAGLIATI altrimenti non possiamo aiutarvi!!!

N.B. Purtroppo non ho il tempo di rispondere in PVT: 1) usa un motore di ricerca; 2) usa la funzione "Cerca" del forum; 3) chiedi nel forum. GRZ!!!
Questo forum non è un centro assistenza, ma una comunità.
Prima di chiedere a NOI di risolvere il problema che hai TU, chiediti come TU puoi dare una mano a TUTTI.

Akito1210

Citazione di: Pondera il 21 Febbraio 2011, 21:33:30Si, è una fluttuazione normale sia per la serie B che R con lo standard G 54!

Ok, grazie mille ragazzi. :) :)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari