19 Settembre 2019, 00:07:21

Problema router Dir-300

Aperto da d-link, 26 Giugno 2009, 17:29:43

d-link

ciao a tutti, mi sono appena registrato sul forum.
proprio ieri ho comprato un router DIR-300, che mi serviva come switch per le porte ethernet e com router wireless, poiché il modem che possedevo aveva solo una porta ethernet e non aveva il wifi.
allora io ho collegato il modem ethernet al router DIR-300 tramite cavo ethernet, nella porta WAN (grigia) in modo da far collegare a internet il router e poi ho collegato in una delle porte lan il computer con un altro cavo ethernet.
ma ho un problema: INTERNET.
infatti nonostante il router sia collegato al modem come si suol fare, la connessione del router cade dopo poco tempo e va praticamente "a scatti" cioè si connette e sconnette sia con il wifi che con il LAN. se tramite LAN collego direttaente il  modem ethernet (senza wifi) al PC la connessione è stabile.
come posso fare per rendere stabile anche la connessione del router d-link?
inoltre volevosapere a che serve il pulsantino che sitrova su uno dei lati del modem che se clicco lampeggia blu.
grazie in anticipo,
ANDREA

m4ss1

Citazioneinfatti nonostante il router sia collegato al modem come si suol fare, la connessione del router cade dopo poco tempo e va praticamente "a scatti" cioè si connette e sconnette sia con il wifi che con il LAN. se tramite LAN collego direttaente il modem ethernet (senza wifi) al PC la connessione è stabile.

Ciao, assicurati che il modem e il dlink non abbiano lo stesso indirizzo ip, quando sei collegato al router internet funziona ? Che modem stai usando ? Hai per caso Tiscali ?

Il pulsantino serve per il Wi-Fi Protect Setup ( http://en.wikipedia.org/wiki/Wi-Fi_Protected_Setup )

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari