26 Maggio 2020, 02:18:21

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

Entheos

09 Dicembre 2012, 10:17:28 #1100 Ultima modifica: 16 Maggio 2019, 19:15:17 di m4ss1
Aggiorna il firmware del tuo router.

La procedura è questa:

Citazione di: Pondera il 29 Novembre 2011, 16:47:34Istruzioni per l'aggiornamento
• Reimpostare (reset) i parametri di configurazione preselezionati (default) nel firmware corrente del dispositivo tramite l'apposito tasto
• Disabilitare eventuali firewall/antivirus
• Collegare il dispositivo via cavo LAN Ethernet con connettore RJ45 alla scheda di rete del PC
• Assegnare manualmente un IP fisso (assolutamente NO DHCP!) nelle impostazioni della scheda di rete
• Si consiglia di utilizzare Internet Explorer
• Nella configurazione via browser MANTEINANCE>Firmware Update scegliere il firmware scompattato e avviare l'aggiornamento
• Quando l'aggiornamento è completato reimpostare (reset) i parametri di configurazione preselezionati (default) nel nuovo firmware del dispositivo tramite l'apposito tasto

[NOZIONI DI BASE] Collegare il modem router al PC con cavo Ethernet

[NOZIONI DI BASE] Impostare un indirizzo IP statico

La esegui con questo firmware 4.04b.310024100 EU (19.12.2011)

bovirus

@ultrasjuve
E' imporatnte leggere con attenzione i primi post dove sono contenute le info maggiormente usate.
Quando posti posta per favore le info nel dettaglio (vedi primo post comando swversion).

ziosante

Citazione di: Pondera il 25 Novembre 2012, 11:11:12Nuovo firmware! 8-)

EU_DSL-2640B_EU_4.04b_310024100_cfe_fs_kernel(1223164059).zip

Salve, sono nuovo del forum.
Ho aggiornato al firmware consigliato(versione 4.04b) e il modem funziona bene con connessione ADSL2+ di Alice.
Sembra, e dico sembra, che con questo firmware il router scaldi meno rispetto alla versione 4.01B( ma forse è solo una mia impressione)!

Zae0

Salve a tutti sono nuovo su questo forum e vi scrivo in merito ad un problema che riscontro parecchie volte....uso un dlink 2640B aggiornato a firmware 4.04 con tele2 7 mega e il problema lo riscontro sulla mia ps3 e in particolare nei giochi di call of duty: ormai da diversi mesi infatti quando gioco sugli ultimi capitoli della serie riscontro sempre errore di server non disponibile, nonostante tutto sia configurato per il meglio (credo). Il problema è stato per cosi dire graduale, prima si partiva dall'errore, poi bastava un riavvio del router e si sistemava, poi si è passati a giornate di "buio", poi settimane, mesi tant'è che sono circa due mesi che ho questo errore....ho provato guide su guide (nat,upnp, portforwarding, dmz, ip fissi,opendns ecc ecc) e ora sul serio non so più cosa pensare....avete qualche idea? Se lo ritenete necessario posterò qualche screenshot della mia configurazione di router....
P.s. Chiamato quelli della tele2 mi hanno detto che loro non sapevano cosa fare e che mi avrebbe contattato un gruppo di ingegneri (cosa mai avvenuta ovviamente).
Grazie e auguri di buone feste :)

acronalb

ciao a tutti ,
è da qualche giorno che a volte mi salta la connessione a internet; mi spiego meglio:mentre navigo su internet ad un certo punto mi si disconnette improvvisamente senza che io faccia niente di particolare.
ho chiamato la wind e mi hanno detto che il modem mi apre due connessioni in contemporanea e per questo motivo mi salta la connessione.
come mi ha detto l operatore ho ripristinato il modem, ho rieseguito la configurazione automatica ma il problema si è ripresentato.
avete qualche consiglio per risolvere il problema??
grazie a tutti e buon natale.
il firmware è aggiornato all'ultima versione scaricata da questa discussione.
il modem è mio e nn in comodato d'uso.

santona

Ciao a tutti, ho effettuato ieri l'installazione di un modem DSL 2640B B2 che avevo acquistato nel 2009. Ho aggiornato il firmware all'ultima versione indicata in questo sito ma non riesco a collegarmi via wi-fi. LA connessione via cavo Ethernet funziona senza problemi, mentre la connessione wi-fi risulta disponibile ma non viene effettuata la connessione (o meglio a volte, non sempre, si connette  non c'è nessun accesso a Internet). L'operatore telefonico/ADSL è Teletu.
Potete indicarmi cosa fare per risolvere il problema tenendo conto che non sono certo un guru dell'informatica?

Grazie a tutti

bovirus

Indica per favore nello specifco la versione e data del firmware del router (meglio evitare euqivoci).
Se la rete Wifi è visibile come SSID (nome rete Wifi) è probabile che ci sia qualche problema di impostazione del client.
Devi impostare corretamente la protezione nel router (suggerita WPA2 - AES) e impostatore nel client correttamente SSID e password di protezione.

manu8430

Ciao a tutti avrei un problema o il modem wireless adsl router DSL-2640B da molto tempo la spia del wireless non si accende..o provato di tutto resettarlo più volte lo lasciato spento per un po di tempo ma niente...prima che abitavo con i miei c'è l'avevo configurato con teletu ora con tiscali ma non è cambiato nulla e sempre lo stesso l'unica cosa e che lo uso con lo stesso computer. Qualcuno sa come aiutarmi? Può essere che si sia danneggiato? o un fatto di firmware? grazie in anticipo a tutti!!!
sistema operativo windows 7
H/W ver B2
F/W Ver Eu 4.00 quella scritta sull'adesivo
ma o aggiornato il Fw a EU 4.04b

pernio

Salve a tutti sono nuovo e appena arrivato, ho un problema con la Fastweb, vogliono rifilarmi il loro modem nonostante ho chiesto la sola line dati (Joy). Vorrei far valere le mie ragioni perché ho già un modem Dlink ADSL-2640B ma con  versione hardware: B2 e Firmware :WT_1.00 (vecchia eredità di un contratto infostrada), ma non vorrei fare una cappellata in quanto è vero che considerano compatibile il 2640B ma con HW versione B3  e poi perché dovrei aggiornare il mio software con una release che il mio hardware accetti. Un vostro aiuto sarà considerato fondamentale. (chiedo scusa se quello che chiedo è stato già trattato, ma devo decidere in fretta e un vostro aiuto immediato lo apprezzerò tantissimo)
Grazie
Ps : attualmente non ho una linea telefonica mi collego ad internet tramite una pennetta della TRE che attacco o al computer o al router. In queste condizioni si può fare l'aggiornamento firmware?

pernio

Credo che vi debba delle scuse, bastava leggere. Allora vediamo se ho capito la procedura: collegare il 2640B alla rete telefonica (che non ho) e al PC con cavo lan, eseguire la procedura di aggiornamento firmware descritta da Entheos a pag. 54 con il fw: Dsl-2640B.B2_4.00_3100229910_2008.07_DlinkUK.zip per rendere il modem standard (no Infostrada). Poi, aggiornare di nuovo con il fw: EU_DSL_2640B_EU_4.04b_310024100_cfe_fs_kernel(1223164059) che è l'ultima release (o serve per gestire i giochi).
Corretto?

pernio

nel msg precedente erroneamente ho scritto che l'aggiornamento deve essere fatto on line (rete telefonica), è un errore va giustamente fatto off-line.
La fretta spesso è una cattiva consigliera, ho fatto casino su casino anche sulle cose ovvie.

pernio

Grazie a questo sito ho aggiornato il modem 2640B alla rev. EU_4.04b, dopo averlo sbloccato da Infostrada. I parametri VPI/VCI si sono settati  in automatico a 8/35 e il tipo di connessione a  PPPoELLC , mentre il MTU lo postato io a 1492 (mi dava di default  1500). Dopo di che nel protocollo Internet versione 4 (TCP/IPv4) ho rimosso la spunta su utilizza il seguente indirizzo IP e l'ho rimesso su ottieni automaticamente un indirizzo IP.
Poiché non ho ancora una linea attiva pertanto non posso provare se funziona, qualcuno di voi è in grado di dirmi se ci sono errori o se ho dimenticato qualche passaggio?

pernio

Certo sono consapevole di aver  esordito male ed ho chiesto scusa, ma l'accoglienza che riservate ai nuovi arrivati, definirla calorosa è a dir poco riduttiva.
Siamo ogni giorno bombardati da sirene ammagliatrici che promettono mari e monti ma appena cadi nella loro rete l'unico obbiettivo è spellarti vivo. Non c'è più rispetto per nessuno, siamo solo vacche da mungere, l'unica possibilità di difenderci  è organizzarci e i vari forum ne sono la riprova.
Vi dico questo e vi chiedo di avere pazienza  con i nuovi arrivati, perché spesso chi  si affaccia sui forum quasi sempre ha bisogno di aiuto e non essendo uno specialista dell'argomento può facilmente cappellare.
Dovete tener conto che  non sempre quello che si legge è di facile comprensione. Esempio banale? Quando si dice configurare un indirizzo statico  al passo 3) Potete trovare i dati  utilizzando il prompt dei comandi windows e inserendo in esso il comando ipconfig / all. Pensate che sia di facile lettura? Chi non lo ha fatto mai non sa che dopo il comando cmd scrivere solo il comando ipconfig  non è sufficiente. Ma occorre scrivere windows\system32\...... Altro esempio banale?  spesso ho letto che alcuni quando provano ad aggiornare il Fw l'istallazione si blocca e  da "image uploading failed,  The selected file contains an illegal image."  bene la prima volta che ci ho provato ci sono caduto anch'io su questo errore ma poi mi sono reso conto che stavo sulla maschera sbagliata e vi assicuro che è facile ingannarsi.
Pretendere  che uno debba essere un deus macchina prima di approcciarsi ad un forum  mi sembra un pò  troppo eccessivo.
 Cmq  grazie ai  voi credo e spero di aver reso riutilizzabile il mio modem

bovirus

Il fatto di non conoscere una cosa non deve essere usata come una giustificazione epr non impegnarsi e aspettarsi tutto pronto.
Bisogna sempre darsi da fare e non aspettarsi sempre el cose già pronte e si è consapevoli di non conoscere una cosa, non ci crogiola nel fatto di non saperla ma si cercano informazioni al riguardo.

Il comando ipconfig funziona direttamente dal prompt MSDOS (cmd) in quanto il percorso \WINDOWS\SYSTEM32 è nel path predefinito.

Se guardi bene i post della maggior parte dei thread di qualsiasi forum, vedrai che la maggior parte degli utenti, si collega scrive senza leggere i primi post, fornendo scarse o nulle informazioni, in quanto mira a risolvere il proprio problema con il minimo tempo impegnato. E la maggior parte delle volte dichiara "Non conosco l'argomento, non sono pratico, etc".

L'approccio indicato (documentarsi, fornir il maggior nuemro di info, provare,etc.) non è valido solo per i modem ma per qualsiasi prodotto tecnologico e non.

Qualsiasi thread su argomenti specifci deve ovviamente limiarsi agli argomenti trattati. Non può diventare ad esempio un manuale del pc o del sistema operativo Windows.

pernio

Il comando ipconfig non funziona direttamente con il sistema operativo Windows 7 ma occorre indicare il percorso, altrimenti  si apre e si chiude immediatamente. Poi non vedo cosa c'è di male ad usufruire delle esperienze altrui  (bisogna sempre essere dei Guru per approcciare a certi thread?). Ci sono ragionieri, biologi, falegnami, idraulici, geometri, professori ecc. che approcciano in siti tecnici senza basi  ma con la speranza di trovare le risposte giuste solo per non darla vinta a questa banda di ladri che ormai ci soffoca e ci toglie anche l'aria che respiriamo. Certo hai ragione spesso l'approccio è sbagliato ma non sempre per superficialità ma a volte per ignoranza e a volte per  ansia. Pertanto ripeto, avere un po' di pazienza con queste persone (me compresa) se ne ricava soltanto ammirazione. Poi sinceramente non capisco perché un thread, oltre ad essere un punto d'aggregazione per gli addetti ai lavori, non possa essere una guida per i principianti?
Cmq ripeto ho sbagliato ed ho chiesto scusa, ma una mezza risposta l'avrei gradita.

bovirus

I thread per mantenere un minimo di ordine devono obbligatoriamente confinare le discussione in merito all'oggetto del thread.

Questo è un thread riferito specifciatamente all'uso di uno specifico mdoello di modem.
Questo non vieta di creare in altre sezioni dedicate una guida per principianti (sull'uso del computer, di Windows o altro).

Come espresso precedentemente bisogna governare l'ansia, raccogliere un minimo di info, perchè senza info non si possono fare supposizioni e fornire risposte ma si va alla cieca.

pernio

Sicuramente hai ragione per un minimo di ordine  ma parliamoci chiaro alla fin fine tutto questo thread si sintetizza (sottolineo semplificando) ad una procedura d'aggiornamento firmware di uno scatolozzo fatto pure non troppo bene. Ti prego di lasciare fuori Windows e il computer che in confronto a questo barattolo sono dei giganti. Ascolta non voglio fare polemica perché so che hai ragione ma ti prego di sorvolare un po' perché tutto l'argomento è di basso livello. In fondo, ripeto, il tutto si riduce a  capire una procedura d'aggiornamento.

bovirus

@pernio
Non sono d'accrodo.
Questo thread non si riduce solo all'aggironamento del firmware.
Il modem come il computer è fatto di vari elementi che ognuno di noi usa e qui vemngono condvise le singole esperienze.

japor

anche io ho fatto lo sblocco infostrada e successivo aggiornamento,sperando che il wifi si rimetta ad andare in modo costante,,,,ho impostato i parametri di linea dal wizard,tutto in defalut...posso variare qualcosa per render il tutto piu reattivo?grazie
cmq i problema del wifi io l'ho ancora....ma qualcuno ha risolto?

pernio

Sinceramente non conosco a fondo il tuo problema, ma se è un problema d'interferenza  vai sulla sezione wireless e digiti sul tasto settaggi prima volta il sistema ti da la possibilità di variare anche il canale di trasmissione. Cambia canale  perché credo che di default si posiziona su canale 1 che è sempre sovraffollato

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari