29 Maggio 2020, 17:30:46

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

m4ss1

Ciao, potrebbe essere un problema del tuo pc (virus etc. )

Ti consiglio di mettere il  firmware v4, lo trovi nel primo post.

simon86

Ciao, ho provato a scaricare la versione 4 dal link nel primo post.....ma nn mi trova la pagina....non so se sia dovuto ai problemi del router o perchè la pagina non è disponibile.......

m4ss1

Citazione di: simon86Ciao, ho provato a scaricare la versione 4 dal link nel primo post.....ma nn mi trova la pagina....non so se sia dovuto ai problemi del router o perchè la pagina non è disponibile.......

A me il link funziona :(

Se hai la possibilità prova con un'altro pc, hai messo bene i filtri adsl ? Quando ti "cade" la linea il led DSL lampeggia o è fisso ?

simon86

quando cade la connessione il led lampeggia....lo faceva qualche volta anche con il vecchio modem adsl ( sempre della dlink ).....però il problema principale è che non riesco a navigare "bene".....ci ho riprovato con il link...ma niente....mi dice "pagina non trovata"....non riesco + a vedere 1 video ecc....non si può scaricare da un'altra parte il firmware??
grazie!

m4ss1

Citazione di: simon86...non si può scaricare da un'altra parte il firmware??
grazie!

Si da altri ftp, ad esempio  ftp://ftp.dlink.pl/dsl/dsl-2640b/driver ... 081022.zip

Se non ci riesci mandami con un messaggio privato l'email che te lo passo ;)
Dopo aver aggiornato ripristina le impostazioni di default (Premi per 20 sec il tasto reset)

gingerlight

Ciao a tutti,
       preciso sin d'ora che di reti nn me ne intendo molto, in quanto avendo sempre avuto un pc fisso collegato ad un modem adsl molto semplice non mi sono mai posto il problema di reti wireless e router e sono completamente "niubbo" sull'argomento.
Vi posto la mia situazione: utilizzo un pc fisso con xp professional e possiedo una connessione Alice Adsl da 7M, collegata tramite modem fornito da alice modello Dsl-302T. Le mie esigenze fondamentali sono cambiate da quando ho acquistato un Xbox 360 e la connessione ad internet doveva toccare anche quest'ultima: cio mi comportava una connessione Lan con fili attorcigliati e vaganti per casa....
Babbo Natale ha pensato bene di portarmi un Modem D-Link modello Dsl-2640B, fornito anche di pennina USB per il wireless: pensavo cosi di utilizzare il nuovo apparecchio come router vicino al pc e attaccare la penna all'Xbox per avere la connessione contemporanea ad entrambi.
Passando ai problemi: mi metto ad installare il nuovo router con il cd...passo alla prima fase di collegamento cavi quando nella seconda, ossia nel collegare il cavo ethernet al pc e router compare la finestra di errore di connessione del cavo, controllare se il modem è accesso e se collegato bene
Ho provato di tutto: controllare gli ip e metterli in automatico, a connettermi al famoso sito  Http://192.168.1.1  sia da Mozilla che IE ma nulla, ho provato a cambiare cavo ed utilizzare quello del vecchio modem ma niente, ho provato a sostituire semplicemente e con menefreghismo il modem vecchio con quello nuovo collegandoci i cavi nuovi ma la connessione rimane "limitata o assente"...cosa posso fare??
Ho vagato per tutta una giornata tra siti vari e forum: ho notato che è un problema comune e che le cause posso andare dall'apparecchio stesso alla scheda di rete....
Aspetto risposte e se necessario vi comunichero altre informazioni
Grazie mille in anticipo e buone feste!

m4ss1

Citazione di: gingerlighte attaccare la penna all'Xbox per avere la connessione contemporanea ad entrambi.

Mi dispiace ma non è possibile, la Xbox 360 e le consolle in generale non hanno i driver per farla funzionare.
Ti serve o un AP configurato come client wireless. Ti consiglio una fonera, costa poco ed è piccola.

Citazione di: gingerlightHo provato di tutto: controllare gli ip e metterli in automatico, a connettermi al famoso sito  Http://192.168.1.1  sia da Mozilla che IE ma nulla, ho provato a cambiare cavo ed utilizzare quello del vecchio modem ma niente, ho provato a sostituire semplicemente e con menefreghismo il modem vecchio con quello nuovo collegandoci i cavi nuovi ma la connessione rimane "limitata o assente"...cosa posso fare??

Ma il router si accende correttamente (led dsl lampeggiante) ? Il led lan dove colleghi il cavo lampeggia ?

Prova a ripristinare i valori di default (tasto reset posteriore) e a collegare SOLO quello.

Aradia

Salve a tutti ho preso anche io questo router e dopo vari smanettamenti sono riuscita a impostare la connessione ma solo via cavo ethernet la wireless non ne vuole proprio sapere di funzionare

il mio operatore è libero con contratto tutto incluso adsl a 8 mega
la scheda wireless è Intel(R) PRO/Wireless 3945ABG Network Connection quali impostazioni devo mettere nel settaggio del router???

m4ss1

Prova ad andare a tentativi.
Inizia disabilitando la sicurezza nel router e vedi se ti si collega.
Il portatile riesce a vedere la rete ? Se no prova a mettere un canale inferiore o uguale a 11.

just_roberto1975

salve a tutti, io avrei un problema con il dsl 2640b.
il modem funziona si connette e dallo stesso notebook lo uso sia con il cavo di rete e sia con il wireless, il problema inizia quando uso un altro notebook, praticamente il pc rileva la rete si connette ma se apro una qualsiasi pagina è come se fosse sconnesso e non so da cosa possa dipendere.
mentre con il pc dove è installato il router se provo a mettere la protezione in modo che nessuno possa sfruttare la mia connessione, quando riavvio il modem e il pc, il pc non si connette al mode anche se lo vede dicendo non è possibile accedere e a quel punto tolgo la protezione e si riconnette.
come mai non posso tenere la rete wireless alla portata di tutti.
cmq già il fatto che con un altro pc nonostante mi connetto e non si aprono le pagine questo è un buon segno perchè forse vuol dire che nessuno può sfruttare la mia linea o sbaglio.
datemi una mano
grazie

Carciofone

Verifica di non avere qualche altra scheda di rete del pc che indica un diverso gateway da utilizzare.

just_roberto1975

scusami cerca di essere più dettagliato purtroppo di connessione wi-fi e di impostazioni di gateway non capisco nulla se puoi indicarmi i vari passaggi te ne sarei grato
grazie

Carciofone

posta il risultato del comando
ipconfig /alldato nella shell di windows (StartEseguicmd su XP o cmd nella riga di ricerca di Vista)

just_roberto1975

questo èquello che mi è uscito con il comando che mi hai dato.
considera che viene segnato il nokia 6681 perchè stavo utilizzando il cellulare per la connessione.

Microsoft Windows XP [Versione 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:Documents and Settingsletizia>ipconfig/all

Configurazione IP di Windows

        Nome host . . . . . . . . . . . . . . : PC182968333163
        Suffisso DNS primario  . . . . . . .  :
        Tipo nodo . . . . . . . . .  : Sconosciuto
        Routing IP abilitato. . . . . . . . . : No
        Proxy WINS abilitato . . . . . . . .  : No

Scheda Ethernet Connessione rete senza fili 2:

        Suffisso DNS specifico per connessione:
        Descrizione . . . . . . . . . . . . . : Broadcom 802.11b/g WLAN
        Indirizzo fisico. . . . . . . . . . . : 00-90-4B-AD-FA-24
        DHCP abilitato. . . . . . . . . . . . : No
        Indirizzo IP. . . . . . . . . . . . . : 192.168.1.2
        Subnet mask . . . . . . . . . . . . . : 255.255.255.0
        Gateway predefinito . . . . . . . . . :

Scheda PPP Nokia 6681 Bluetooth Modem (OTA):

        Suffisso DNS specifico per connessione:
        Descrizione . . . . . . . . . . . . . : WAN (PPP/SLIP) Interface
        Indirizzo fisico. . . . . . . . . . . : 00-53-45-00-00-00
        DHCP abilitato. . . . . . . . . . . . : No
        Indirizzo IP. . . . . . . . . . . . . : 217.203.31.160
        Subnet mask . . . . . . . . . . . . . : 255.255.255.255
        Gateway predefinito . . . . . . . . . : 217.203.31.160
        Server DNS . . . . . . . . . . . . .  : 213.230.155.94
                                            213.230.130.222
        NetBIOS su TCPIP. . . . . . : Disabilitato

C:Documents and Settingsletizia>

ecco qua dimmi che devo fare
grazie

Carciofone

Presuppongo che tu non abbia tagliato nulla e che quindi un'eventuale connessione ethernet sia stata disabilitata se presente.
Nella configurazione attuale, come puoi vedere tu stesso, ci sono vari errori. Quello macroscopico è che nella connessione senza fili è impostato l'ip fisso, ma non un gateway che, quindi, non viene assegnato dal dhcp. A quella configurazione devi aggiungere gateway (indicando l'IP del router) e almeno un DNS (sempre l'ip del router per farla breve, magari come 2° DNS indica 208.67.220.220).
Solo a quel punto potresti riuscire a navigare, semprechè nella scheda ethernet non sia indicato un altro gateway (se attiva, ma a quel punto conviene attivarla e impostare il dhcp tenendo scollegato il cavo).
Se, però, tieni collegato anche il telefonino, il sistema disporrà di 2 gateway attivi di nuovo e per conflitto non riuscirai a navigare, a meno che nelle impostazioni avanzate delle connessioni di rete, tu non indichi specificamente che la conn. senza fili ha priorità sull'altra (ma spesso non funziona).
Quindi, per farla breve, completa la configurazione della scheda senza fili, sconnetti il modem cellulare, riavvia e vedi se navighi.

just_roberto1975

ho fatto come hai detto tu ma non so se è giusto, perchè nonstante tuto si connette ma non mi ape le pagine, questa è la schermata con la connessione effettuata e il cellulare staccato.

Configurazione IP di Windows

        Nome host . . . . . . . . . . . . . . : PC182968333163
        Suffisso DNS primario  . . . . . . .  :
        Tipo nodo . . . . . . . . .  : Sconosciuto
        Routing IP abilitato. . . . . . . . . : No
        Proxy WINS abilitato . . . . . . . .  : No

Scheda Ethernet Connessione rete senza fili 2:

        Suffisso DNS specifico per connessione:
        Descrizione . . . . . . . . . . . . . : Broadcom 802.11b/g WLAN
        Indirizzo fisico. . . . . . . . . . . : 00-90-4B-AD-FA-24
        DHCP abilitato. . . . . . . . . . . . : No
        Indirizzo IP. . . . . . . . . . . . . : 192.168.1.2
        Subnet mask . . . . . . . . . . . . . : 255.255.255.0
        Gateway predefinito . . . . . . . . . : 192.168.1.1
        Server DNS . . . . . . . . . . . . .  : 192.168.1.1
                                            208.67.220.220


come si abilita il dhcp?????
grazie
ciaociao

Carciofone

che provider hai?
il dhcp si abilita nella scheda in cui hai inserito l'IP fisso spuntando l'altra voce (ottieni automaticamente.... e anche quella sotto dei dns)

just_roberto1975

Citazione di: C@rciofoneche provider hai?
il dhcp si abilita nella scheda in cui hai inserito l'IP fisso spuntando l'altra voce (ottieni automaticamente.... e anche quella sotto dei dns)

ho fatto il contratto con alice adsl
ma quindi conviene mettere la spunta oppure farlo manualmente???

Carciofone

se fai p2p è meglio fisso, il tutto sta a capire perchè in wireless non navighi...
ma quel pc ce l'ha una scheda ethernet? se sì perchè è disabilitata? non è che è su quella che c'è un gateway indicato?
in opzioni internetconnessioni di internet explorer, non è che è spuntata la voce usa sempre la connessione remota predefinita?
hai un firewall che filtra quella connessione?
come capirai le cause possono essere varie e bisogna andare per tentativi.

just_roberto1975

Citazione di: C@rciofonese fai p2p è meglio fisso, il tutto sta a capire perchè in wireless non navighi...
ma quel pc ce l'ha una scheda ethernet? se sì perchè è disabilitata? non è che è su quella che c'è un gateway indicato?
in opzioni internetconnessioni di internet explorer, non è che è spuntata la voce usa sempre la connessione remota predefinita?
hai un firewall che filtra quella connessione?
come capirai le cause possono essere varie e bisogna andare per tentativi.

cosa vuol dire se fai p2p???
sisi che ho la scheda di rete, da dove si vede che è disabilitata????
la spunta è su "non utilizzare mai connessioni remote"

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari