26 Maggio 2020, 01:15:55

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

ometra

Ciao a voi e grazie per la collaborazione.

In questi giorni mi è stata comunicata una notizia che ritengo fondamentale per conoscere l'origine dei fastidi che riguardano il mio router; nella notte tra sabato e domenica scorsi, nel quartiere dove è ubicato il mio ufficio, si è abbattuto un fulmine che ha praticamente distrutto l'antenna televisiva del condominio, quindi mi sa che questo fulmine ha fatto visita anche al mio router....
Mica qualcuno sa dirmi se c'è all'interno un fusibile o qualcosa del genere?
Anche se mi sa che devo prendere in considerazione di sostituirlo

@doctorale
Non so che dirti circa il funzionamento del wifi, a me non ha mai dato problemi e pensa che l'edificio nel quale mi trovo è di antica costruzione, con pareti in tufo molto spesse, ed il segnale, anche se molto indebolito, riesco a prenderlo anche al piano inferiore....

ciao a tutti

yoghi87

Buona sera, uso il servizio dlinkddns in un router dlink-2640B per accedere da remoto ad un mio dispositivo, ma non capisco perché questo servizio ogni tanto non funziona cioè ad esempio dopo 5-6 giorni che si connette in modo corretto ha una giornata in cui non riesce a connettersi...


Grazie


In più mi sono accorto che per poter farlo tornare a funzionare basta solo accedere al router dove è attivato il servizio... Ma siccome è tutto da un'altra parte di dove abito come posso risolvere...???

Pondera

Revisione hardware? Versione firmware?

yoghi87

Prodotto: DSL-2640B   Versione firmware: EU_4.00 Versione hardware: B2

Pondera

Aggiorna il firmware all'ultima versione consigliata in evidenza nel 1° messaggio di questa discussione.

ferdi1159

Salve,
c'è modo di abbassare l'attenuazione da 63 db?
Ho una linea Telecom >Alice 7M ma piu 2,5 non riesco ad andare a causa della distanza (5km) dalla centrale.
Provando con un modem fornito dalla Telecom (in comodato) l'attenuazione risultava max 40dB.

Il nostro modem può compensare ed adattarsi alle attenuazioni di linea? Come?

lasara88

Salve a tutti! Ho un problema con il mio router D-link.
Ieri sera, dopo averlo spento normalmente col bottoncino sul retro, all'accensione ha cominciato a dare i seguenti sintomi:
-luce power lampeggiante rossa
-quattro lucine LAN lampeggianti verde

Da quel momento, a distanza di quasi 12 ore la situazione non è cambiata.
Ho provato a fare il reset sia da router spento riaccendendo dopo 1 minuti di pulsantino reset premuto, sia da router acceso sempre con pulsantino reset premuto per un minuto.

Qualcuno ha una vaga idea di cosa possa essergli successo?
Io non sono molto pratica ma sono disposta ad impegnarmi per risolvere il mio problema se qualcuno ha delle proposte per farlo tornare in vita :D

Pondera

Modello? Revisione hardware? Versione firmware?
Trovi tutto sulla targhetta adesiva sotto al dispositivo.

lasara88

scusa per la mancanza di info ma essendo fuori casa per poter scrivere qui non ho pensato a portare il router con me...
sulla targhetta c'è scritto questo:

D-Link DSL-2640B
H/W Ver.: B2
F/W Ver.: WT_1.1.0

mi era stato consigliato dal negoziante che mi ha fatto l'abbonamento ad Infostrada.

Pondera

Citazione di: lasara88 il 29 Novembre 2013, 10:13:11dopo averlo spento normalmente col bottoncino sul retro, all'accensione ha cominciato a dare i seguenti sintomi:
-luce power lampeggiante rossa
-quattro lucine LAN lampeggianti verde

Da spento lo lasci col doppino (cavetto telefonico dal modem alla presa telefonica) collegato?

Una volta acceso (con praticamente tutti i led lampeggianti) riesci a vedere comunque la rete wireless?
Nel caso fosse sempre presente la rete wireless se dal tuo browser digiti "192.168.1.1" che cosa ti compare a video?

lasara88

Allora i led lampeggianti sono solo il power (rosso) e le 4 lan (verde) tutto il resto è spento.
Se cerco la rete wireless con il portatile o col telefono non la trovo.
Digitando 192.168.1.1 sul browser mi da la pagina inesistente. A dirla tutta il computer proprio non lo trova il rouoter quando li collego tramite ethernet, sulla lista delle connessioni mi segna la lan disconnessa come se dall'altra parte ci fosse un modem spento.
Per quanto riguarda il cavetto collegato alla presa telefonica, adesso l'ho staccato, ma fino a poche ore fa era attaccato. (difficilmente il router viene spento, ieri sera è stato fatto perche mi sembrava più caldo del solito, quindi ho pensato di farlo "riposare" e questo ha scelto di riposare per sempre a quanto pare :( )


Ho appena telefonato all'assistenza della D-Link e l'operatore ha ipotizzato che il mio router sia andato in recovery mod (questo mi sembra di aver capito che abbia detto) dandomi come unica soluzione l'acquisto di un router nuovo. Questo è, ovviamente, appena uscito dal periodo di garanzia...Quindi in base a ciò che sapete quante speranze mi date di poter risolvere? altrimenti seguo la strada più semplice e lascio il vostro tempo (a malincuore) a chi ne ha più bisogno di me...

Pondera

Che sistema operativo hai sul PC dove puoi collegarlo via cavo Ethernet LAN?
Sai impostare l'IP della scheda di rete manualmente?

lasara88

Sul computer ho Windows seven e per mettere io l'io non sono sicura di essere capace...ti divo i passi che farei poi tu correggono..
Vado sulla lista della connessioni, tasto destro su connessione alla rete locale lan, proprietà, protocollo Internet, proprietà e poi spunto su utilizza il seguente indirizzo ip....da qua in poi pero non so cosa devo inserire come dati....

Intanto comunque ti Strà ringrazio per l' attenzione :D

Ho scritto un po' da schifo...al mio telefono piace cambiare le parole.....

Pondera

Segui le indicazioni del video di seguito e imposta l'IP 192.168.1.10 alla tua scheda di rete.:

[video=youtube]http://www.youtube.com/watch?feature=player_embedded&v=OkdHXSEO0kw[/video]

Collega il router al PC. Quindi dal tuo browser digita "192.168.1.1" e poi [Invio]. Dovrebbe comparirti una schermata del genere:


lasara88

Io ho seguito le istruzioni del video ma il server DNS è un dato che mi manca..nel prompt dei comandi esce questo come server DNS: fec0:0:0:ffff : :1%1 e poi altri due uguali con 2%1 e 3%1
Anche il Gateway predefinito mi manca, sul prompt non c'è scritto niente.
Dell'ultima schermata che doveva uscirmi....non so che dire...non esce :(

Pondera

Se fosse uscita la schermata della modalità recupero (Recovery Mode) si sarebbe potuto sistemare.
Se dici che dopo ripetuti reset (il tastino sul retro premuto a router acceso per almeno 30 sec.) la situazione non cambia non credo ci sia molto da fare tranne che contattare bovirus in pvt per l'ultimo tentativo di sostituire i condensatori eventualmente usurati. Ma potrebbe anche essere che abbia ricevuto qualche sovratensione dal doppino che ha semidanneggiato switch e sezione ADSL.
Quindi dovresti provvedere a procurartene un'altro.

Se decidi di restare col marchio e vuoi prenderlo sempre da Infostrada (WIND) ci dovrebbe essere il DSL-2750B D1 che presumo debba aggirarsi intorno ai 50€.
Altrimenti per soluzioni più economiche c'è la linea dlinkgo.

fabiosky67

Citazione di: lasara88 il 29 Novembre 2013, 11:45:47D-Link DSL-2640B
H/W Ver.: B2
F/W Ver.: WT_1.1.0_20080715

Quello usato per iptv di Infostrada

Esiste da qualche parte un aggiornamento del firm?

Ciao

fabiosky67

Salve sto passando da Infostrada a telecom (ADSL fino a 7 Mega) e vorrei sapere se in termini di prestazioni mi consigliate cambiare il router dlink 2640b v.b2 (quello utilizzato da infostrada per IPTV) che ormai è vecchiotto.Di questo router non ci sono aggiornamenti nuovi?Il mio firm è wt_1.0.0-20080715.Con Telecom pùò andare bene e che parametri di configurazione devo usare per ottimazzare le prestazioni?

Ciao

bovirus

Non esistono "ottimizzazioni".
I parametri dipendono dal provider e vanno cercati nelle pagine di supporto del provider.
I firmware disponibili sono nel primo post.

fabiosky67

Ok grazie per la risposta.

I Link sono tutti funzionanti?

DSL-2640B B2 - Firmware 1.1.0b5 WT (09.04.2010) - Infostrada IPTV

ftp://ftp.dlink.it/Products/DSL/DSL-2640B/Firmware/DSL-2640B_HW-B2_WT_1.1.0b5_20100409.zip    NON VA

Il DSL-2640B B2 se la batte ancora con i nuovi prodotti usciti?

Vale la pena sostituirlo? Budget max 70€

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari