27 Maggio 2020, 01:43:06

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

Pondera

@Sonik
Intanto metti l'ultima versione 4.04b.310024100 EU (19.12.2011) che trovi in evidenza e consigliata nel 1° messaggio di questa discussione.

renopas

Scusate ragazzi, c'è un modo per far tornare a funzionare il wireless che dopo aver funzionato a singhiozzo, è definitivamente defunto?...ho aggiornato il firmware all'ultima versione EU_4.04b Versione hardware: B2, ma niente...quando imposto il wireless con nome e password...e riavvio, niente ritorna come prima...la lucetta sul modem del wifi, non si accende neanche più..Grazie

Pondera

Resettalo. Poi riaggiornalo in modalità recovery. Dopo resettalo di nuovo.
Se persiste si potrebbe supporre un danno alla circuiteria wireless anche se non mi era mai capitato di sentirlo prima.

P.S. A modem spento svita e riavvita l'antenna, non si sa mai...

m4ss1

Citazione di: renopas il 22 Aprile 2014, 15:19:07Scusate ragazzi, c'è un modo per far tornare a funzionare il wireless che dopo aver funzionato a singhiozzo, è definitivamente defunto?...ho aggiornato il firmware all'ultima versione EU_4.04b Versione hardware: B2, ma niente...quando imposto il wireless con nome e password...e riavvio

Ciao, è sicuramente un problema hardware.
Ho avuto lo stesso problema con un 2640B B2 Wind

vagabondo

Nel computer ho Windows7 (32 bit) per il collegamento internet uso un modem: D-LINK DSL 2640B. Ho scaricato Emule ed ho subito controllato il Firewall e fin qui tutto a posto, ma non riesco ad ottenere l'apertura delle porte e la connessione Kad, come posso fare, così non riesco a fare nulla, potete aiutarmi?
ecco tutti i codici che ho trovato sotto il modem:
PN: ESL26408EWS3.B2E
S/N: Q10K29COO4298
MAC ID: 0024014CAB8B
CODICE SAP: 3180
HW Ver. B2 -FW Wer: WI 1.0.0
  Spero possiate aiutarmi e nell'attesa colgo l'occasione per ringraziarvi  anticipatamente ed inviarvi i più cordiali saluti.
Vagabondo
At
:cool:


vagabondo

Grazie m4ss1;
                     finalmente, dopo tanto cercare ho trovato tutto ciò che riguarda il mio router e le istruzioni per l'apertura delle porte in eMule, ora tutto sta a metterle in pratica. Sono nuovo in questo forum ed ancora non sono riuscito a capire bene come funziona, ma imparerò. Grazie ancora e poi ti farò sapere. Ciao
vagabondo
:cool:

blueberry

22 Giugno 2014, 21:52:05 #1327 Ultima modifica: 16 Maggio 2019, 18:23:57 di m4ss1
Anche per l'harware B2 dei modem forniti da Infostrada è possibile utilizzare i firmware per hardware B2 (normale)? Fin'ora la data B2 (normale) è stata inferiore, quindi non mi ero posto il problema. Ma ora la versione 4.04b.[...] ha data superiore!  ???

Pondera

L'hardware dei dispositivi marchiati WIND (Infostrada) è identico a quello dei corrispettivi D-Link (no-brand). Cambia solo il firmware, nello specifico vengono omesse alcune opzioni di configurazione.
Sui dispositivi marchiati (branded/brandizzati) è possibile montare i firmware D-Link attivando la modalità di recupero (recovery). I dettagli nel 1° messaggio di questa discussione.

blueberry

Grazie :) anche per aver spostato la mia richiesta nel thread giusto :P
Appena avrò tempo proverò la procedura.

Dolcino

Salve, ho provato a leggere altri post sul vostro forum, ma on sono riuscito a risolvere il mio problema...
Racconto brevemente: ieri ero in salotto a rilassarmi alla consolle, quando all improvviso, perdo la connessione.
Vo in camera mia (dove tengo il router) e lo trovo spento. L alimentatore scotta e sembra non dare + segni di vita. Attacco al router con un alimentatore di un telefono fisso di casa, si accende ma resta accesa solo la spia POWER e rimane rossa fissa e la spia DSL... le altre non danno segni. Ho provato a fare il recovery come avete spiegato voi:

- scaricato il firmware Infostrada (anche se adesso sono Alice, lo presi anni fa con Infostrada... e anche perchè sono l unici firmware che me l accetta).
- tengo premuto il tasto reset per 30 sec
- accendo il router, tenendolo collegato con il cavo ethernet
- con Internet Explorer vado su 192.168.1.1
- metto il file scaricato. Lo accetta, dicendomi che ci metterà 2 minuti circa per il reebot.. ma poi mi dice "Pagina non trovata"

Come posso fare?

Pondera


Dolcino

Citazione di: Pondera il 29 Giugno 2014, 14:12:17Revisione hardware?

Ver: B2 F/W: WI_1.0.0

è recuperabile? se s era fulminato pure il router, manco s accendeva...no?

Pondera

Quali sono i dati di erogazione di corrente dell'alimentatore che stai usando adesso?

Accedi alla schermata della modalità di recupero e aggiorna con l'ultimo firmware D-Link. I dettagli nel 1° messaggio di questa discussione.

Dolcino

un adattatore da 230v 50hz
Pondera, io i passaggi l ho fatti tutti (scaricato l ultima versione sia infostrada che d-link, acceso il router tenendo premuto il tasto reset 30 secondi, ho aperto internet explorer e sono andato in 192.168.1.1. carico il firmware scaricato, mi dice "New software is being programmed to the flash memory. The DSL Router will reboot upon completion. This process will take about 2 minutes." , ma dopo 30/40 secondi mi esce fuori che la "Non riesco a trovare la pagina". (ho usato il firmware infostrada (noptv), perchè è l unico che me lo accetta)
Se puoi, aggiungimi su skype, almeno cerchiamo di risolvere prima... boh, dimmi te come preferisci

Pondera

Quelli sono i dati della corrente di ingresso.
Il reset devi tenerlo premuto da spento.
Il modem lo devi collegare via cavo. La scheda LAN deve avere un IP fisso assolutamente senza DHCP.

Dolcino

io ho provato in entrambi i modi: tenerlo premuto per 30 secondi e poi accendere il router o sennò lo tengo premuto, dopo 5 secodni lo accendo, sempre tenendo premuto il tasto rest x altri 30 secondi.
ip fisso messo con i seguenti dati: indirizzo ip 192.168.1.10 subnet mask 255.255.255.0 e gateway 192.168.1.1
il router è attaccato tramite cavo ethernet al pc

Pondera

Per questo modello in particolare bisogna prima aggiornare con uno qualsiasi dei firmware sbloccati che trovi nel 1° messaggio e poi puoi aggiornare all'ultimo firmware D-Link.

Dolcino

provato e non succede nulla. Mi dice sempre che non riesce a trovare la pagina

Pondera

Non ci hai detto l'alimentatore quanti volt e ampere eroga.

Che sistema operativo usi? Che browser? Hai aggiornato Java?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari