22 Settembre 2020, 15:35:48

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

AleDJGoku

Citazione di: caneblu
Citazione di: AleDJGokuma il firewall del 2640b di default è attivo o no? se ci per disattivarlo come faccio?

E' sempre attivo, per disattivarlo devi mettere il tuo pc in DMZ, ma okkio che in questo caso sei completamente esposto ad internet (e le regole impostate in precedenza di fatto non hanno effetto alcuno).
Probabilmente da Telnet è possibile fare qualcosa in piu' rispetto all'interfaccia via web.

ok...tks..

cmq colpo di scena: nella sezione firewall ho tolto tutte le spunt presenti nella sezione application level gataway e PES funziona!!!

ah..che cosa ho fatto erattamente??


ora sono alle prese col wireless...da router è attivo, non ho messo nessuna protezione, ma sai il portatile che il cell non vedono la rete wireless...boh...spero di risolvere pure questa... :)

Carciofone

...un passetto alla volta.
Però occhio che non ti scrocchino la connessione, senza password.

AleDJGoku

Citazione di: "C@rciofone"...un passetto alla volta.
Però occhio che non ti scrocchino la connessione, senza password.

per la wirelle ho un access point con la protezione...volevo solo vedere se il router funzionava bene nell'insieme.

ah...cmq anche la wireless va: ho risolto disabilitando l'opzione abilita scansione canali e assegnando  un canale di trasmissione a caso...

ora sono contento... :) :):)  va tuto bene...

Don Chisciotte

Salve a tutti
ho comprato da qualche giorno questo router e ho subito aggiornato il firmware alla v.4, funziona perfettamente solo che non riesco a collegarmi al router con il WII, il router viene rilevato perfettamente ma la prova di connessione fallisce; ho provato a eliminare la protezione wireless e a cambiare canale ma non cambia niente, con il DS mi collego con Wii no, c'è qualche impostazione particolare da settare?
Grazie

m4ss1


Don Chisciotte

Sì, l'ho letta e sia facendo l' impostazione automatica che quella manuale viene riconosciuto l'access point D-Link ma la prova di connessione fallisce  :(

Don Chisciotte

Ho risolto abilitando la scansione automatica dei canali invece di impostare un canale definito, avevo provato il 6 e l'11 (quelli consigliati) ma non connetteva ...

dlinkk

ciao a tutti sono pamela e avrei bisogno di un consiglio :
ho un dsl2640b installato in un notebook-siemens dove lo utilizzo senza problemi wireless

poi provo a connettermi da un portatile acer che non è wireless, usando la chiaveusb dwa111 ;
su tale acer ho installato solo i driver della chiavetta che erano nel cd fornito
ma dopo qualche minuto di navigazione si sconnette o addirittura non rileva piu la chiavetta

si riscalda ? ci sono problemi con adsl infostrada-telefono-adsl (no tv) ?
ho scaricato i driver dal sito dlink per infostrada , ma non se è la soluzione giusta e comunque
non so con cosa aprire il file perchè non mi riconosce di che tipo è !

perfavore qualcuno aiuta la mia ignoranza ?
grazie a tutti fin da ora :)

D-Link Forum

Citazionepoi provo a connettermi da un portatile acer che non è wireless, usando la chiaveusb dwa111 ;
su tale acer ho installato solo i driver della chiavetta che erano nel cd fornito
ma dopo qualche minuto di navigazione si sconnette o addirittura non rileva piu la chiavetta

Ciao,
il problema è nel driver contenuto nel cd d'installazione.
Rimuovi driver ed utility dlink ed installa il nuovo ralink o l'ultimo dlink, leggi su https://www.dlink-forum.info/index.php?topic=14.0

dlinkk

ti ringrazio per la veloce risposta

ho fatto come mi hai detto scaricando il file DWA-111_drv_revA_1-20b03_eu_multi_20081031
ma poi quando installo e mi chiede di inserire la chiavetta, non me la rileva e non posso procedere
(ora in realtà non me la rileva piu neanche se avvio ilcomputer con la chiave già inserita)

come posso procedere?

saluti

D-Link Forum

Rimovi i driver dlink ed installa l'utility e il driver ralink.

Download driver ralink dwa-111

dlinkk

niente da fare
anche con ralink non va

sembra che non rilevi neanche la mia pennetta usb har disk da 16gb della lexar

disinstallando e provando a reinstallare credo che ora abbia creato un problema alle posrte USB

sono disperata :( :(:(
adesso ?!

aiuto :) :):)

D-Link Forum

Citazione di: dlinkksembra che non rilevi neanche la mia pennetta usb har disk da 16gb della lexar

disinstallando e provando a reinstallare credo che ora abbia creato un problema alle posrte USB

Scarica ed installa Driver Sweeper (http://phyxion.net).
Riporto una breve ma utile guida al programma:
CitazioneThe following steps are the best way to clean the drivers from your system.

1) Use the official uninstaller(s) of the driver(s) you want to uninstall.
2) Reboot your PC in Safe Mode (Optional).
3) Run Driver Sweeper and select what to clean.
4) Analyse lists all the entries to remove, where cleaning removes the entries selected.

Cerca e rimuovi SOLO i vecchi driver dlink.
Ti ho mandato un MP, visto che è un problema di adattatore usb  ci spostiamo qui.   ;)

dlinkk

credo che avessi già rimosso tutti i vecchi driver
inoltr ora sono riuscita ad installare i nuovi
ma ti dico cosa mi succede


ho tenuto spento il notebook poi addirittura ho tolto la batteria sospettando che creasse qualche sbalzo

invece niente, perchè sono riuscita ad installare l ultimo file per la dwa111 che mi hai madato,
ma poi torna il problema da cui ero partita cioè:
dopo un po mi si sconnette internet , e dopo ancora un po non rileva piu la chiavetta , scompare ...
(anche cambiando porta non si risolve e , staccando senza la rimozione sicura , il modem via cavo che utilizzo per connttermi ora , si spegne e riavvia il computer da solo !)

a questo punto credo sia un problema di corrente sulle usb , non so come si è creato e tanomeno come risolverlo . . . hai suggeimenti al riguardo ? o secondo te è altro ?

grazie1000 per la gentilezza

m4ss1

Citazione di: dlinkk... dopo un po mi si sconnette internet , e dopo ancora un po non rileva piu la chiavetta , scompare ...
(anche cambiando porta non si risolve e , staccando senza la rimozione sicura , il modem via cavo che utilizzo per connttermi ora , si spegne e riavvia il computer da solo !)

a questo punto credo sia un problema di corrente sulle usb , non so come si è creato e tanomeno come risolverlo . . . hai suggeimenti al riguardo ? o secondo te è altro ?

grazie1000 per la gentilezza

Ciao,
hai provato ad accendere il pc SENZA collegare il modem usb ma solo la chiavetta ?

kenzo2000

Ciao a tutti!
Grazie a chi ha creato questo forum per lo scambio info/pareri.
Questa mattina ho acquistato un modem router DSL-2640R... chi può spiegarmi cosa cambia dal modello 2640B?
Grazie!!!

m4ss1


dlinkk

io continuo ad avere lo stesso problema:

ho installato i driver che mi avete suggerito per il dwa-111
ma sia sul notebook acer sia su un vecchio pc
dopo che apro il pannello di controllo clickando sul link arancione che mi ha messo sul desktop

DOPO 2 SCONDI CHE è COMPARSO SI CHIUDE IN AUTOMATICO
(addirittura durante il processo di installazione windows me lo rileva e mi chiede di cercare i drivers
mentre il programma di installazione mi dice di collegarlo perchè non lo rileva !)

tutto il resto usb funziona quindo credo che al 98% il problema sia in sta maledetta chiavetta
fornita col router e i relativi driver che su windows XP con adsl di libero
proprio non volgiono andare

sono disperata :( :(:(  aiutooooooo

m4ss1

Citazione di: kenzo2000Ciao a tutti!
Grazie a chi ha creato questo forum per lo scambio info/pareri.
Questa mattina ho acquistato un modem router DSL-2640R... chi può spiegarmi cosa cambia dal modello 2640B?
Grazie!!!

Ciao ;)

Ho trovato informazioni su  ftp://ftp.dlink.co.uk/dsl_products/dsl-2640r/

Ho notato che manca la seriale e la sigla del fimware non ci crederete ma mi ricorda i TrendChip, Billion & Co v. xxxxx (C29)...
Il chip wireless è RaLink (RT2561) !

L'hai preso in italia ?

PS. Il massimo sarebbe avere una foto della scheda in modo da capire che chip e memoria monta  :p

Carciofone

Qualcuno ha informazioni sul CFE?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari