29 Maggio 2020, 17:55:44

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

m4ss1

Citazione di: friscograzie x la risposta immediata, il firm  di infostrada lo .....almeno tento di rimetterlo tramite la pagina di upgrade del software EU-4, quella schermata che si vede nelle voste foto non appare, quando va a fare il reboot mi dice errore grave durante il caricamento e ritorna la la EU4.

Ti da l'errore perchè purtroppo per ora non puoi tornare indietro :(

CitazioneSi posso fare tutto con EU4 ma io avevo aggiornato in quanto cadeva la linea, per provare......mi sono rivolto all'operatore e si è incaz... dice che x fare qualcosa devo avere il software infostrada (idiozie)

Nel loro firmware è attiva la funzione tr69c con tanto di nome utente e password quindi loro sono in grado di gestirlo da remoto ... certo che almeno un test sulla linea poteva farlo ...

Citazioneho provato il router da un'altra parte e funziona benissimo, il casino lo hanno loro nella centralina o non so cosa, di fatto con telecom viaggiavo anche a 800kbp adesso quando non si disconnette in continuazione vado anche a 35kbp :mrgreen: :mrgreen::mrgreen:  Bella schifezza

Prova a mettere l'ultimo firmware beta, trovi il link in prima pagina, tanto ormai puoi mettere tutto ... tranne quello infostrada  

Carciofone

@Tmlcky
Ricordo che per non complicarsi la vita, esiste anche un comodo wizard che guida nell'attivazione della sicurezza wireless della rete e va benissimo, almeno per le impostazioni fondamenteali.

EleonoraMI

Ciao a tutti, ho un problema con il 2604B

Non riesco a connettermi tramite wifi viceversa il pc si connette tramite il cavo ethernet ma non sempre

Ho aggiornato il firmware e cambiato alcune impostazioni ma non so se va bene

potete aiutarmi?

Questi sono gli screen delle operazioni da me fatte

//http://img242.imageshack.us/gal.php?g=adslsetup.jpg

Carciofone

Ciao.
Screen 1: con PPPoA metti MTU 1500 (per il resto dipende dal provider: se hai Alice 7 mega va bene così, Se hai la 20 Mega o Libero alora devi mettere PPPoE MTU 1492).
Screen 3: lascia le impostazioni di default
Screen 4: vedo che stai utilizzando dns di libero. Se corrispondono a quelli del tuo provider, allora per lo screen 1 vale la seconda parte delle istruzioni tra parentisi. Lascia pure che se li cerchi automaticamente, comunque.
Screen 7: assegna alla rete wireless un nome diverso dalla marca del router, a tua scelta, disabilita l'autosearch del canale radio (che serve a poco) e imposta ad es. il canale 9 di trasmissione. Se non ti dovessi rovare bene allora poi vedremo di cercarne uno libero con un apposito programma. L'importante, per ora è non utilizzare un canale radio che di default usano tutti i router appena tirati fuori dalla scatola. Attiva poi la criptazione wireless con WPA2 personal, AES e password a tua scelta di almeno una decina di caratteri. Dopo che l'avrai fatto, dovrai cancellare le tracce delle vecchie reti wireless con il mac address del tuo router dai pc con schede wireless con cui avrai già tentato di connetterti all'ssid "dlink" , quello di default del tuo router.

EleonoraMI

Citazione di: C@rciofoneCiao.
Screen 1: con PPPoA metti MTU 1500 (per il resto dipende dal provider: se hai Alice 7 mega va bene così, Se hai la 20 Mega o Libero alora devi mettere PPPoE MTU 1492).
Screen 3: lascia le impostazioni di default
Screen 4: vedo che stai utilizzando dns di libero. Se corrispondono a quelli del tuo provider, allora per lo screen 1 vale la seconda parte delle istruzioni tra parentisi. Lascia pure che se li cerchi automaticamente, comunque.
Screen 7: assegna alla rete wireless un nome diverso dalla marca del router, a tua scelta, disabilita l'autosearch del canale radio (che serve a poco) e imposta ad es. il canale 9 di trasmissione. Se non ti dovessi rovare bene allora poi vedremo di cercarne uno libero con un apposito programma. L'importante, per ora è non utilizzare un canale radio che di default usano tutti i router appena tirati fuori dalla scatola. Attiva poi la criptazione wireless con WPA2 personal, AES e password a tua scelta di almeno una decina di caratteri. Dopo che l'avrai fatto, dovrai cancellare le tracce delle vecchie reti wireless con il mac address del tuo router dai pc con schede wireless con cui avrai già tentato di connetterti all'ssid "dlink" , quello di default del tuo router.
La criptazione l'ho tolta per evitare problemi, se poi trovo un vicino che me la scrocca magari è anche in grado di impostarmela dato che io non riesco :D :D:D

EleonoraMI

ùCome cambio il canale radio? fatto questo dovrebbe essere più o meno impostato bene giusto?

Carciofone

E' sufficiente sceglierne uno alla voce Wireless channel dopo aver disabilitato la ricerca automatica subito sopra.
Abilitare la protezione wireless è essenziale non per impedire che qualcuno scrocchi, ma perchè altrimenti ogni trasmissione radio tra pc e router è in chiaro e visibile a tutti, comprese password, dati sensibili, accessi bancari...

EleonoraMI

Citazione di: "C@rciofone"E' sufficiente sceglierne uno alla voce Wireless channel dopo aver disabilitato la ricerca automatica subito sopra.
Abilitare la protezione wireless è essenziale non per impedire che qualcuno scrocchi, ma perchè altrimenti ogni trasmissione radio tra pc e router è in chiaro e visibile a tutti, comprese password, dati sensibili, accessi bancari...
Scelto il canale radio e impostato il wpa, come faccio a cancellare le altree cose?

EleonoraMI

ciao Carciofone, grazie dei consigli, ora la connessione FUNZIONA!!

Ho solamente il problema che alcuni siti non mi vanno(però vanno quelli che maggiormente mi interessano) e msn, la diagnostica di msn dice che ho un problema di porte non è che hai altri trucchetti?

Thx

m4ss1

Ciao,
hai seguito il consiglio di C@rciofone ?

Citazionese hai Libero allora devi mettere PPPoE MTU 1492

CitazioneScreen 4: vedo che stai utilizzando dns di libero. Se corrispondono a quelli del tuo provider, allora per lo screen 1 vale la seconda parte delle istruzioni tra parentisi. Lascia pure che se li cerchi automaticamente, comunque.

A presto ;) ;);)

EleonoraMI

Citazione di: m4ss1Ciao,
hai seguito il consiglio di C@rciofone ?

Citazionese hai Libero allora devi mettere PPPoE MTU 1492

CitazioneScreen 4: vedo che stai utilizzando dns di libero. Se corrispondono a quelli del tuo provider, allora per lo screen 1 vale la seconda parte delle istruzioni tra parentisi. Lascia pure che se li cerchi automaticamente, comunque.

A presto ;)
si questi due parametri li avevo già impostati

non capisco come mai alcni siti vadano e altri no e msn non vada

grazie della risposta

Carciofone

Se con PPPoE 1492 non si apre msn ciò è dovuto ai filtri anti p2p del provider. Prova con MTU  1470.

EleonoraMI

Citazione di: C@rciofoneSe con PPPoE 1492 non si apre msn ciò è dovuto ai filtri anti p2p del provider. Prova con MTU  1470.


Capito..e per gli altri siti?

Carciofone

Beh, prova, se si aprono si aprono tutti, a quel punto.

EleonoraMI

Citazione di: C@rciofoneBeh, prova, se si aprono si aprono tutti, a quel punto.
non mi va con 1470

con 1492(il precedente) alcuni siti andavano ma non tutti..

Su MSN ce la diagnostica e forse è un problema di porte

Carciofone

Verifica che sia attivo il servizio uPnP del router in AdvancedAdvanced Lan e che lo sia anche nel tuo pc perchè magari è stato disattivato da qualche software di tweaking.
Anche i firewall software sul pc sono in grado di bloccare programmi in uscita (compreso il servizio upnp).

EleonoraMI

Citazione di: C@rciofoneVerifica che sia attivo il servizio uPnP del router in AdvancedAdvanced Lan e che lo sia anche nel tuo pc perchè magari è stato disattivato da qualche software di tweaking.
Anche i firewall software sul pc sono in grado di bloccare programmi in uscita (compreso il servizio upnp).
Come faccio a modificarlo sul pc?

grazie

Carciofone

Dovresti trovare la voce in AdvancedAdvanced Lan.

m4ss1

Il pc l'hai impostato su "Ottieni automaticamente un indirizzo IP" oppure hai inserito ip e dns statici ?
Hai per caso provato anche in pppoa con mtu 1500 ?
Nelle impostazione del router hai messo il dns su ottieni automaticamente vero ?

EleonoraMI

Citazione di: m4ss1Il pc l'hai impostato su "Ottieni automaticamente un indirizzo IP" oppure hai inserito ip e dns statici ?
Hai per caso provato anche in pppoa con mtu 1500 ?
Nelle impostazione del router hai messo il dns su ottieni automaticamente vero ?


il pc non lo so, non so come si guardi

nel router ho impostato il fisso

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari