30 Settembre 2020, 12:10:10

DSL-2640B B2 - Modem Router ADSL2+ Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:01:00

angelo158

Buongiorno a tutti,
ho il router dsl-2640b EU_5 versione B3, devo dire che mi sembra discreto, purtroppo vorrei disabilitare totalmente il NAT ma non riesco a trovare l'opzione. (Ho tamponato usando la DMZ). Ho fatto qualche ricerca e ho trovato delle schermate di una versione precedente in cui si può esplicitamente disabilitare NAT e FW.
Potete aiutarmi ?

Angelo

aggynomadi

Buongiorno a tutti,
dopo circa 6 mesi di onorato servizio ADSL 24/1 Tiscali (con un ottenibile di 21M/980K senza alcuna disconnessione!!!)
mi pregio  ;D di comunicarvi che  ::) il mio 2640B ha deciso di abbandonarmi  :-\.

Presenta il seguente difetto:
portante rilevata 1M/740k circa.

Prove effettuate con esito negativo:
reset di fabbrica, caricato e ricaricato varie volte il firmware nelle varie versioni compatibili.

I valori della linea SNR/attenuazione di linea eccetera sono rimasti sempre quelli di prima: OTTIMI, di fatti con un modem Trust (MULETTO) la linea funziona correttamente.

Il difetto si è presentato dopo averlo tenuto spento causa un Week End in Agriturismo, facevo meglio a non andare in Vacanza?  :'( o non avrei dovuto staccare la spina?  ::)

A voi un responso, attendo fiducioso e sentitamente ringrazio!
Giacomo
(ROMA)

PS qualora non riuscissi a ripristinarlo come modem, pensavo di abbinargli un 320B solo modem sfruttando l'acces point wirelless del 2640B che ne dite?

Alby

Il comportamento è assolutamente anomalo, sembrerebbe quasi che si fosse danneggiato qualche filtro interno della sezione adsl o qualche condensatore. Penso che se dovresti fartelo sostituire in garanzia se persiste il problema.

aggynomadi

ummm quasi quasi  mi avventuro.... esiste uno schema elettrico della parte in questione?

Alby

Che io sappia no, puoi fare prima un'ispezione visiva accurata per vedere eventuali segni di bruciatura o condensatori rigonfi o che perdono .

aggynomadi

mi indirizzi solo su componenti tradizionali o anche smd ?
appena torno a casa ispeziono  8) :o

Alby

Guarda proprio in cima alla pagina c'è una foto di Alf che non è più riuscito a connettersi dopo un fulmine, mentre il resto del router funziona bene. A saltare è stato un componente smd che ha addirittura lasciato segni di bruciatura. Nel tuo caso anche se l'hai spento, potrebbe essere benissimo stata la sfiga di ricevere una scarica dalla linea telefonica quel fine settimana. Che i componenti si siano danneggiati a seguito del raffreddamento dovuto allo spegnimento ci credo poco, anche se visto che ci sei controlla che magari non ci sia qualche saldatura semplicemente "saltata" per dilatazione termica.

aggynomadi

dunque:
saldature da rifare, fredde e staccate c'è ne erano tante.... e le ho fatte!!!
componenti deteriorati a vista nessuno
eisto fa sempre lo stesso difetto
se trovo tutti i condensatori glieli cambio tutti tanto non costa nulla!!!

aurelio

Salve a tutti!

Sono nuovo nel forum, e ho un problema con il mio nuovo dlink dsl 2640b... spero possiate darmi qualche indicazione. Vi espongo il problema.
Via ethernet il router funziona perfettamente... via wireless invece ha qualche problema. Quando collego il mio portatile usando la scheda wireless integrata in esso (una broadcom 802.11b/g, per l'esattezza), il pc rifiuta di collegarsi.
Invece usando una chiavetta della dlink riesco a collegarmi senza fatica, navigando come sempre.

Tengo a precisare che il router non usa alcun tipo di criptazione per la wireless, ma solo un filtro per gli indirizzi MAC... e che la porta wireless integrata funziona perfettamente quando tento di connettermi con altri router.

Vi ringrazio per l'attenzione! Resto a disposizione per eventuali chiarimenti!

m4ss1

Ciao,
non ti chiedo se hai controllato bene il mac che hai messo nel router perchè sarebbe scontato :)
Stai usando l'ultimo firmware 4.01 ?

Mauro Moretti

Salve sono nuovo del forum e vorrei sapere se posso sostituire l'antenna del 2640B con un antenna di maggior potenza come la ANT-0700
grazie
Mauro

Pondera

Io ho provato, con esiti positivi, con questi due modelli con guadagno da 5dBi:

https://www.dlink-forum.info/index.php?topic=105.0

https://www.dlink-forum.info/index.php?topic=106.0

Provai anche con un altro paio, compatibili, che non ho più, con guadagno da 7dBi e non funzionavano: mi davano lo stesso segnale del router senza antenna.
Dalle prove mi è parso, quindi, di capire che le antenne amplificate sono specifiche per gli access point e non i modem router che, anche per legge, devono restare sotto i 5dBi di guadagno...

Nulla toglie che potrebbero pure funzionare, ma bisogna provare...

Mauro Moretti

Vorrei sapere come si smonta l'antenna al 2640B ... io ho provato a sfilarla ma c'è un cavetto che resta attaccato..
grazie

m4ss1

Ciao Mauro, devi svitarla non sfilarla ... a meno che non ci sia già la nuova versione del 2640B con l'antenna fissa.
Ma non è che hai il 2640R ?

aurelio

Citazione di: m4ss1 dateline=1279055385Ciao,
non ti chiedo se hai controllato bene il mac che hai messo nel router perchè sarebbe scontato :)
Stai usando l'ultimo firmware 4.01 ?

Grazie per l'interessamento! Il MAC address l'ho controllato adesso per sicurezza e, si, è corretto.

Per quanto riguarda il firmware non ho fatto alcun aggiornamento e controllando sul router la versione mi dice essere la 5.0.0 EU, del marzo di quest'anno...

Mauro Moretti

Citazione di: m4ss1 dateline=1279212171Ciao Mauro, devi svitarla non sfilarla ... a meno che non ci sia una nuova versione del 2640B con l'antenna fissa  ???
Ma non è che hai il 2640R ?
E' il 2640B.. ho provato a svitarla mo dopo qualche giro si sfila e resta attaccata ad un cavetto che la collega con la base

m4ss1

Mauro, ma non è che hai la nuova versione hardware B3 ? (E' scritto sotto il router)
Se si l'antenna è fissa  e per sostituirla devi aprire il router e fare una piccola modifica, se leggi il secondo post di Pondera nella discussione del 2640R capisci di cosa si tratta. Se lo apri mi raccomando ... posta le foto :)

Aurelio hai la versione HW B3 e l'ultimo firmware per ora è proprio il 5.0.0 ... che modello è la scheda interna wireless del portatile ?

Mauro Moretti

Citazione di: m4ss1 dateline=1279226541Mauro, ma non è che hai la nuova versione hardware B3 ? (E' scritto sotto il router)
Se si l'antenna è fissa  e per sostituirla devi aprire il router e fare una piccola modifica, se leggi il secondo post di Pondera nella discussione del 2640R capisci di cosa si tratta. Se lo apri mi raccomando ... posta le foto :)

Si! E' la versione B3! ora non so proprio come fare .... ho acquistato una ANT24-0700 e volevo collegarla con la prolunga in dotazione.....ma mi sa che non riesco a montarla.

Pondera

Dai un'occhiata alla discussione del 2640R! ;)
Sarebbe possibile avere qualche foto con dettagli?

P.S. Hai combinato un pasticcio con la citazione... ;D

granis

ciao ragazzi,
ho comprato oggi un altro 2640B.
Revision B3, ma con firmware 5, come l'utente poco sopra.
di cosa si tratta?
Funziona bene?

ciao! 8)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari