26 Maggio 2020, 02:50:27

DAP-1160: Access Point Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:22:15

Pota

Ho provato a mettere "pippo" come password per il WPA e 1234567890 per il WEp, poi anche 1234567890 per il WPA, ma niente da fare, l'unica è togliere completamente il sistema di sicurezza... cambiare canale dici? Ok, rieccomi, ho provato a togliere il canale automatico ed a impostarlo fisso (ho scelto il 6) e niente da fare :( :(:(
Grazie per l'aiuto, Andrea

m4ss1

18 Dicembre 2009, 17:01:30 #41 Ultima modifica: 01 Maggio 2019, 11:16:42 di m4ss1
Che strano ... ma la rete è visibile o hai nascosto l'ssid ?
L'iPhone è aggiornato ? Sembra sia un problema del firmware iPhone 3.0
Ad alcuni funziona ad altri no ?     

bakx

Citazione di: bakx dateline=1257881283avevi ragione, ho rimesso la modalità repeater, modificato la crittografia in AES sul DAP (forse per quello che non prendeva la chiave correttamente), non ho cambiato nulla sul DIR e adesso sembra funzionare correttamente!
Anzi la cosa strana è che sul DIR il DAP non appare per nulla, ovvero non prende un ip suo, in effetti credo che sia proprio perchè rilancia il segnale senza reindirizzare nulla, solo che così non sono riuscito a rientrare nel DAP (nemmeno con la lan) non sapendo a quale ip cercarlo. Alle brutte faccio un reset se non dovesse funzionare e lo riconfiguro. Grazie!

AGGIORNAMENTO - Il DAP sembrava funzionare correttamente, ma dopo qualche ora non ripete più, oltretutto crea un interferenza sul resto della rete facendo scollegare i pc connessi con il DIR-635. Che posso fare per farlo essere più stabile? Grazie

m4ss1

Forse non riesce ad agganciare bene il dir-635 perchè il segnale è troppo basso e/o disturbato.

Scaricati InSSIDer, fai un controllo ed imposta il dir-635 su un canale libero.

riccardofrancescato

vi chedo un favore !
ptreste dirmi come fare a configurare il mio dap1160 per il mio iphone 3gs io imposto tutto come protezione wpa2 e il resto solo che quando cerco di connettermi con l' iphone mi dice impossibile connetersi il firmware è il 1.31
io riesco a connettermi solo se la rete è senza protezione o al massimo con il MAC controll attivato  :'( :'( :'( :'( :'( :'( >:( >:( >:( >:(
hel please
grazie Riccardo

Carciofone

Nelle impostazioni della rete wireless prova a impostare la modalità mista BGN e i subchannel sui 20 Mhz.

riccardofrancescato

Citazione di: C@rciofone dateline=1265396172Nelle impostazioni della rete wireless prova a impostare la modalità mista BGN e i subchannel sui 20 Mhz.
non trovo l' impostazioni x il subchannel

m4ss1

A quanto pare i problemi tra il DAP-1160 e l'iPhone continuano ...  :o

Ho riletto i vecchi post e quindi rimangono poche opzioni:

1) Imposta un canale wireless fisso e non automatico, metti ad esempio il nr 6;
2) Disattiva il WMM, lo trovi nel menù Advanced Wireless.


riccardofrancescato

grazie risolto con una wpa2 normale canale 6 mac control ec...grazie per le vostre info sono state utilissime!!!

m4ss1

Meno male  :D
Grazie per averci informato  ;)

riccardofrancescato

disabilitato WMM
canale 6 statico
wpa2 configurata da cd d-link
mac contoll

Fr4gz0n3

Ciao a tutti ho comprato da poco il DAP-1160 e volevo sapere quale delle 7 modalità è quella più adatta per la rete che voglio ottenere.
Ho improvvisato uno schema per far capire meglio la struttura:


m4ss1

Ciao, puoi usare la modalità Repeater.
Se la distanza è molta o il segnale tra i due è debole ti consiglio di passare un cavo di rete o di mettere una bella antenna omni sul dap.


Fr4gz0n3


Fr4gz0n3

Ho provato a configurarlo come repeater, ma mi sono imbattuto in alcuni problemi e dubbi.

1) Il modem router a cui voglio collegare il DAP-1160 è impostato con una protezione WPA2. Come fa l'access point a collegarsi se la connessione è protetta? Dov'è che bisogna eventualmente inserire la password WPA2?

2) Malgrado il dubbio del punto 1) l'access point si collega e tutti i pc risultano visibili sulla stessa lan, ma quelli collegati all'access point non si connettono a internet.

3) Se sui pc collegati con cavo ethernet al DAP-1160 non imposto un ip statico, non solo non mi collego alla rete, ma non riesco neanche ad accedere alla pagina di configurazione del d-link

4) Ancora non capisco se le voci riguardanti le protezioni (wap, wpa, wpa2) si riferiscono alla connesione che fornisce l'access point oppure alla connessione che riceve dal modem/router

Le impostazioni sono queste: DAP-1160 in modalità reapeater, con un ip statico, dhcp disattivato.

m4ss1

Citazione1) Il modem router a cui voglio collegare il DAP-1160 è impostato con una protezione WPA2. Come fa l'access point a collegarsi se la connessione è protetta? Dov'è che bisogna eventualmente inserire la password WPA2?

Devi metterlo dove c'è scritto 'Wireless Security Mode', anche l'SSID deve essere uguale.


Citazione2) Malgrado il dubbio del punto 1) l'access point si collega e tutti i pc risultano visibili sulla stessa lan, ma quelli collegati all'access point non si connettono a internet.

E' normale, sono solo collegati al dap perchè è sbagliata la protezione.

Citazione3) Se sui pc collegati con cavo ethernet al DAP-1160 non imposto un ip statico, non solo non mi collego alla rete, ma non riesco neanche ad accedere alla pagina di configurazione del d-link

E' normale anche questo perchè nel dap non è attivo il server dhcp e se non imposti un ip fisso non riesci a collegarti.
Quando il collegamento funzionerà userai il server dhcp del router principale.
Ti consiglio di mettere il dap nella stessa rete del router principale. Ad esempio, se il router è 192.168.0.1 metti il dap su 192.168.0.2 se invece il router è 192.168.1.1 il dap dovrà essere 192.168.1.2

Citazione4) Ancora non capisco se le voci riguardanti le protezioni (wap, wpa, wpa2) si riferiscono alla connesione che fornisce l'access point oppure alla connessione che riceve dal modem/router

Dipende da quello che hai messo prima, se imposti la modalità AP è la protezione della rete senza fili che lui trasmette se metti client o repeater devi mettere la protezione del router principale.

CitazioneLe impostazioni sono queste: DAP-1160 in modalità reapeater, con un ip statico, dhcp disattivato.

Va benissimo.

Ciao :)

Fr4gz0n3

Ok allora non avevo fatto strafalcioni.

Perciò se ho capito bene temporaneamente imposto un ip statico al pc che uso per configurare l'access point e poi una volta settato tutto a dovere rimetto l'ip automatico.

Fr4gz0n3

Grazie per i consigli.
Ok adesso le cose funzionano a metà:

- I computer collegati in LAN al dlink funzionano correttamente e vanno in internet
- Tutti i pc che si connettono in wireless non riescono più a collegarsi e vanno in timeout, malgrado il segnale sia ottimo

m4ss1

Ciao, controlla se hai impostato bene gateway e dns nei pc collegati in wireless.
Hai aggiornato il firmware ? Trovi l'ultimo nel primo post ;)

Fr4gz0n3

Il firmware l'ho aggiornato.

E' strano, perchè ho provato ad impostare manualmente i parametri e la prima volta si è connesso, ma solo per 2 secondi e da li in poi mi dice che la password è sbagliata

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari