27 Maggio 2020, 00:58:28

DAP-1160: Access Point Wireless G 54

Aperto da D-Link Forum, 15 Ottobre 2008, 20:22:15

Alby

E' un problema da approfondire perchè nemmeno io sono mai riuscito a collegare un sistema linux a un router N a 270\300 Mbit con chipset Broadcom.

Fr4gz0n3

Mi sono procurato un pc windows ed ho monitorato le reti wireless con inSSIder ed ho avuto la conferma, il 1160 non funziona in modalità Repeater. Infatti non amplifica il segnale.

Ho provato anche ad eliminare le protezioni dal roter principale, ma non cambia nulla

EDIT: Problema risolto impostando WPA (con WPA2 non funziona) e forzando l'utilizzo del protocollo G sul modem/router (che è B/G/N)

Dap11

Una domanda: è possibile spegnere da remoto (trmite interfaccia grafica) il dap-1160 ? Oppure è possibile disabilitare il wireless (sempre da remoto)  ?

Grazie.

m4ss1

Ciao, la funzione di remote management è attiva solo in modalità WISP Client Router or WISP Repeater mode.
Puoi provare però, usando il port forwarding, ad aprire la porta 80 nel router principale ed ad indirizzare il traffico su l'indirizzo IP del DAP-1160.
In questo modo dovresti vedere la schermata di login del d-link, una volta accertato il funzionamento cambia per una maggiore sicurezza la porta esterna 80, metti ad esempio esterna 888 l'importante è che quella interna sia 80 altrimenti non vedi più l'AP, per entrare nel dlink dovrai digitare http://tuoindirizzoip:888

Dap11

Grazie della dritta.
Non ho però ben capito se è possibile (in un modo o nell'altro) spegnere il wireless (o meglio tutto l'apparato) da remoto.  :-[

Grazie.

m4ss1

Scusami hai ragione  ;D
Purtroppo non è possibile ... puoi gestirlo da remoto ma non disattivare il wireless  :-\

alberto

ho installato l'AP in una rete aziendale.
Ho configurato il dhcp in modo che assegni indirizzi e gateway, ma non sono riuscito a configurare il DNS in modo che anche questo venga assegnato in automatico.
Esiste un modo x attivarlo?

grazie
Alberto

m4ss1

Ciao Alberto,
è possibile impostare i server DNS sono nella connessione wan quando il dap è configurato come WISP client o WISP repeater.
Prova ad impostare il gateway nelle impostazioni LAN, io ora non posso controllare, magari rilascia il dns uguale al gateway.
Una curiosità ... come mai usi come server dhcp il dap e non controlli tutto dal router principale ?

A presto :)

alberto

dove è stato installato l'AP è uno stabilimento in cui arriva la nostra rete MPLS.
il router è gestito direttamente dal fornitore del servizio.
i pc dello stabilimento hanno tutti la configurazione ip fissa.
è stato messo l'ap per permettere in maniera automatica a chi arriva con un pc portatile di poter accedere o a tutta la rete se è un utente aziendale o solo alla navigazione internet se è personale esterno ma sempre attraverso la nostra rete mpls e ai nostri firewall aziendali.
mi risulta scomodo che venga assegnato l'ip / gateway in maniera automatica ma poi il DNS deve essere settato in maniera manuale.
certi utenti non sanno neanche cosa sia un DNS.
quale soluzione mi consigli x utilizzare al meglio l'AP?

grazie
Alberto

m4ss1

Ciao,
in effetti è strana come cosa ... è possibile impostare il lease time o la prenotazione ma non si può mettere il DNS  ??? dovrebbe prendere lo stesso IP del gateway ... hai il firmware 1.31 ?
Se non puoi abilitare il dhcp del router / firewall puoi usare questo semplice programma per fare un server dhcp provvisorio.
Al momento non posso provare nel mio dap  :(

andrybirel

ragazzi io ho un D-Link dap 1160 mi sapete dire come si aprono le porte, oppure qual'è il nome utente e la password

m4ss1

Il nome utente è  Admin e non c'è password, dovrebbe essere scritto anche sotto  :)

Ciao ;)

andrybirel


Pondera


m4ss1

Citazione di: andrybirel dateline=1273234033la password me la kiedee
Allora l'avrà impostata il precedente proprietario, premi il tasto reset per 20 sec e una volta riavviato per entrare usa Admin, nella password non scrivere niente e clicca su login.


m4ss1

Citazione di: andrybirel dateline=1273237019reset????????



andrybirel

ehmmm io ho tenuto il dito li x venti secondi, ma nnt. :'(.  xro nn lo ne riavviato

m4ss1

Una curiosità l'hai comprato nuovo o usato ?
Se è nuovo non c'è bisogno e stai sbagliando qualcosa tu se è usato devi infilare delicatamente uno stecchino dentro il buco per 20 sec...

andrybirel

eh no me lo hanno installato i tecnici

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari