26 Maggio 2019, 05:32:16

DCS 2121, Vodafone Station e iPhone

Aperto da bmw320i, 13 Maggio 2011, 09:51:41

Discussione precedente - Discussione successiva

bmw320i

Ciao a tutti: ^-^
Ho dato una occhiata ai precedenti post, ma non riesco a trovare un aiuto per la risoluzione del problema. Premetto che la DCS all'interno della rete WiFi di casa funziona perfettamente: il problema nasce con l'iPhone e l'applicazione Live Cams. Ho fatto la registrazione al sito Dyndns, ed ho user e password, inserisco nei campi, ma non vuole sapere di collegarsi. Potreste indicarmi con precisione i valori da inserire nell'applicazione e nella Vodafone station? Nelle impostazioni ho lasciato la porta 80, ma non vuole saperne.
Mi potete aiutare?
Grazie
 ^-^

m4ss1

Ciao, per prima cosa devi controllare che il servizio DynDNS funzioni correttamente.
Per farlo fai un ping verso l'indirizzo IP che hai registrato su DynDNS e controlla che sia uguale a quello che ti dice questo sito. Se l'indirizzo IP è lo stesso devi aprire la porta 80 della vodafone station (puoi usare questa guida cambiando solo il numero della porta) ed indirizzare il traffico verso l'IP della dcs.

bmw320i

Citazione di: m4ss1 il 13 Maggio 2011, 19:43:55Ciao, per prima cosa devi controllare che il servizio DynDNS funzioni correttamente.
Per farlo fai un ping verso l'indirizzo IP che hai registrato su DynDNS e controlla che sia uguale a quello che ti dice questo sito. Se l'indirizzo IP è lo stesso devi aprire la porta 80 della vodafone station (puoi usare questa guida cambiando solo il numero della porta) ed indirizzare il traffico verso l'IP della dcs.

Finalmente: era un problema di "porte" della Vodafona Station. Adesso che ho seguito la tua guida per aprire la porta stabilita (di default è 80) funziona anche su iPhone.
Per la verità devo dire che l'immagine è troppo a scatti, anche da computer, e con scarsa illuminazione non si vede più nulla. C'è un modo per migliorare queste cose?
Comunque grazie per i consigli. ::)

m4ss1

Ciao, purtroppo no :-/
Cosa intenti per "troppo a scatti" ? Si dovrebbe vedere come una webcam quindi qualche scatto c'è ma senza esagerare ...

bmw320i

Citazione di: m4ss1 il 15 Maggio 2011, 22:02:06Ciao, purtroppo no :-/
Cosa intenti per "troppo a scatti" ? Si dovrebbe vedere come una webcam quindi qualche scatto c'è ma senza esagerare ...

Anzitutto grazie per le risposte che mi dai.
Volevo dire che nel caso di figure in movimento, le immagini sono un po a scatti, ed inoltre non riesco a sentire l'audio anche se clicco nel pannello sotto indicante l'altoparlante. Puoi darmi qualche indicazione? Sai è importante sentire l'audio attraverso il computer (l'applicazione per iPhone è detto chiaramente che non supporta l'audio)  perchè anche i rumori potrebbero essere indicativi o sospetti.
Grazie ciao.

bmw320i

Ciao a tutti: ritorno ancòra a questo post per segnalare una cosa anomala che mi succede.
Premesso che facevo funzionare la DCS 2121 in wifi con la base Vodafone Station, e tramite un indirizzo dyndns mi collego anche dall'iPhone. Ma è successa una cosa stranissima: dopo circa due, tre o alle volte quattro giorni di funzionamento, improvvisamente senza che sia stato modificato alcun che, non funziona più niente. Mi spiego: la cam non si collega, e la base Vodafone, pur avendo i  led accesi regolarmente, non funziona più sia il wifi, sia internet che il telefono! Incredibile. Devo quindi spegnere e riaccendere sia la base che la cam e tutto ritorna come prima. ma se sono fuori per alcuni giorni, improvvisamente non mi posso collegare più: Ho resettato tante volte sia la cam che la Station, ma niente. Adesso sono costretto ad usarla via cavo con il fastidio che non la posso ubicare dove mi farebbe più comodo. Qualcuno ha idea di cosa può provocare questo malfunzionamento? E' forse un problema di qualche settaggio in particolare che dovrei modificare?
Grazie a tutti.

bmw320i

Ciao a tutti, ma devo spiegarmi meglio: quello che non capisco nel problema di cui sopra, è se nelle impostazioni di default vanno modificati alcuni parametri, perchè io modifico solo quelli relativi a dyndns e rete wifi.
Per il resto lascio tutto com'è!
La mia domanda è se devo modificare qualche altro parametro che io non conosco (encription, timeaut etc.) ???.
Grazie a tutti!

m4ss1

Ciao, non devi modificare altro ... hai già messo l'ultimo firmware ?
https://www.dlink-forum.info/index.php?topic=104.0

Che sicurezza wireless stai usando ?

bmw320i

Grazie della risposta.
La cam è già con l'ultimo firmware, visto che l'ho acquistata da qualche mese. La sicurezza wireless è quella della base Vodafone: wpa con chiave da 24 caratteri.
Questa anomalia sa di incredibile! La cam funziona benissimo, ma dopo uno o due (anche tre) giorni si blocca tutto da solo (in particolare durante la notte, perchè è sempre al mattino che scopro che non funziona più niente).
Grazie per l'aiuto.


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari