23 Maggio 2019, 00:41:35

DSL-2640B B2 Wind/Infostrada: porte chiuse

Aperto da paoloscia, 31 Maggio 2011, 08:42:11

Discussione precedente - Discussione successiva

paoloscia

salve infostrada mi a mandato circa un mese fa questo router bene finche si dovevo navigare tutto ok ma adesso o bisogno di impostare un dyndns e fino a qua ci siamo si aggiorna da solo il dyndns ma quando vado ad aprire le porte 12000 e 13000 su tcp e  udp succede che le porte efettivamente si aprono ma per un certo periodo dopo di che mi chiude sia l'uno che l'altra e devo cancellare le porte e ricrearle come e possibile ? lo stavo mandando in assistenza per farmelo cambiare ma poi o trovato questo forum e volevo fare una prova grazzie in anticipo

bovirus

Importante nel postare fornire il maggior numero di informazioni.

Le impostazioni (delle porte) le hai salvate e riavviato il router?
Che firmware hai a boardo del modem?
Sistema opearivo del pc?

paoloscia

allora le porte sono aperte su 192.168.1.5 la 13000  pc server e un decoder nella 192.168.1.10 sulla porta 12000 si o riavviato il router ma niente ed il firmware e il 2640B_WT_1.1.0b5_20100409 sistema operativo del mio pc xp del server ubuntu server 10.04 e nel decoder gemini  

paoloscia

up nessuno sa darmi una mano ?

paoloscia

ce pure un altro problema nel momento che voglio aprire un altra porta non mela fa aprire

bovirus

La scheda di rete del PC è in IP statico (fisso)?
Hai aperto le porte che ti servono associandole allo specifco IP della scheda di rete del pc?

paoloscia

io a casa o tre pc un iphone e un ipod sono tutti senza ip statico solo il server ubuntu a ip statico e il decoder dreambox si le porte le o aperte inserendo l'ip statico pero il modem che fa mi apre le porte funzionano per un tot di ore e poi mele chiude io ne apro solo due 12000 e 13000 e mele chiude tutte e due e non riesco a capie il problema devo cambiare router ?

paoloscia

o provato a disattivare i firewall setting o levato la spunta su enable attack prevent potrebbe essere questo ?

bovirus

Due errori

- IP PC statico
Il port forwarding funziona SOLO ED ESCLUSIVAMENTE se l'ip del pc è statico. Infatti nelle regole di port forwarding va inserito l'IP del pc ma quell'IP deve essere fisso.

- Firewall /DSD attack.
Quelle impostazioni sono fondamentali. Rimettili om erano in origine.


bovirus

Intendi immagino abilita uPnP nell'applicazione e verifica e uPnP è abilitato nel modem.

sanrob

Salve! Ho anche io lo stesso problema!

Firmware Version: 2640B_WT_1.1.0b5_20100409

Server ubuntu 10.04 con ip statico

4 client esterni che puntano al server sulle porte che vanno dalla 20000 alla 20003

4 regole per ogni client

Tutto funziona per un po' poi si "chiudono" anche se le regole rimango, pero' per "riaprirle" mi basta fare un edit sulla regola e senza toccare niente salvarla e tutto torna a funzionare!

Tutte le indicazioni dei post precedenti le ho seguite e non so piu' che fare!?!?  


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari