23 Settembre 2020, 11:10:02

DSL-2542B Modem Router ADSL2+

Aperto da D-Link Forum, 05 Novembre 2009, 21:50:47

Arsenico

Ma nel momento in cui aggiorno i menu mi restano in italiano o almeno in inglese oppure diventano qualcosa di improponibile?

Pondera

Non conosciamo tutti i modelli e tutti i firmware. In ogni caso dovresti trovare almeno la versione inglese!

hoby

Dopo mesi di prova posso dire che questo prodotto pur essendo economico possiede ottime caratteristiche.
Affidabile, veloce e sicuro, facilmente configurabile, giorni e giorni di connessione senza cadute di linea.
Cosa volere di più?
Come detto in precedenza la nuova firmware sembra renderlo più reattivo, con l'aggiornamento (nel mio caso) ha mantenuto tutte le impostazioni (eventualmente per sicurezza fate un backup) le lingue disponibili sono:
Italiano-Inglese-Tedesco-Francese-Spagnolo.
X Arsenico- prova a verificare la tua linea con un altro modem, non credo che i tuoi problemi dipendano dal DSL-2542B, molte volte tali problemi sono provocati da una linea scadente.
In merito ai problemi di linea ho crato un blog dove si possono trovare diverse informazioni su come valutare, testare e risolvere eventuali problemi.
Il link è questo:ADSL soluzioni ai problemi più frequenti
Se questo link và contro il regolamento del forum lo rimuoverò, ed in tal caso mi scuso anticipatamente.

Arsenico

Citazione di: hoby il 29 Dicembre 2010, 13:44:03Dopo mesi di prova posso dire che questo prodotto pur essendo economico possiede ottime caratteristiche.
Affidabile, veloce e sicuro, facilmente configurabile, giorni e giorni di connessione senza cadute di linea.
Cosa volere di più?
Come detto in precedenza la nuova firmware sembra renderlo più reattivo, con l'aggiornamento (nel mio caso) ha mantenuto tutte le impostazioni (eventualmente per sicurezza fate un backup) le lingue disponibili sono:
Italiano-Inglese-Tedesco-Francese-Spagnolo.

Parli della 1.21 linkata all'inizio della pagina?
Io mi ero ripromesso di aggiornarlo in queste vacanze ma tra una storia e l'altra non ho ancora avuto tempo.

Citazione di: hoby il 29 Dicembre 2010, 13:44:03X Arsenico- prova a verificare la tua linea con un altro modem, non credo che i tuoi problemi dipendano dal DSL-2542B, molte volte tali problemi sono provocati da una linea scadente.

Non credo siano problemi di linea, perchè quando si impianta il segnale DSL e internet non cadono, sono io dal PC che non riesco più a raggiungere il router (se lo pingo non risponde). Ho già provato a cambiare porta in cui mi collego, cavo e computer, ma quando si blocca non c'è santo che tenga.
Tempo fa avevo un altro modem ADSL, questi problemi non li avevo ma all'epoca lo usavo anche tanto di meno...

stewe19

Confermo gli stessi problemi di maurobears...tutti i led accesi internet on line ma i pc non risultano piu connessi...ogni tanto si riprende da solo ogni tanto devo riavviare...

Pondera

@stewe19
Con quale versione di firmware?

stewe19


Pondera


stewe19

Aggiornato al 1.21...sembrava funzionava bene poi ha fatto lo stesso scherzo...tutto on line led accesi ma internet non funziona e ho fatto una scoperta molto strana....con il mac uso firefox mentre con il pc avendo su i explorer ho provato a vedere con quello e ho notato che con i explorer interent funziona mentre con firefox no anche sul pc...e ad esempio programmi per scaricare come jdownloader vanno lo stesso...questo anche su mac..


stewe19

Allora ho risolto il problema della disconnessione dal web e non dalla linea adsl...cercando sul web ho trovato questa soluzione ossia cambaire i server DNS primario e secondario nelle impostazioni della connessione:

DNS primario:208.67.220.220

DNS secondario: 4.2.2.4

ho messo questi nelle impostazioni IPv4 della rete nel pc fisso e solo il primario nel mio macbook pro visto che mi richiede solo un DNS specifico...

Ora va tutto alla grande!

l'unica pecca è che usando firefox se digito ad esempio la semplice scritta "youtube" sulla barra degli indirizzi non mi connette direttamente al sito come faceva di solito ma mi apre una pagina di risultati di ricerca: http://guide.opendns.com/main?url=youtube

ho scoperto che questi DNS sono di OpenDNS...

anche inserendo questi:

DNS Primario 212.216.112.112
DNS Secondario 212.216.172.62

funziona...

pero volevo sapere la differenza tra i DNS di ALice che nel mio caso è la mia adsl e gli openDNS...

perche ho letto qua e la che gli openDNS non sono sicuri al 100% soprattutto per chi adopera conti on-line....mentre quelli di alice?

mi posso fidare della configurazione DNS di Alice o non è sicura come 192.168.1.1...?

Pondera

Puoi leggere i DNS che ti vengono assegnati in automatico dal tuo provider nella apposita sezione di ogni router!
I miei di Alice sono diversi...

Strano io uso sempre OpenDNS & FireFox (ma con WinXP_SP3), mai avuti quei problemi... riguardo il discorso sicurezza... è tutto dire... però se ti senti più sicuro usa i DNS del tuo provider quando usi i conti.
Piuttosto, secondo la logica del dubbio preventivo, non conoscendo l'altro DNS GTEI/Verizon che hai citato (ma magari sono pure meglio!) opterei per quelli Google...

hoby

Per testare il DNS più veloce prova da utilizzare DNS benchmark

Arsenico

Ho aggiornato il firmware alla 1.21 ma il problema non si è risolto...

Pondera

Citazione di: Arsenico il 18 Dicembre 2010, 11:27:58ogni tanto il router è come se si disconnettesse e non riesco più a fare niente finchè non lo riavvio.
Anche se ne pingo l'IP non riesco a raggiungerlo
Citazione di: Arsenico il 04 Gennaio 2011, 08:24:38Non credo siano problemi di linea, perchè quando si impianta il segnale DSL e internet non cadono, sono io dal PC che non riesco più a raggiungere il router (se lo pingo non risponde). Ho già provato a cambiare porta in cui mi collego, cavo e computer, ma quando si blocca non c'è santo che tenga.
Usi il DHCP?
Prova, lasciandolo attivato, ma impostando manualmente la scheda di rete con IP e DNS!


hoby

Citazione di: Arsenico il 04 Gennaio 2011, 08:24:38
Citazione di: hoby il 29 Dicembre 2010, 13:44:03Dopo mesi di prova posso dire che questo prodotto pur essendo economico possiede ottime caratteristiche.
Affidabile, veloce e sicuro, facilmente configurabile, giorni e giorni di connessione senza cadute di linea.
Cosa volere di più?
Come detto in precedenza la nuova firmware sembra renderlo più reattivo, con l'aggiornamento (nel mio caso) ha mantenuto tutte le impostazioni (eventualmente per sicurezza fate un backup) le lingue disponibili sono:
Italiano-Inglese-Tedesco-Francese-Spagnolo.

Parli della 1.21 linkata all'inizio della pagina?
Io mi ero ripromesso di aggiornarlo in queste vacanze ma tra una storia e l'altra non ho ancora avuto tempo.

Si parlo della 1.21.

Arsenico

Citazione di: Pondera il 18 Gennaio 2011, 20:06:15Usi il DHCP?
Prova, lasciandolo attivato, ma impostando manualmente la scheda di rete con IP e DNS!



No. Finora usavo IP statici e DHCP disattivato, ma dai PC settavo l'IP del router come DNS per farmeli risolvere da lui.
Ora ho provato a settare dei DNS esterni e vediamo se così migliora.
Bisogna anche dire che tra computers (più d'uno), PS3, telefono VOIP, Media Player, ecc... ci sono molti apparati appoggiati a questo router.
Poi ci sono un paio di regole sul Port Forwarding.

Diciamo che non è la classica installazione 1 PC con 1 router, però penso che 5 o 6 apparecchi dovrebbe reggermeli senza tutti questi problemi.

Il fatto è che non ho modo di riscontrarlo in fretta perchè a volte si schianta 3 volte al giorno, mentre altre volte per un mese non da problemi e poi ricomincia a farsi sentire.

Non ho solo capito una cosa: tu dici di mettere l'IP statico ma attivare comunque il DHCP? Non lo appesantisco solo di un ruolo inutile?

Pondera

Citazione di: Arsenico il 19 Gennaio 2011, 19:48:31Finora usavo IP statici e DHCP disattivato, ma dai PC settavo l'IP del router come DNS per farmeli risolvere da lui
Lascia tutto così ma inserisci anche i DNS manualmente nelle opzioni delle schede di rete.


Giuseppe65

Qualcuno di voi che ha aggiornato al nuovo firmware 1.21 ha verificato se è possibile settare un server ntp diverso dai due predefiniti della dlink, che spesso ( per non dire mai ) non funzionano ?

Grazie in anticipo
   
     Giuseppe65

Pondera

Ma no! Funzionano!
Come fai a riscontrare che non vanno?

Giuseppe65

Mi accorgo che non funzionano sempre perché ogni tanto sono obbligato a spegnere il router, e trovo l'orario completamente sballato.
E' anche vero che parte del problema deriva dal fatto che quando si fanno le modifiche alla sezione "data e ora" non si riesce a capire bene se le impostazioni sono cambiate oppure no, perché il router si reimposta di suo.
Aldilà di questo, nel nuovo firmware ( o eventualmente in altro modo ), si riescono a inserire dei server ntp diversi, tipo quello del galilei per esempio ?

           Ciao
        Giuseppe65

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari