22 Settembre 2020, 15:13:47

DIR-655 Xtreme N Gigabit Router

Aperto da Carciofone, 24 Ottobre 2009, 18:27:35

Alby


soloud

Ottimo, ho avuto la conferma che cercavo, grazie mille ragazzi!



- soloud -
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

federykk

Salve ragazzi,
sto notando nel mio DIR-655 un terribile calo nelle performance del wifi.
Andando nelle statische di connessione dopo qualche ora di utilizzo mi ritrovo quasi sempre una cosa del genere

Spedito: 4107303

TX Pacchetti droppati :15399

   

Ricevuto :1719795

RX Pacchetti droppati :0

Errori :3757


Alcuni pc si agganciano alla wifi ma nn si riesce a navigarci!
Cosa può essere?
Non ho modificato nessuna impostazione nel router, è stato qualcosa d'improvviso!

Alby

Probabilmente il qualcosa di improvviso consiste in una potente interferenza radio su quella frequenza nel raggio di qualche centinaio di metri dalla tua radio base. Occorre indagare per vedere di trovare un canale più libero.

Carciofone

Firmware Ax 1.34B05 EU del 12 luglio 2010.

Changelog:
DIR-655A4 release notes history.
====================================================
ver1.34EUb05Beta, 2010/07/12, Matt
1. Ubicom SDK 7.6.1 build 179, 2010, Jul 12, UBICOM_7_6_1_B0179
2. Checksum: 0x0434D3D9  
Problems Resolved:
1. Fix the Remote Management function doesn't work.

ver1.34EUb04Beta, 2010/07/05, Jerry
1. Ubicom SDK 7.6.1 build 177, 2010, Jun 22, UBICOM_7_6_1_B0177
2. Checksum: 0x0434FFD2  
Problems Resolved:
1. Fix the Remote Management function doesn't work.

ver1.34EUb03, 2010/04/12, Matt
1. Ubicom SDK 7.6.1 build 170, 2010, Apr 12, UBICOM_7_6_1_B0170
2. Checksum: 0x0435659A
Problems Resolved:
1. Supporting DLink 404fix (when DNS query failed, 404 page wouldn¡¦t display on WIN7/Vista/Linux)

ver1.34EUb02, 2010/04/08, Matt
1. Ubicom SDK 7.6.1 build 169, 2010, Apr 06, UBICOM_7_6_1_B0169
2. Checksum: 0x043596AE
Problems Resolved:
1. supporting 12/24 time format
2. Supporting DLink 404
3. Remove advanced DNS service
4. Internet Usage Meter Widget support(2^64).
5. ¾×Set/Get command of HNAP
6. DWM-152/156 v1.04 driver support
7. DUT would keep rebooting, when client connects with DUT.

ver1.34EUb01, 2010/04/07, Matt
1. Ubicom SDK 7.6.1 build 169, 2010, Apr 06, UBICOM_7_6_1_B0169
2. Checksum: 0x04372EE4
Problems Resolved:
1. supporting 12/24 time format
2. Supporting DLink 404
3. Remove advanced DNS service
4. Internet Usage Meter Widget support(2^64).
5. ¾×Set/Get command of HNAP
6. DWM-152/156 v1.04 driver support

ver1.32EUb05 Beta, 2010/03/16, EricK
1. Ubicom SDK 7.6.1 build 168, 2010, Mar 10, UBICOM_7_6_1_B0168
2. Checksum: 0x04357AB0
3. Fix bug : could upgrade to NA (should not be able to...)

ver1.32EUb04 Beta, 2010/03/01, John Huang
1. Ubicom SDK 7.6.1 build 167, 2010, Mar 01, UBICOM_7_6_1_B0167
2. Checksum: 0x0435809C
3. Fix bug : some http packets will let router crash.

ver1.32EUb03 Beta, 2010/02/26, John Huang
1. Ubicom SDK 7.6.1 build 166, 2010, Feb 26, UBICOM_7_6_1_B0166
2. Checksum: 0x0435560E
3. let http://www.cameo.com.tw/HNAP1/GetDeviceSettings get info without auth.

ver1.32EUb02 Beta, 2010/02/26, John Huang
1. Ubicom SDK 7.6.1 build 166, 2010, Feb 26, UBICOM_7_6_1_B0166
2. Checksum: 0x0435EDAC
3. fix hnap hole.

ver1.32EUb01, 2010/02/10, EricK
1. Ubicom SDK 7.6.1 build 162, 2010, Feb 05, UBICOM_7_6_1_B0163
2. Checksum: 0x0436EF52
3. change version to 1.32, remove Beta.
4. add region check (could upgrade to all WW/EU/RU... firmware, but NA)

ver1.31EUb07 Beta, 2010/02/08, EricK
1. Ubicom SDK 7.6.1 build 162, 2010, Feb 05, UBICOM_7_6_1_B0162
2. Checksum: 0x04353F0D
3. http://router.dlink.com/ will not work, if user installs IPv6 in XP. (b06 beta will filter DNS AAAA record)
4. not works with DWM-152/156's new firmware

ver1.31EUb06 Beta, 2010/02/05, EricK
1. Ubicom SDK 7.6.1 build 162, 2010, Feb 05, UBICOM_7_6_1_B0162
2. Checksum: 0x0435BC79
3. DLink defined 404 page (v 1.02)
4. add schedule time format switch check for both 12hr/24h.
5. add http://router.dlink.com/ in dns relay enabled mode.
6. add region check (could not upgrade to NA, and also could not upgrade to older EU firmware)

ver1.31EUb05 Beta, 2010/02/01, EricK
1. Ubicom SDK 7.6.1 build 160, 2010, Feb 01, UBICOM_7_6_1_B0160
2. Checksum: 0x043660D3
3. DLink defined 404 page.
4. add schedule time format for both 12hr/24hr

ver1.31EUb03, 2010/01/21, EricK
1. Ubicom SDK 7.6.1 build 159, 2010, Jan 18, UBICOM_7_6_1_B0159
2. Checksum: 0x0434A296
3. HNAP security bug, could send set command in "GetDeviceSettings" SoapAction.
4. remove Beta.

ver1.31EUb02 Beta, 2010/01/14, EricK
1. Ubicom SDK 7.6.1 build 158, 2010, Jan 11, UBICOM_7_6_1_B0158
2. Checksum: 0x0435D18F
3. arp cache time: 60 seconds
4. HNAP security bug, could send set command in with "GetDeviceSettings" SoapAction.

ver1.31EUb01 Beta, 2009/12/23, EricK
1. Ubicom SDK 7.6.1 build 156, 2009, Dec 22, UBICOM_7_6_1_B0156
2. Checksum: 0x0435D0C7
3. arp cache time: 610 seconds
4. update Advanced DNS string (multi-languages)
5. patch DNS relay
6. update sharePort (Kcode) to 0.99

ver1.30EUb09 Beta, 2009/12/10, EricK
1. Ubicom SDK 7.6.1 build 153, 2009, Dec 09, UBICOM_7_6_1_B0153
2. Checksum: 0x04356B6C
3. usb 3g card always connet to ISP, should follow behaviors of always/on demand/manual

ver1.30EUb09, 2009/10/01, EricK
1. Ubicom SDK 7.6.1 build 142, 2009, Sep 30, UBICOM_7_6_1_B0142
2. Checksum: 0x04356413
3. GUI, DE version, Access control page, schedule do not work with 2nd entries

V 1.30EU, build 08, 2009/07/09, by Jerry
1. Ubicom SDK 7.6.1 build 124, 2009, JULY 07 UBICOM_7_6_1_B0124
2. Checksum: 0x043514BF
3. 3G country and ISP list update.
4. Fix Time Zone-Newfoundland error in i18n,if set Newfoundland time zone,it should be GMT -03:30.
5. Fix WEBUI "Firmware" page error.
Step 1 : Enable Remote Management in ADMIN page, and save settings
Step 2 : Then click "reboot later" button
Step 3 : Enable/Disable "Firmware Upgrade Notification Options" functoins, and save settings.
Step 4 : Then click "reboot later" button
             result: Can't reboot later, and appear "Error on page" message.

V 1.30EU, build 07, 2009/07/08, by Jerry
1. Ubicom SDK 7.6.1 build 124, 2009, JULY 07 UBICOM_7_6_1_B0124
2. Checksum: 0x0435BF04
3. Fix when disable DHCP server and enable DHCP server, LAN PC can not get IP.
4. Fix Time Zone issue,Newfoundland time zone should be GMT -03:30.Translate string don't modify time synchronous.
5. Fix WEBUI "Firmware" page error.
Step 1 : Enable Remote Management in ADMIN page, and save settings
Step 2 : Then click "reboot later" button
Step 3 : Enable/Disable "Firmware Upgrade Notification Options" functoins, and save settings.
Step 4 : Then click "reboot later" button
             result: Can't reboot later, and appear "Error on page" message.

V 1.30EU, build 06, 2009/07/03, by Jerry
1. Ubicom SDK 7.6.1 build 0123, 2009, Jul 01 UBICOM_7_6_1_B0123
2. Checksum: 0x0435BF04
3. Fixed Using wireless client to configure Access Control rules,cause DUT reboot.
4. Fixed upnp bug. The upnp port will be closed for a short time.
5. Fixed QRS issue, can't set up wireless setting.
6. Fixed Router DHCP IP range would be set 192.168.0.1 to 192.168.0.254 after running QRS.
7. Fixed WINS Server field can not be cleared by "Del" or "Back Space" key in UI Basic/Network.
8. Fixed DWM-152 don't connect ,if using DWM-152 tool quick connection
9  Fixed When set 3G mode,QoS GUI need to disable.
10.Fixed 3G log have garbage characters.
11.Fixed Loss WAN type 3G USB Adapter string in WAN description.
12.Fixed WPS UI Show Error warning message.
Step 1 : Restore factory default
    Step 2 : Disable WPS
    Step 3 : Enable Guest Zone
    Step 4 : Enable Security mode , seting  WEP Shared Key
    Step 5 : Enable WPS
    Step 6 : Disable Security Mode (Security mode : None)
    it will show Error warning message.
13.Fixed Loss language box.
Step 1 : Restore factory default
Step 2 : Log in DUT WEB page
Step 3 : Close WEB page
Step 4 : OPEN DUT Log in WEB page
Step 5 : Loss Language box

V 1.30EU, build 05, 2009/07/03, by Jerry
1. Ubicom SDK 7.6.1 build 0123, 2009, Jul 01 UBICOM_7_6_1_B0123
2. Checksum: 0x0435BF04
3. Fixed Using wireless client to configure Access Control rules,cause DUT reboot.
4. Fixed upnp bug. The upnp port will be closed for a short time.
5. Fixed QRS issue, can't set up wireless setting.
6. Fixed Router DHCP IP range would be set 192.168.0.1 to 192.168.0.254 after running QRS.
7. Fixed WINS Server field can not be cleared by "Del" or "Back Space" key in UI Basic/Network.
8. Fixed DWM-152 don't connect ,if using DWM-152 tool quick connection
9  Fixed When set 3G mode,QoS GUI need to disable.
10.Fixed 3G log have garbage characters.
11.Fixed Loss WAN type 3G USB Adapter string in WAN description.
12.Fixed WPS UI Show Error warning message.
Step 1 : Restore factory default
    Step 2 : Disable WPS
    Step 3 : Enable Guest Zone
    Step 4 : Enable Security mode , seting  WEP Shared Key
    Step 5 : Enable WPS
    Step 6 : Disable Security Mode (Security mode : None)
    it will show Error warning message.
13.Fixed Loss language box.
Step 1 : Restore factory default
Step 2 : Log in DUT WEB page
Step 3 : Close WEB page
Step 4 : OPEN DUT Log in WEB page
Step 5 : Loss Language box

V 1.30EU, build 04, 2009/06/04, by Jerry
1. Ubicom SDK 7.6.1 build 120, 2009, May 26 UBICOM_7_6_1_B0120
2. Checksum: 0x0435C9B2
3. Disable CPATCHA

V 1.30EU, build 03, 2009/06/04, by Jerry
1. Ubicom SDK 7.6.1 build 120, 2009, May 26 UBICOM_7_6_1_B0120
2. Checksum:0x0434F4F4
3. Disable CPATCHA

V 1.30EU, build 02, 2009/05/27, by Jerry
1. Ubicom SDK 7.6.1 build 120, 2009, May 26 UBICOM_7_6_1_B0120
2. Checksum: 0x04353AF2
3. Fix DWM-152/156 fail.

V 1.30EU, build 01, 2009/05/26, by Jerry
1. Ubicom SDK 7.6.1 build 120, 2009, May 26 UBICOM_7_6_1_B0120
2. Checksum: 0x0436AC77
3. Add Graphical authentication.
4. Add Advanced DNS.
5. Guest Zone disable SharePort support (USB spec v1.05)
6. XML Agent 1.08
7. Support DWM-152/156.
8. Fix potential security leak with CAPTCHA.
9. Update chklst.txt(add HW Ver and Channel list follow Chklst.txt Format for MP)
10. Fix When DCC set dns = 0.0.0.0,router don't force setting dns ip.
11. Add primary and secondary DNS server GUI in 3G setting When Enable Advanced DNS server.
12. Update kcodes lib to support USB utility v0.97 for apple/mac.


V 1.22EU, build 01, 2008/12/18, by Jerry
1. Ubicom SDK 7.6.1 build 80, 2008, Dec 11 UBICOM_7_6_1_B0080
2. Checksum:0x0436D8E0
3. Fix 3G virtual server, set in port 80 and using chunghua telecom 114.x.x.x,connection fail
4. 3G MTU modify form 1400 to 1492

V 1.21EU, build 06, 2008/12/10, by Vic
1. Ubicom SDK 7.6.1 build 79, 2008, Dec 09 UBICOM_7_6_1_B0079
2. Checksum:0x0436C5FD
3. Fix configure routing table in WAN (Physical) port later , plug and configure 3G adapter will cause DUT reboot
4. Fix WCN ok and then remove USB , router reboot issue
5. Fix restore default can not reset router system time
6. When configure 3G adapter ,advanced/routing page don¡¦t configure again
7. Fix Press Disconnect buttion in status page,the DNS is not released

V 1.21EU, build 05, 2008/11/03, by Jerry
1. Ubicom SDK 7.6.1 build 71B, 2008, Oct 28 UBICOM_7_6_1_B0071B
2. Checksum:0x0436FDEB
3. Fix the filesile smaller.

V 1.21EU, build 04, 2008/10/30, by Matt
1. Ubicom SDK 7.6.1 build 71B, 2008, Oct 28 UBICOM_7_6_1_B0071B
2. Checksum:0x043716E6
3. Fix choose language to German in GuestZone page one sentence is still not translated : ¡§Enable Routing between Zones¡¨
4. The possibility two enter a Broadcast IP address under Virtual Server Settings


V 1.21EU, build 03, 2008/10/09, by Jerry
1. Ubicom SDK 7.6.1 build 64, 2008, Oct 08 UBICOM_7_6_1_B0064
2. Checksum:0x043578CE
3. Fix when delete schedule rules,guest wireless setting schedule don't back default value "always".

V 1.21EU, build 02, 2008/10/08, by Jerry
1. Ubicom SDK 7.6.1 build 64, 2008, Oct 08 UBICOM_7_6_1_B0064
2. Checksum: 0x0435D703
3. Fix D-TRACK bug: The main wireless and guest zone can be set different schedule time. But the schedule of Guest Zone must be within the schedule of main WLAN. The rule will be checked on these pages \Setup\Wireless, \Advanced\GuestZone, \Tools\Schedules.
4. Remove Enhanced ICMP Proxy GUI (\Advance\ network)
5. Fix an error on Wireless Setting page.

V 1.21EU, build 01, 2008/10/06, by Jerry
1. Ubicom SDK 7.6.1 build 63, 2008, Oct 01 UBICOM_7_6_1_B0063
2. Checksum: 0x043770AC
3. PPPOE PPTP L2TP password default is ""
4. Fix when delete schedule rules ,wireless setting schedule don¡¦t back default value ¡§always¡¨
5. Supply kcodes USB utility v0.94
6. Fix grammar bug by changing to "Please set the Network USB Detection interval time, ..."
7. Add 3G function
8. Add "Canada" and "USA" For 3G USB Adapter Country
9. Add test throughput LAN to WLAN and WLAN to LAN

V 1.20EU, build 03, 2008/09/04, by Vic
1. Ubicom SDK 7.6.1 build 51, 2008, Sep 04 UBICOM_7_6_1_B0051
2. Checksum: 0x0436D5A7
3. Fix Virtual server : not block broadcast address.  ex: 192.168.0.255
4. Fix firmware query e-mail notification Issue.
5. Make HT40 more easy in outside environment.
6. Fix when Received Deauthentication, it will show MAC address 000000000000.
7. Fix zipb issue

V 1.20EU, build 02, 2008/08/15, by Vic
1. Ubicom SDK 7.6.1 build 41, 2008, Aug 13 UBICOM_7_6_1_B0041
2. Checksum: 0x0436dbc2
3. Fixed wireless wizard:have 5GHZ string

V 1.20EU, build 01, 2008/08/12, by Vic
1. Ubicom SDK 7.6.1 build 39, 2008, Aug 11 UBICOM_7_6_1_B0039
2. Checksum: 0x0436ee08
3. First version release.

soloud

Eccomi finalmente passato (non senza problemi) all' 1.34b05.
Volevo condividere un piccolo problemino che ho avuto così da aiutare altre persone e capire magari dove ho sbagliato.
Ieri ho deciso di fare sto benedetto passaggio e allora mi sono letto la guida apposita (partivo da 1.31NA) e scaricato e installato 1.31B11RU ma fin da subito il router lo rifiutava mostranodmi un messaggio di errore.
Ci tengo a precisare che ho scompattato l'archivio :D e l'ho pure riscaricato pensando a qualche difetto in fase di download.
Ho risolto il tutto scaricando e installando il fw presente nel primo post di questa pagina http://tiny.cc/vsa2w e poi l'1.34.
Dove sbagliavo?  :(

Grazie a tutti e un saluto al magico Carciofone.
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

Alby

Citazione di: soloud dateline=1284055230Eccomi finalmente passato (non senza problemi) all' 1.34b05.
Volevo condividere un piccolo problemino che ho avuto così da aiutare altre persone e capire magari dove ho sbagliato.
Ieri ho deciso di fare sto benedetto passaggio e allora mi sono letto la guida apposita (partivo da 1.31NA) e scaricato e installato 1.31B11RU ma fin da subito il router lo rifiutava mostranodmi un messaggio di errore.
Ci tengo a precisare che ho scompattato l'archivio :D e l'ho pure riscaricato pensando a qualche difetto in fase di download.
Ho risolto il tutto scaricando e installando il fw presente nel primo post di questa pagina http://tiny.cc/vsa2w e poi l'1.34.
Dove sbagliavo?  :(

Grazie a tutti e un saluto al magico Carciofone.

E' proprio strano, il secondo firmware linkato nella guida è proprio un 1.31B10 RU uguale identico (il crc2 coincide) a quello postato sul forum che hai indicato. Forse si è trattato di un caso, oppure quello ha qualche particolarità speciale. Non è che hai provato col B11 e non funziona?

soloud

Citazione di: Alby dateline=1284059414Non è che hai provato col B11 e non funziona?
Mhhh mi fai venire certi dubbi :) probabile maaa perchè il B11 no e il B10 si?
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

Carciofone

Citazione di: soloud dateline=1284209864
Citazione di: Alby dateline=1284059414Non è che hai provato col B11 e non funziona?
Mhhh mi fai venire certi dubbi :) probabile maaa perchè il B11 no e il B10 si?
Effettivamente per fare lo sblocco io ho usato il B10, mentre il B11 l'ho trovato in altri forum stranieri in cui lo davano per compatibile nell'operazione. Qualora avessimo altri feedback negativi sulla sua operatività lo toglierò dal download. Intanto predispongo perchè il primo ad essere scaricabile sia il B10 e non il B11. A volte sono inezie e bloccare gli utenti e me ne scuso.

soloud

Citazione di: C@rciofone dateline=1284304450Intanto predispongo perchè il primo ad essere scaricabile sia il B10 e non il B11. A volte sono inezie e bloccare gli utenti e me ne scuso.
Si ma non è certo colpa tua e poi (in questo caso) è bastato solo un pizzico di testardaggine in più da parte mia invece che gettare la spugna! ;)
Approfitto del post per sottoporvi un problema:
Io uso rarissimamente il DIR perchè lo tengo quasi solo a fini collezionistici però mi capita spesso (in associazione sia con DSL320T sia con DSL320B) che, accendendo il router e il modem, quest'ultimo si allinei a dovere ma il DIR non viene rilevato dal modem= spia ethernet spenta.
Questo comportamento bizzarro non accadeva nei primi mesi di possesso del DIR.
Ripeto che tale misfatto accade con ben 3 modem tutti d-link: 2 DSL320T e un DSL320B.
Ho già provato ad aggiornare il DIR con l'ultimo fw e sono aggiornati pure i modem.

Che si può fare?

Grazie a tutti! 8)
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

Carciofone

Immagino tu intenda spia WAN spenta, perchè il modem va collegato al router tramite la porta WAN\Internet.
Fermo restando la configurazione consigliata a seconda del provider: https://www.dlink-forum.info/index.php?topic=206.0 , siccome si tratta di una porta gigabit autorilevante, mentre quella del modem è fast ethernet, non escluderei che uno degli spinotti o il cavo ethernet fosse difettoso o non fa bene contatto (prova a sostituirlo), oppure che sia necessario abbassare la velocità della porta WAN\INternet da Auto 10\100\1000 a 10\100 Mbit.

soloud

Citazione di: C@rciofone dateline=1284794405Immagino tu intenda spia WAN spenta, perchè il modem va collegato al router tramite la porta WAN\Internet.
No intendo la spia denominata ethernet sul DSL320T/B.
Il DIR diventa autistico e non ne vuole sapere di nessuno :D
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

Carciofone

Mah, o c'è un problema di porte, o di cavetto che non fa contatto, oppure la configurazione del modem non è corretta per il DIR. Prova a resettarlo e a riconfigurarlo. A volte ho notato anch'io con questi apparecchi che lasciandoli spenti per qualche tempo, alla riaccensione qualcosa non va come andava prima, come ad es. password wireless etc. Che si tratti della corruzione della rom?

soloud

Citazione di: C@rciofone dateline=1284880200Mah, o c'è un problema di porte, o di cavetto che non fa contatto, oppure la configurazione del modem non è corretta per il DIR. Prova a resettarlo e a riconfigurarlo. A volte ho notato anch'io con questi apparecchi che lasciandoli spenti per qualche tempo, alla riaccensione qualcosa non va come andava prima, come ad es. password wireless etc. Che si tratti della corruzione della rom?
Per sfizio proverò a cambiare il cavo di rete.Tendenzialmente escludevo il modem solo perchè lo stesso funziona alla grande con altri router puri.
Per quanto riguarda la ROM non saprei che dire, sono un umile economista. :)
Entrato nel secono anno di età, potrei comunque contattare D-Link no?

Grazie sommo C@rciofone!
PIII-1Ghz-256Mb RAM-3NIC-DD-WRT/Zeroshell|D-Link DIR655|Linksys WRT54GL|Fonera 2.0N|Fonera 2200|FRITZ!Box 7050|USRobotics9113|USRobotics9108|Netgear DG834GT|D-Link 320B|D-Link 320T (x2)|Download:1703.3 KB/sec|Upload:84.8 KB/sec|Latenza: 21 ms

Carciofone

Citazione di: soloud dateline=1284909149
Citazione di: C@rciofone dateline=1284880200Mah, o c'è un problema di porte, o di cavetto che non fa contatto, oppure la configurazione del modem non è corretta per il DIR. Prova a resettarlo e a riconfigurarlo. A volte ho notato anch'io con questi apparecchi che lasciandoli spenti per qualche tempo, alla riaccensione qualcosa non va come andava prima, come ad es. password wireless etc. Che si tratti della corruzione della rom?
Per sfizio proverò a cambiare il cavo di rete.Tendenzialmente escludevo il modem solo perchè lo stesso funziona alla grande con altri router puri.
Per quanto riguarda la ROM non saprei che dire, sono un umile economista. :)
Entrato nel secono anno di età, potrei comunque contattare D-Link no?

Grazie sommo C@rciofone!
Ha, ha, ha, lasciamo perdere somme e differenze, per cortesia ...  :D

Comunque sì, se nemmeno dopo un reset e cambiando il cavo ti vede il modem (sarebbe forse da verificare se ne vede altri configurati, però come spiegato nella guida alla connessione di modem e router), allora va mandato in rma. In teoria anche nel secondo anno lo puoi portare dove l'hai comprato e provvedono loro, oppure fare tutto dal sito d-link spedendolo a loro a Milano.

preve

ciao a tutti,

non riesco a scaricare il shareport per il mio firmware 1.34EU
Dice che non è presente.
Potete aiutarmi?

Grazie

Carciofone


preve

Grazie,

avevo cercato anche a quel link, ma anche in quel thread da lo stesso problema.

Ora lo sto scaricando.

Grazie ancora

Carciofone

Agginto in prima pagina il changelog completo del firmware 1.34EUb05.

Bug Fix:
1. Fix HTTPS remote management function.

New:
1. Support for DWM-152 and DWM-156 with firmware 1.05
2. Support for SharePort for Windows 1.17 and SharePort for MacOS 1.01

Aggiornati anche i link relativi alle nuove versioni di Shareport utility per Windows e MAC con il rinvio all'apposita discussione.

doc octopus

In America è uscita la revisione Bx di questo router.
Le differenze più marcate con la precedente revisione (Ax) sono:

CPU Ubicom 32 bit IP7150 475 MHz (sostituisce CPU Ubicom IP5160 275 MHz)
Gigabit LAN Atheros (sostituisce Realtek Gigabit switch)
Radio Atheros AR9223 2T2R (in sostituzione della precedente serie AR9103 3T3R)


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari