26 Settembre 2020, 09:30:41

DIR-655 Xtreme N Gigabit Router

Aperto da Carciofone, 24 Ottobre 2009, 18:27:35

Salvo7

Rinnovo la domanda sperando in un vs consiglio, visto che, da passate esperienze, temo un po' gli aggiornamenti del firmware.
Il Firmware del mio Router è quello versione A4 1.21EU e tutto funziona a dovere. Dal sito della D-Link ho visto che è disponibile il DIR655Ax_FW131EUB02. Mi conviene aggiornare o non ce ne è un reale bisogno?

Carciofone

Il consiglio è quello di scaricarti previamente il firmware che stai usando ora, metterlo in una cartella sul desktop assieme al file di backup della configurazione del router fatto con lo stesso firmware e tenerlo pronto in caso di problemi. Per il resto aggiorna con fiducia, magari dopo aver resettato alle impostazioni di fabbrica il vecchio firmware dall'apposito menù della pagina web, ai firmware che trovi in questa discussione (anche l'ultimo 1.35 b02 beta è una roccia e funziona bene da mesi senza problemi): https://www.dlink-forum.info/index.php?topic=89.0
Non caricare i file di configurazione di vecchi firmware sui nuovi.
La lista delle migliorie è lunghissima e la trovi nel 3d specifico.

Luca74

Ciao a tutti,
Mi serve il vostro aiuto per un problema che mi si è presentato dopo l'aggiornamento alla versione 1.31eu del router.
Ho utilizzato per oltre un anno la versione 1.21 senza alcun problema particolare; alcune settimane fa ho deciso di aggiornare il firmware in automatico (dal menù strumenti). Dopo l'aggiornamento non mi riconosceva il file di configurazione salvato precedentemente ed ho provveduto a reimpostare da zero dal router (mi ero salvato tutte le impostazioni, gli indirizzi ip e i Mac address dei miei dispositivi per fortuna).
La configurazione è la stessa identica che utilizzavo col vecchio firmware, ho controllato diverse volte ma è sorto un problema alquanto singolare che non riesco a risolvere.
In pratica tutti i miei dispositivi si collegano al router e navigano senza alcun problema ma i dispositivi wireless (iphone, ipad, macbook) non riescono a vedere quelli collegati via Ethernet (NAS, Playstation 3, macbook, appletv) e viceversa. È come se si trovassero su due reti differenti nonostante gli indirizzi ip siano contigui.
Qualcuno può aiutarmi?

Alby

Cerca e disattiva la voce "Isolation AP" in setup wireless o advanced wireless.

Over Boost

Citazione di: Alby il 03 Giugno 2011, 05:37:47Cerca e disattiva la voce "Isolation AP" in setup wireless o advanced wireless.
WLAN partition



Luca74

Ciao,
Ho guardato dovunque ma non trovo quella voce.
Esistono delle impostazioni nascoste?
Wlan partition non ha il flag.

Over Boost

Citazione di: Luca74 il 03 Giugno 2011, 09:37:43Wlan partition non ha il flag.
Frettolosamente ti ho dato un aiuto inesistente, dato che il tuo problema è la non "visibilità" delle due zone (Wireless,Cavo).
Forse hai attivato l'opzione GUEST?
Se fosse affermativo dovresti mettere il flag all'opzione "Enable Routing Between Zones".

Se questo non dovesse aiutarti controlla la "Subnet Mask" che sia uguale in tutti i dispositivi.

Ultima spiaggia:
Hard Reset,
gia che ci sei fai il flash del firmware con l'ultima versione USA,
(Se non ti permette il flash devi fare il downgrade).
Finito,ulteriore hard reset.....e configurazione minuziosa di ogni dettaglio.

Ciao.
P.S.

Per quanto riguarda le opzioni nascoste:
IE/Visualizza/Stile/Nessuno Stile.........occhio ;)

Luca74

Ciao,
Grazie per la risposta.
No, la zona guest è disabilitata e le sottomaschere dovrebbero essere le stesse (debbo controllare). Ho impostato gli ip in modo che rimangano tutti nel range 192.168.0.180 - 192.168.0.199 con la prenotazione degli ip attiva.
Se il problema dovesse essere la sottomaschera di rete come faccio a impostare il router in modo che assegni la stessa sottomaschera sia ai dispositivi collegati via cavo che a quelli collegati via wireless? Non mi sembra che sia possibile impostare la sottomaschera per il wi-fi.


Nel caso di un hard reset mi consigli l'ultimo firmware USA? Il mio dir-655 è un A2 EU.

P.s.
Non uso Windows quindi niente IE per le impostazioni nascoste. Sai come si abilitano su Safari?

s2kbixio

Ciao a tutti,

ho da 3 anni questo fantastico router  ver HW A1 e FW 1.35EUB02 e mi trovo benissimo.
Da poco ho cambiato casa e ho un paio di problemini.

Il Primo è che purtroppo ancora non ho ne telefono ne ADSL e per risolvere il problema ho acquistato una Chiavetta umts della Huaewi 5830S oled (quella della Wind nuova per intenderci).
Non ci sono stati versi di farla dialogare con il DIR, ne tramite USB, ne tramite wifi.
Qualcuno potrebbe aiutarmi a riguardo ???

Altro problema è che la casa e su piu livelli.!
Posizionando il router al primo piano (dove ho piu campo per umts) lo stesso copre come raggio di azione solo il piano deve stà, e al piano di sotto ha poco campo e addirittura non viene visto ne da cellulari ne da iphone.! Addirittura ho messo delle antenne poco piu performanti di quelle originali ma nulla non e cambiato niente.
Devo attrezzarmi con un secondo AP da collegare tramite lan al dir e creare due punti di collegamento ? o che altro??

Ciaooo BIX.

Over Boost

Citazione di: Luca74 il 03 Giugno 2011, 15:11:27Ho impostato gli ip in modo che rimangano tutti nel range 192.168.0.180 - 192.168.0.199 con la prenotazione degli ip attiva.
Con prenotazione IP (tutti) non c'è il problema della subnetmask.
CitazioneNel caso di un hard reset mi consigli l'ultimo firmware USA? Il mio dir-655 è un A2 EU.
;)
CitazioneNon uso Windows quindi niente IE per le impostazioni nascoste. Sai come si abilitano su Safari?
:(


Citazione di: s2kbixio il 03 Giugno 2011, 15:24:50Altro problema è che la casa e su piu livelli.!
Posizionando il router al primo piano (dove ho piu campo per umts) lo stesso copre come raggio di azione solo il piano deve stà, e al piano di sotto ha poco campo e addirittura non viene visto ne da cellulari ne da iphone.! Addirittura ho messo delle antenne poco piu performanti di quelle originali ma nulla non e cambiato niente.
Devo attrezzarmi con un secondo AP da collegare tramite lan al dir e creare due punti di collegamento ? o che altro??
Il mio router "viaggia" in mansarda (2P).
Al 1P "prende" benissimo.
Al PT ci sono zone d'ombra.

Mi sembra molto strano che tu abbia problemi al piano sottostante il router.....veramente molto strano.
Intuisco che tu abbia un secondo e forse un terzo piano, quindi al piano di sopra il router hai gli stessi problemi??!!

Ti conviene usare questi powerline (oltretutto li ho e sono davvero formidabili) o potresti usare questo powerline

s2kbixio

Grazie over

Considera che ho a sisposizione un dap 1353 un dap 1160 e anche i powerline.

Anche io non riesco a capire perche non va il wifi
Condidera che la casa e su due piani e il router si trova sopra
Giu come ti dicevo max al 30% di segnale sempre se va bene
Ma iphone non lo vede

Cosa potrebbe essere???
Devo cambiare scheda wifi interna al dir????

Ciaooo

Carciofone

Esistono anche i materiali schermanti, come gli isolanti termo acustici, i riscaldamenti a pavimento, certi tipi di cotti o gress contenenti leghe a base di metalli e le strutture metalliche in genere. Tutti gli altri meteriali,se attraversati, restituiscono solo parzialmente l'energia che li attraversa.

In generale i firmware USA non hanno ragione di essere consigliati da noi. Utilizzano uno spettro radio ridotto rispetto ai Paesi Etsi.
Per prendere bene tra un piano e l'altro le antenne andrebbero posizionate in orizzontale, tenendo presente che la ciambella di diffusione radio si schiaccia sui poli del dipolo dell'antenna, ossia su punta e attacco.

Over Boost

Citazione di: s2kbixio il 04 Giugno 2011, 08:13:07Considera che ho a sisposizione un dap 1353 un dap 1160 e anche i powerline.
Settare il 1353 in modalità repeater, non ci pensare neanche.
Il 1353 e/o 1160 con powerline e/o ethernet, ok! (considera il 1353 "N" al posto del 1160 "G")
CitazioneMa iphone non lo vede
Prova qui ............il mio OMNIA 7 rulla alla grande !!! :)
CitazioneDevo cambiare scheda wifi interna al dir????
Prova :) e facci sapere ;)



Citazione di: Dragon@net il 04 Giugno 2011, 08:45:42In generale i firmware USA non hanno ragione di essere consigliati da noi. Utilizzano uno spettro radio ridotto rispetto ai Paesi Etsi.
Ho sempre letto che come emissione radio (potenza di uscita) in USA sono di manica larga..... che abbiano uno spettro radio ridotto non lo sapevo.
Hai per caso un link di riferimento in merito?
Grazie.



Carciofone

Citazione di: Over Boost il 04 Giugno 2011, 09:14:26Ho sempre letto che come emissione radio (potenza di uscita) in USA sono di manica larga..... che abbiano uno spettro radio ridotto non lo sapevo.
Hai per caso un link di riferimento in merito?
Grazie.

No, mi dispiace, ma comunque sangoogle può sempre venirti in aiuto. Interpreto il tuo "manica larga" come riferito alla potenza indoor ammessa dall'IEEE per la banda a sui 5 Ghz <200 mw, mentre per lo standard b\g\n 2,4 Ghz sono ammessi <100 mw.
Io mi riferivo al numero di canali radio utilizzabili sui 2,4 Ghz: in USA x10, Canada X20 che sono 11, in Etsi x30 sono 13, in Giappone X41, 3.

plbuccelli

Salve a tutti mi sono appena iscritto al forum ed avrei una domandina semplice semplice:
Ho appena comprato un Dir-655 (versione HW B1 e FW 2.00 accoppiato ad un modem DSL 320-B (versione HW D2 fw 1.22 EU) in sostituzione di un datato  modem dir-300 e ruoter Dl 624+ Airplus che andavano benone ma ho deciso di modernizzare gli apparati.
Ebbene... sperimento una certa lentezza di connessione mai provata prima, cadute di connessione appena tocco il PC ( mi tocca spestarlo per far vedere le antenne fra di loro altrimenti cde subito).  
Nel computer ho una scheda di rete Pci modello  DWA 547 N650 Rangebooster ed inoltre ho la PS3 , una stampante Wifi b/g Samsung e l'ultimo, TV LED Samsung serie 8000D, e l'amplificatore Pioneer con connessione ethernet...
Il provider che mi fornsce l'ADSL è Tiscali a 7 Mbit.
Potete suggerirmi come configurare al meglio il tutto?
Scusate se ho abusato della pazienza ma data la mia ignoranza in materia non saprei a chi rivolgermi ( a prte le configurazioni di base non vado oltre)..
 Grazie ina nticipo
PAolo

Carciofone

Ciao e ben venuto. Posta degli screenshot delle schermate che hai configurato riguardo a connessione WAN, Wireless, e relativi menù in Advanced.

plbuccelli

Citazione di: Dragon@net il 07 Giugno 2011, 16:17:47Ciao e ben venuto. Posta degli screenshot delle schermate che hai configurato riguardo a connessione WAN, Wireless, e relativi menù in Advanced.

Grazie per il tuo tempo......
ho copiato e incollato i dati della pagine del setup... non riesco ad inserire l'immagine...
i menu in advanced non li ho proprio toccati
WAN
Connection Type :   DHCP Client
Cable Status :   Connected
Network Status :   Established
StreamEngine :   Enabled
Connection Up Time :   0 Day, 5:46:25
     
MAC Address :   00:24:01:5F:C5:B9  
IP Address :   94.38.119.252
Subnet Mask :   255.255.255.255
Default Gateway :   192.168.1.1
Primary DNS Server :   213.205.36.70
Secondary DNS Server :   213.205.32.70
Advanced DNS :   Disabled

LAN
MAC Address :   5C:D9:98:66:AE:6C  
IP Address :   192.168.0.1  
Subnet Mask :   255.255.255.0  
DHCP Server :   Enabled  

Wireless LAN
Wireless Band :   2.4GHz Band
Wireless Radio :   Enabled
802.11 Mode :   11bgn
Channel Width :   20 MHz  
Channel :   6
WISH :   Inactive  
Wi-Fi Protected Setup :   Enabled/Configured
SSID List :  
Network Name (SSID) Guest MAC Address Security Mode
retecasa  No 5C:D9:98:66:AE:6C AUTO (WPA or WPA2) - PSK
rete_ospiti Yes 42:D9:98:66:AE:6C AUTO (WPA or WPA2) - PSK
 

LAN Computers

IP Address Name (if any) MAC
192.168.0.100 PAOLO-PC  00:24:01:5f:c5:b9  

IGMP Multicast memberships
Multicast Group Address
224.0.0.252

Over Boost

Visto che hai una stampante in "G":
Setta la parte wireless in modo misto,solo GN e non BGN.
Poi setta "la larghezza del canale" in automatico
setta "la scansione del canale" in automatico
setta la protezione del tuo sistema wireless se possibile (se tutti i tuoi apparati lo consentono) in SOLO WPA2 e SOLO AES.

plbuccelli

Ringrazio dei preziosi suggerimentti che ho prontamente applicato...:) serve qualche altro dato?..

Over Boost

Se hai piú client wireless abilita il wish, il multicast ti serve se trasmetti,esempio,nella tua rete streaming video.
Le antenne posizionate perpendicolarmente all'asse della terra irradiano nella direzione delle pareti,se le inclini a mó di una penna sul tavolo irradieranno il pavimenti e i soffitti per la maggiore.
I driver nuovi,come i firmware non sempre ottengono maggiori prestazioni.
Per il resto.......google ;)

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari