28 Settembre 2020, 14:05:53

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

Pondera

Citazione di: damy06 il 21 Aprile 2012, 15:16:21D-link Dw 140
Ultimi driver dal sito

Usa i driver Ralink!

damy06

Citazione di: Pondera il 21 Aprile 2012, 15:32:09
Citazione di: damy06 il 21 Aprile 2012, 15:16:21D-link Dw 140
Ultimi driver dal sito

Usa i driver Ralink!

Grazie!
ho installato i driver da te consigliati e pare funzionino molto meglio di quelli d-link !
Ho impostato la linea fissa in modalita wifi G, ho impostato una semplice wep e un filtro mac.
Ho disabilitato l'autoscan delle reti e ho disabilitato l'hide dell'ssid, ecco il risultato (a sinistra google e a destra il router):

Speriamo regga!!!!

Pondera

Citazione di: damy06 il 22 Aprile 2012, 02:59:25Ho impostato la linea fissa in modalita wifi G

Ma perché in G quando hai tutto N?

damy06

Citazione di: Pondera il 22 Aprile 2012, 10:09:44
Citazione di: damy06 il 22 Aprile 2012, 02:59:25Ho impostato la linea fissa in modalita wifi G

Ma perché in G quando hai tutto N?

Per far rilevare correttamente il wifi n alla chiavetta bisogna andare qui

ed attivarlo, di base è disattivata come funzione con questi driver.
Inoltre il ping al router è >= a 1ms in G
Tra un valore compreso tra 2 e 6 ms in N

Per il resto sembra una barzelletta, durante la notte il pc era spento, il router acceso, se lo riprovo a pingare ci sono di nuovo i salti di ping con punte improvvise intorno agli 800, ieri per tutta la sera non ci sono state.
Mi pare ridicola questa cosa, non ho toccato niente da ieri sera a questa mattina.
____
Edit:

Per fare altri test ho provato a collegarmi con il portatile e il wifi del fisso spento:

Il problema è il medesimo, questo esclude ogni responsabilità della chiavetta credo...
Piu tardi provo scollegando il cordless, il fax e i vari telefoni nell'impianto e poi aggiorno, mi sa che è proprio il mio router bacato....

jessica

Salve a tutti :)
il mio modem (dsl-2740r) soffre di disconnessioni che si verificano nella quasi totalità dei casi quando riceviamo o effettuiamo chiamate. Cosa potrei fare?

Questi sono i dati

Modulation Mode : G.DMT
   
Type : Annex A
   
Capability
   
Bitswap Enable V
SRA Enable


neo999

Citazione di: jessica il 22 Aprile 2012, 12:37:36Salve a tutti :)
il mio modem (dsl-2740r) soffre di disconnessioni che si verificano nella quasi totalità dei casi quando riceviamo o effettuiamo chiamate. Cosa potrei fare?

Questi sono i dati

Modulation Mode : G.DMT
   
Type : Annex A
   
Capability
   
Bitswap Enable V
SRA Enable



Hai i filtri a tutte le prese di casa, o almeno alle prese dove sono collegati i telefoni?

per filtro intendo questo:


jessica

Citazione di: neo999 il 22 Aprile 2012, 13:12:12
Citazione di: jessica il 22 Aprile 2012, 12:37:36Salve a tutti :)
il mio modem (dsl-2740r) soffre di disconnessioni che si verificano nella quasi totalità dei casi quando riceviamo o effettuiamo chiamate. Cosa potrei fare?

Questi sono i dati

Modulation Mode : G.DMT
   
Type : Annex A
   
Capability
   
Bitswap Enable V
SRA Enable



Hai i filtri a tutte le prese di casa, o almeno alle prese dove sono collegati i telefoni?

per filtro intendo questo:



Hai ragione! In una presa non avevo il filtro e da quando l'ho messo non si è più disconnesso. Speriamo sia questo!
In ogni caso ti ringrazio :D

rfsnk

salve a tutti :) mi sono iscritto per chiedervi un aiuto :)


mio cugino mi ha regalato il router in questione, tuttavia non è riuscito a trovarmi il cd per l'installazione.


si potrebbe recuperare in qualche modo il programma per installarlo? grazie mille :)

Maicol

Citazione di: rfsnk il 23 Aprile 2012, 11:47:55salve a tutti :) mi sono iscritto per chiedervi un aiuto :)


mio cugino mi ha regalato il router in questione, tuttavia non è riuscito a trovarmi il cd per l'installazione.


si potrebbe recuperare in qualche modo il programma per installarlo? grazie mille :)

ciao, il cd non è necessario, connetti il router con il cavo di rete al pc, apri il browser e digiti nella barra degli indirizzi http://192.168.1.1.
Nome utente di default admin e password di default admin.
A questo punto lanci la configurazione guidata o il setup wizard, a seconda se usi l'interfaccia in italiano o in inglese, segui i semplici passaggi a partire dal cambio pass admin alla scelta dell'ISP.

calberto65

Dove posso trovare il cd del dsl-2740r ? grazie non riesco a entrare per la configurazione

Maicol

Citazione di: calberto65 il 23 Aprile 2012, 13:14:13Dove posso trovare il cd del dsl-2740r ? grazie non riesco a entrare per la configurazione

sul retro del router c'è il reset di fabbrica, lo fai con una matita per circa 20 secondi a router acceso e così facendo ritorni alla prima configurazione.
Il cd non serve anche perchè se non riesci ad entrare col browser nel pannello amministrativo, dubito che potrai riuscirci col CD ;)

Leitrim

Salve!
Vorrei chidervi un consiglio, ho il vecchio DSL-2740R Router Modem ADSL2/2+ Wireless N che si è guastato, e vorrei prendere uno nuovo più potente di DSL-2740R...quale mi consigliate?
Grazie!

Pondera

Citazione di: Leitrim il 23 Aprile 2012, 14:27:21ho il vecchio DSL-2740R Router Modem ADSL2/2+ Wireless N che si è guastato

Cioé?

Citazione di: Leitrim il 23 Aprile 2012, 14:27:21vorrei prendere uno nuovo più potente di DSL-2740R

Potresti orientarti sulla nuovo DSL-2740R B1!

Leitrim

Grazie per il consiglio.
Ma quel router che mi hai consigliato non è dei ultimi modelli nuovi...ormai è superato!

Pondera


Leitrim

Ciao Pondera, ho letto male il modello che mi hai consigliato (...scusa se ho indicato superato!), cmq è un modello che ha le stesse caratteristiche di quello che ho, però ora io preferirei un modello più recente e più potente. Inoltre mi serve per dare la linea wireless ad altre stanze, che con il modem DSL-2740R ha funzionato senza problemi.
Rispondendo alla domanda che si è guastato, cioè io lo penso, credo, perchè da qualche mese la luce dell'internet ogni tanto veniva rosso e non si connetteva più, e quindi spegnevo il modem e riaccendevo e la luce ritornava verde e l'internet ha ripreso funzionare. Invece l'altro ieri che ha rifatto di nuovo il problema, non si è più accesa la luce verde e non ha più funzionato!
Ho anche provato con un altro pc, ho staccato e rimesso i fili, ma il segnale dell'internet è sempre rosso! Quindi penso che si è guastato probabilmente, anche perchè le configurazioni io non l'ho mai più toccato da due anni da quando l'ho comprato e ha sempre funzionato bene!
Per questo sto pensando se prendere uno nuovo o portare a riparare, e ho anche pensato addirittura di resettare il modem ma non mi convince molto perchè io non ho mai cambiato i paramentri!!! BHO!
Ora non so cosa fare...

Pondera

Resetta, invece! ;)
Poi ti consiglio pure di aggiornare il firmware!
Che provider hai e che abbonamento ADSL?
Pubblica i dati della sezione Statistics.

Leitrim

Provider Tiscali
Abbonamento Internet senza limiti 8 mega
Per i dati della sezione Statistics te li posterò stasera

Pondera

Facci sapere se ti connetti in PPPoA VC o PPPoE LLC e che valore di MTU usi.

Leitrim

scusate come si allega il file jpg?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari