23 Settembre 2020, 10:40:46

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

Pondera

Per i dati della sezione Statistics basta che fai un copia incolla testuale.
Se proprio ci tieni all'immagine devi appoggiarti ad un server esterno come ImageShack.

Gighen

Citazione di: calberto65 il 23 Aprile 2012, 13:14:13Dove posso trovare il cd del dsl-2740r ? grazie non riesco a entrare per la configurazione

a questo link c'è un tutorial ;)

Leitrim

Ecco i dati:

Statistics

This information reflects the current status of your router.
WAN Statistics

Service   VPI/VCI   Protocol    Received   Transmitted
                                  Pkts   Errs   Drops   Pkts   Errs   Drops
-             8/35   PPPoE   0   0   0   33   0   0


LAN Statistics

Interface   

Interface   
Received
   
Transmitted
       Bytes           Pkts   Errs   Drops    Bytes   Pkts   Errs   Drops
Ethernet   671592   694   0   0   785966   278   0   0
Wireless


ADSL Statistics

Mode: ADSL2 PLUS
Type:   ANNEX_A
Status: Showtime
 
          Downstream   Upstream
Rate (Kbps):   9312 kbps          509 kbps
 
SNR Margin (dB):   18.1    27.0
Attenuation (dB):   14.0    4.1
Output Power (dBm):   13.3    5.3
 
Super Frames:      23533   23528
RS Correctable Errors:   0   1
RS Uncorrectable Errors:0   1
 
HEC Errors:      0   0
Total Cells:      0   110
Data Cells:      0   110
Bit Errors:      0   0


PPPoE/PPPoA Internet Connection Type :

Enter the information provided by your Internet Service Provider (ISP).
Username :    
Password :    
Service Name :    
Connection Type : PPPoe LLC   
MTU :    1500 (0 means default value 1500bytes)
Idle Time Out : 0   Minutes (0 = Always On)
Authentication : AUTO   
NAT :    ENABLE
IGMP :    DISABLE
Default Route : ENABLE


Current Firmware Version : EU_1.05
Current Firmware Date : 2008/12/23

marcobarat

Sto cercando di aprire un piccolo server casalingo e dispongo di questo modem-router.

Quando però tento di collegarmici (ho usato un programma per creare un server irc, l'ho configurato e tutto) con mirc facendo /server MIOIP
dice connection refused.

Che parametri e cosa devo fare per attivare il portforwarding giusto?
Grazie O:-)

Maicol

Citazione di: marcobarat il 25 Aprile 2012, 15:06:38Quando però tento di collegarmici (ho usato un programma per creare un server irc, l'ho configurato e tutto) con mirc facendo /server MIOIP
dice connection refused.

Che parametri e cosa devo fare per attivare il portforwarding giusto?
Grazie O:-)

https://www.dlink-forum.info/index.php?topic=96.msg6322#msg6322

Leitrim

x Pondera, ho altri dati della configurazione del mio router, l'ho salvato in powerpoint...dimmi se ti servono, te li mando per email (scrivimi il tuo indirizzo) ciao e grazie!

Pondera

Che versione di firmware hai?

Che tipo di prese hai, tripolari o a connettore RJ11? Quanti filtri e quanti apparecchi?

Leitrim

- 1 tripolare e il filtro adsl.
- c'è scritto versione firmware EU_1.05

Pondera

Prova solo col 2740R collegato senza filtro e senza nessun altro apparecchio. Se non hai disconnessioni il filtro è da sostituire.

Se hai ancora disconnessioni pubblica qui i messaggi del System Log nella sezione Maintenance della configurazione web del router.

Cambia i parametri di connessione con questi:

PPPoA VC
MTU=1400

Leitrim

1) ho provato a collegare senza filtro e non ha funzionato
2) ho cambiato i parametri di connessione con PPPoA VC e MTU=1400 ed è ritornato il led verde Internet ma ogni tanto viene in rosso e poi ritorna il verde cioè va e viene...però in Internet non connette!
3) ti pubblico i messaggi del SYstem Log:

System Log
Date/Time   Message
01/01/2000 00:13:02   adjtime task pause 60 seconds
01/01/2000 00:13:02   No DNS server available
01/01/2000 00:13:02   adjTimeTask fail: wrong domain name
01/01/2000 00:13:02   adjTimeTask fail: no server available
01/01/2000 00:13:02   adjtime task pause 1 day
01/01/2000 00:13:02   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:11   Last errorlog repeat 8 Times
01/01/2000 00:13:13   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:19   CHAP: login to remote failed; please check user/pswd
01/01/2000 00:13:19   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:34   Last errorlog repeat 9 Times
01/01/2000 00:13:34   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:34   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:35   netMakeChannDial: err=-3004 rn_p=8042a1e8
01/01/2000 00:13:36   netMakeChannDial: err=-3004 rn_p=8042a1e8

4) ti pubblico anche la diagnostics nella sezione Maintenance:

SYSTEM CHECK
Test your Ethernet(1-4) Connection:   PASS
Test ADSL Synchronization:   PASS

INTERNET CONNECTIVITY CHECK
Test the assigned IP address:   FAIL
Ping ISP Default Gateway:   FAIL
Ping Preferred DNS server:   FAIL

5) Invece qui ti pubblico STATUS DEVICE INFO:

General
Time   01.01.2000, 00:17:04, Sat
Firmware Version :   EU_1.05

Internet Status
ADSL Modulation :   ADSL2 PLUS
Cable Status :   ADSL Link Up
Virtual Circuit :   PVC-0
Connection Type :   PPPoE/PPPoA   
Network Status :   Not Connected   
Connection Up Time :   N/A   
Downstream Line Rate :   9312 kbps   
Upstream Line Rate :   509 kbps   
       
MAC Address :   00:26:5a:78:54:a5   
IP Address :   0.0.0.0   
Subnet Mask :   0.0.0.0   
Default Gateway :   0.0.0.0   
Perferred DNS Server :   0.0.0.0   
Alternate DNS Server :   0.0.0.0   

Wireless LAN
Wireless Radio :   ON
MAC Address :   00:26:5a:78:54:a5
Network Name (SSID) :   dlink
Channel :   Channel-6
Security Type :   None

LAN
MAC Address :   00:26:5a:78:54:a5
IP Address :   192.168.1.1
Subnet Mask :   255.255.255.0
DHCP Server :   ON


Pondera, ecco fatto, se vuoi altre informazioni...sono qua! Please help me!

Pondera

Modulazione in G.DMT con Bitswap attivato e SRA disattivato!

Leitrim

Citazione di: Pondera il 26 Aprile 2012, 23:12:17Modulazione in G.DMT con Bitswap attivato e SRA disattivato!

L'ho cambiato, è come prima...va e viene in verde e poi in rosso...e quando è verde ho provato usare internet ma la pagina non si connette... :-((

Ho scoperto che nella sezione wireless su network name (SSID) c'è scritto DLINK e non più il nome che avevo messo io AURYN.

Bho, forse sarebbe meglio resettare o fare solo il setup wizard e rimettere i parametri configurazione....che ne dici?

Pondera

Con che adattatore (wireless o via cavo) ti colleghi al router?

Bisognerebbe anche aggiornare il firmware!

Leitrim

Citazione di: Pondera il 27 Aprile 2012, 18:56:24Con che adattatore (wireless o via cavo) ti colleghi al router?

Bisognerebbe anche aggiornare il firmware!

Mi collego via cavo al router.

Ok aggiornerò il firmware: DSL-2740R A1 UK_1.16 [2.12.2.0(NRED.C2)3.9.4.150 20100224]

Comincio ora...speriamo in bene!

Leitrim

PONDERA......ce l'ho fattaaaa!!!! Dopo tanti tentativi, finalmente ci sono riuscita!
Dopo aver effettuato l'aggiornamento del firmware, ho messo i paramentri che mi hai consigliato ma il led dell'internet era ancora rosso, e leggendo un pò qua e là i manuali, e ho scoperto che nella proprietà della rete locale Protocollo/Internet (TCP/IP) non era impostato in automatico, quindo ho messo in automatico e finalmente è diventato verde e l'internet funziona benissimo!
Grazie mille per la tua disponibilità!
Ps: la velocità mi sembra forse un po' lenta rispetto prima, come abbonamento ho 8 mega ed era più veloce prima del problema...domani faccio il test adsl.
grazie ancora! ciao

Leitrim

Ecco il test Adsl:
Download Speed: 4058 kbps (507.3 KB/sec transfer rate)
Upload Speed: 419 kbps (52.4 KB/sec transfer rate)

Abbonamento 8 mega Tiscali...prima era meglio la velocità! Che fare?

Pondera

Citazione di: Leitrim il 28 Aprile 2012, 03:22:23ce l'ho fattaaaa!!!!

:D

Citazione di: Leitrim il 26 Aprile 2012, 23:04:23Downstream Line Rate :   9312 kbps   
Upstream Line Rate :   509 kbps   

La tua portante è a 9 Mega in ricezione e 0,5 Mega in trasmissione.

Citazione di: Leitrim il 28 Aprile 2012, 08:15:48Ecco il test Adsl:
Download Speed: 4058 kbps (507.3 KB/sec transfer rate)
Upload Speed: 419 kbps (52.4 KB/sec transfer rate)

Abbonamento 8 mega Tiscali...prima era meglio la velocità! Che fare?

Il valore della portante è il limite fisico di velocità.
I vari test ADSL non hanno un valore assoluto ma relativo a svariati fattori estemporanei.

Per utilizzare una similitudine automobilistica la portante è un po' come la velocità massima che si può raggiungere su una strada. I valori che escono fuori dai vari test ADSL sono un po' come la velocità che, su quella strada, si può raggiungere con una determinata macchina e quindi influenzata dalla potenza del motore, dal modo si guida del pilota, dal traffico ecc. Ovvio che in condizioni reali non si potrà mai raggiungere la velocità massima che è sempre teorica...

salvalaga

volevo qualche info ieri mi e arrivato il modem dsl 2740r ma e diverso da quello nel primo post il mio e simile al 2640 b ma con due antenne con firmware EU_ 1.00 in inglese e possibile aggiornarlo e se si come grazie ho provato a leggere qualche post ma 56 paggine sono tante :(

Pondera

Si tratta della revisione hardware B1 che è diversa dalla A1 che trattiamo in questa discussione.
Per questo motivo abbiamo creato una discussione specifica per il DSL-2740R B1.

salvalaga

ok grazie tra i due quali consiglieresti visto che io avrei ordinato da mediaworld quello con tre antenne cioe (a1)invece mi hanno inviato quello con due(b1) . mi sa che mi rispondo da solo perchè dopo poche ore di uso non si accende piu  
Citazione di: Pondera il 30 Aprile 2012, 07:59:18Si tratta della revisione hardware B1 che è diversa dalla A1 che trattiamo in questa discussione.
Per questo motivo abbiamo creato una discussione specifica per il DSL-2740R B1.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari