25 Settembre 2020, 06:13:42

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

Pondera

@tighine
Il tuo messaggio è stato corretto.
Non c'era bisogno di evedenziare a quel modo il link, secondo le regole di comportamento sul web, o netiquette, equivale a gridarlo! :D

Per quanto riguarda le risposte a claderos1, vanno pure bene i confronti con la propria situazione e i commenti ironici, ma, visto che gli avevo chiesto di espilicitare meglio la situazione, aspettiamo prima la sua risposta e poi cerchiamo di dare una mano! ;)

Valeruz77

Grazie Entheos,
l'ho fatto, sto ancora testando la tenuta della connessione ma mi pare che così abbiamo risolto il problema!!!

Citazione di: Entheos il 04 Settembre 2012, 19:27:52@Valeruz77
Imposta la modulazione in G.DMT abilita Bitswap e disabilita SRA.

RES19

Salve a tutti! Sono possessore di questo router e mi ha sempre dato problemi :( il router risulta correttamente connesso ma all'improvviso, e spesso, mi esce il punto esclamativo giallo vicino alle tacche e esce la scritta "nessun accesso a internet" benkè sia sempre connesso...Il led "Internet" sul router diventa rosso e non mi collego a internet benkè connesso...Ho fatto tutte le prove di questo mondo ma nulla...Qualcuno può darmi qualke dritta? :(

Grazie

bovirus

Nei post vannos empre indicati info fondamentali

Versione firmware router
SIStema operativo pc client
Tipo di conenssione
etc

RES19

Citazione di: bovirus il 08 Settembre 2012, 07:34:45Nei post vannos empre indicati info fondamentali

Versione firmware router
SIStema operativo pc client
Tipo di conenssione
etc

CIao bovirus grazie per aver risposto innanzitutto :)

dove posso trovare tutte queste informazioni?

Se non ho capito male vuoi sapere il sistema operativo...é windows 7

Il pc è un portatile Samsung R519

La connessione è Wifi ma anke Lan da lo stesso problema

La versione firmware dove la trovo?

Grazie :)

RES19

Citazione di: RES19 il 08 Settembre 2012, 11:21:38
Citazione di: bovirus il 08 Settembre 2012, 07:34:45Nei post vannos empre indicati info fondamentali

Versione firmware router
SIStema operativo pc client
Tipo di conenssione
etc

CIao bovirus grazie per aver risposto innanzitutto :)

dove posso trovare tutte queste informazioni?

Se non ho capito male vuoi sapere il sistema operativo...é windows 7

Il pc è un portatile Samsung R519

La connessione è Wifi ma anke Lan da lo stesso problema

La versione firmware dove la trovo?

Grazie :)
edit: ecco i dati ke mi rikiedevi ;)

 Firmware Version: EU_1.15 Hardware Version: A1

RES19


bovirus

Sembrerere un problema di pedrita della conensisone ADSL.
Può essere dovuta a:

- Problemi nell'impianto interno (verifica impianto in parallelo e filtri ADSL - no condensatori nelle prese)
- Problemi disconessione provider
- Problemi nel modem. Spegni e riaccendi. Se riparte è probabile un guasto al modem.

RES19

Ciao bovirus :) i filtri sono buoni e non ho condensatori nelle prese...Se vuoi ti faccio uno stamp delle statistiche ;)

Il provider, Infostrada l ho chiamato più volte, è venuto anke un tecnico ma hanno detto ke loro non vedono problemi nella mia linea, anzi ke risulta eccellente.

Si il router l ho spengo e lo riaccendo e va ma se ha deciso di non andare dura pochi secondi e mi da di nuovo nessun accesso a internet :(

tighine

Citazione di: bovirus il 06 Settembre 2012, 09:32:32Se il modem si resetta da solo è "probabile" un difetto hardware.
In tal caso nessuna impostazione può risolvere il problema.
Se il modem è in garanzia conviene farselo sostituire.
E' l'unica cosa sensata che ho letto finora in questo forum


Citazione di: Pondera il 06 Settembre 2012, 11:55:57Non c'era bisogno di evedenziare a quel modo il link, secondo le regole di comportamento sul web, o netiquette, equivale a gridarlo! :D
Non vedo che altro potevo fare, oltre a buttare dalla finestra qualsiasi prodotto D-Link.

Hai qualche soluzione migliore, a quanto descritto qui?

https://www.dlink-forum.info/index.php?topic=1789.0

tighine

(ovviamente nessuna risposta)

DSL-2740R A1: Qualcosa controlla il mio modem router

Citazione di: Pondera il 10 Settembre 2012, 11:27:24@tighine
Al momento non abbiamo notizia che esista un qualsiasi tipo di malware che prenda il controllo del router ma, anche se fosse, basterebbe un reset del dispositivo per eliminarlo dalla memoria.

Se hai notato questo cambiamento evidente quando sei rientrato e lo switch del router non funziona più è molto più probabile che si tratti di un danno hardware permanente.

Pondera

@tighine
Il tuo post precedente è stato rieditato perché troppo lungo e con informazioni ridondanti, l'uso dei link serve proprio ad evitare questo.

Le risposte ti sono state date, in base alle descrizioni che hai fatto.
Puoi usufruire del periodo di garanzia se non sono ancora trascorsi due anni dalla data di acquisto il tuo dispositivo:

Citazione di: Pondera il 12 Gennaio 2009, 11:51:47D-Link Italia

Supporto tecnico (numeri di telefono, tariffe telefoniche, orari)

Portale Self-Service D-Link (collegamento da D-Link Italia)

Portale Self-Service D-Link (collegamento diretto)

Ludovico

Scusate,sono nuovo del forum ed ho da qualche mese acquistato questo router.L'altro giorno involontariamente ho premuto il tasto wps e il router dal ssid da me impostato e dalla password wpa2 da me impostate si è trasformata in ssid dlink e senza password.Ora poichè ho appena ristrutturato casa non trovo il cd ne ricordo l'admin e la password dell' indirizzo 192.168.1.1.Qualcuno potrebbe darmi il setup wizard o aiutarmi a reimpostare il router?Grazie e scusate il mio disordineO:-)

matint

sapete dirmi quanto tempo ci mette a riavviarsi il router?

bovirus

@ludovico
Le info su user/password e impostazioni le trovi nel primo post.

@matint
A riavviarsi da che condizione?

stefano91

Buonasera :)
Posseggo 2 router:

  • Alice gate 2 wifi plus con firmware sbloccato 3.2.4 configurato come ripetitore
  • D-link 2740R con funzione di modem da cui attingere la rete per il ripetitore e diffonderla nei punti morti della casa.

Seguendo le varie guide per alice su internet penso di averlo settato bene, difatti il portatile vede il router con ip 192.168.1.50.

Il d-link ha ip 192.168.1.1. Ho fatto in modo che i due router si vedessero.... ma alice vede d-link.... ma si vede che non viene ricambiato u.u

Devo settare qualche cosa nel d-link? Help Me Please! =)

Pondera

Se dici di aver seguito le guide sul web evidentemente i due dispositivi non vanno bene insieme.

Per estendere al meglio il segnale wireless del DSL-2740R sarebbe meglio un vero access point come il DAP-1353 o il DAP-1360.

tunning3

Ho dlink 2740R  con firm 1.15 A1 a volte perde segnale wireless ( nel senso che si spegne proprio la lucetta verde) ed è nuovo ed è stato sostituito dalla casa perché il precedente faceva lo stesso difetto: ho provato con firm 1.16 A1 ma va peggio esiste nuovo firm  ( questi hanno ormai due anni) grazie

stefano91

Citazione di: Pondera il 19 Settembre 2012, 08:01:42Se dici di aver seguito le guide sul web evidentemente i due dispositivi non vanno bene insieme.

Per estendere al meglio il segnale wireless del DSL-2740R sarebbe meglio un vero access point come il DAP-1353 o il DAP-1360.

potresti aiutarmi magari per controllare la configurazione sul modem alice? sui forum apposta non mi rispondono....

bovirus

@stefano
Per quanto riguarda al configurazione del modem Alice qui siamo OT.
Il modem Alice non deve avere nessuna configurazione particolare.

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari