24 gennaio 2021, 23:55:48

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 novembre 2009, 12:40:54

luigi1

Salve amici ho da poco aquistato questo bel modem (DSL-2740R) (Firmware Version: EU_1.15 Hardware Version: A1)
con compagnia telefonica infostrada..dicono che ho un po' di rumore di segnale..infatti mi hanno abbassato la banda..
ho solo un problema ogni tanto perdo segnale e mi lagga se uso Autosygn lagga e navigo pianissimo....se invece setto: gmt...va una bomba...ma cado ogni 20 minuti circa....
mi conviene aggiornare il firmware? l'ultimo e' questo? DSL-2740R A1 UK_1.16 [2.12.2.0(NRED.C2)3.9.4.150 20100224
 se e' si? quando mi chiede la cartella di inserimento..devo inserire la cartella per intero o sulo una delle 4 sotto cartelle?

bovirus

Credo che il tuo probelma sia esterno al modem (rumore di linea/instabilità del segnale) e l'aggiornamento firmware in quel caso non risolverà il problema.

Controlla bene l'impianto telefonico.
Stacca tutto (filtri e telfoni).
Verifica che le rpese telefoniche siano in parallelo e non ci siano condensatori all'interno.
Rimetti il modem in ADSL auto.
Collega il modem alla presa principale senza filtro (e nessun teelfono collegato).
Se il problema c'è ancora è un problema di provider.

RES19

Per Bovirus e/o Pondera:

Dove posso mandare in assistenza questo router?

Vorrei risparmiare di andare dal rivenditore anche perchè l ho comprato a circa 600 km da casa:s

Grazie in anticipo per l'aiuto:)

bovirus


RES19

Grazie Bovirus ma non mi dice dove lo devo mandare :)

bovirus

Perchè non puoi mandarlo direttamente da qualche parte.
Come in molte aziende devi chiamare il numero dell'assistenza (+39 02 87366396), parlare con l'assistenza e ti diranno loro cosa fare.

Nota come da indicazioni

Prima di contattare l'assistenza, munirsi di numero seriale (S/N o BS/N) facilmente reperibile sulla confezione o sull'etichetta (clicca qui) e di un indirizzo e-mail valido necessari alla registrazione del prodotto.


velenodd

ho questo router,che mi è stato dato,e volevo usarlo per amplificare il mio segnale wifi,c'è un piccolo problema non ho le istruzioni,perchè purtroppo sono andate perse,ho provato a registrarmi sul sito,ma quando effettuo il login,mi da errore,quindi in definitiva,non posso scaricare un bel tubo...
quindi mi chiedevo se poteste indirizzarmi,verso una guiDA,CHE trasformasse,il router modem,in access point,che mi permettesse,magari di scaricarmi i driver,ciao ragazzi e grazie..il router principale sareppe un netgear DG834G!

RES19

per bovirus e/o pondera:

Nel mio kit dkt 810 è compreso anke l'adattatore dwa 140...Solo che prima non l'avevo mai utilizzato  ho alcune domande... ???
1. A cosa serve?
2. Come si installa?
3. Può aiutarmi nel risolvere il problema del mancato accesso a internet?

Grazie

Ps la chiave di protezione wpa 2 può influire sul mancato accesso a internet o è una baggianata ke mi hanno detto per farmi passare a Wep e crackkarmi il pc?

ps se potete anke suggerirmi come cambiare canale wifi in questo router...Thanks ;)

bovirus

L'adattatore DWA-140 è una chiave USB WIfi che serve a colleagre via Wifi un pc ad un router.
Si installa usando il CD allegato.

Non serve a risolvere il probelma di mancato accesso a internet.

La criptazione WPA2 è una criptazione dati di livello più avanzato e sicuro della criptazione WEP.

RES19

Penso di averla installata...Ma dopo? Che devo fare? Mi ci devo connettere?

Il cambio canale wifi può aiutarmi a risolvere il problema? Ho messo su canale 11...Ho cambiato anke 802.11 passando da g a n...Fatto bene?

bovirus

Il cambio canale (scarica, e installa il progarmma gratuito SSInsider per verifiacre s eci sono altre reti Wifi nelel vicinanze) della rete Wifi serve a evitare interferenze con altre reti.

L'impostazione corretta del router è 802.11g/n.

Come ti colelgavi prima? Via LAN? Per quale motivo hai suato la chiavetta Wifi?

RES19

Gia fatto ;) si ci sono altre reti e ho impostato il canale 11 ;)

Mi collegavo wifi...L ho usata xkè non l'avevo mai fatto prima ma onestamente non la so utilizzare :(

bovirus

Se ti collegavi via Wifi (con la Wifi integrata suppongo...) conviene non cercarsi altri problemi.

Anche perchè qui la discussione è sul router (non sulla chiavetat Wifi).

RES19

Si certo ;) quindi sostanzialmente la chiavetta non serve a una mazza?

Ps scusami è l'ultima domanda ke ti faccio sulla chiavetta :)

tighine

Citazione di: RES19 il 21 ottobre 2012, 11:17:44Si certo ;) quindi sostanzialmente la chiavetta non serve a una mazza?
Serve per quei pc che non hanno il wireless integrato.
Ad es. tanti desktop non ce l'hanno affatto, perché in genere in quel caso basta la scheda ethernet.
Se non vuoi/puoi fare la cablatura "wired", cioé stendere uno o più cavi di rete fra il punto dove hai piazzato il modem/router ed i pc posti nei vari locali, e nemmeno ti funzionano i powerlines, ti serve un dongle usb wifi. La chiavetta, appunto: http://www.amazon.it/s/?ie=UTF8&keywords=dongle+wifi&tag=slhyin-21&index=aps&hvadid=15667332470&ref=pd_sl_246mq0gvyr_e

tighine

Ecco, l'ha rifatto.

Ricordate che il mio modem non eseguiva più il logout? E poi, a forza di provare, non si aprono più nemmeno le pagine di gestione (http://192.168.1.1)?
Lo fa, quando accedo alla pagina del "remote management".

================
Ho dovuto resettare, ho reinserito i settaggi che intendevo inserire (firewall, mac filters, time clock - che continua a non prendere nessun server NTP - etc...).

Si apre e si chiude regolarmente. Ma ogni volta che si entra nella pagina di gestione del "Remote Management", anche senza modificare nulla, non esegue più il logout. Alla fine la connessione al server va in timeout, e non si ripristina. Bisogna solo chiudere il browser. A quel punto, 192.168.1.1 diventa inaccessibile. Per potervi riaccedere, occorre resettare nuovamente, e ricominciare.

E' evidente che qualcosa non va (nell'attuale compilazione di certe pagine "nascoste" del firmware del modem).

Pondera


tighine

l'installazione non é riuscita al primo colpo, ho temuto il blocco dell'apparato.

Ora tiene il time server, ma la pagina "ADVANCED LAN", se abilito il Multicast Streams, provoca errore, chiusura e non salva, si recupera solo col tasto indietro e lasciando stare.

Non ho tentato nemmeno di verificare cosa succede con la pagina (nascosta) della gestione da remoto, altrimenti impazzisco.

Altro difetto che permane: la chiavetta accessorio wifi, prima tutto ok, ora compare dopo un po' che é connessa, "impossibile trovare il certificato" e cessa la navigazione web, benché rimanga connessa con l'access point...
 
Sta di fatto che ci sto perdendola vita, dietro a 'sto cavolo di scatoletta.

bovirus

Il messaggio del certificato non credo sia un problema del router.

Non hai indicato quale firmware hai caricato.

resetta il router al default.
Carica il firmware.
resetta di nuovo il firmware al default.
Imposta il router (non importare backup configurazioni).

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari