23 Settembre 2020, 12:23:15

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

pascalcast

Citazione di: Pondera il 18 Aprile 2015, 10:29:18Pubblica i dati della tua linea rilevati in STATUS>Statistics e il registro in MAINTENANCE>System Log.
In ADVANCED>ADSL Advanced come sono impostati i valori di Bitswap e SRA?

Statistics:

Mode:
ADSL2 PLUS
Type:
ANNEX_A
Status:
Showtime
 
 
Downstream
Upstream
Rate (Kbps):
16382 kbps
1022 kbps
 
SNR Margin (dB):
9.3
7.8
Attenuation (dB):
11.3
10.3
Output Power (dBm):
17.5
11.3

 
Super Frames:
1759333
1759340
RS Correctable Errors:
44872
10717
RS Uncorrectable Errors:
162
2266
 
HEC Errors:
2569
0
Total Cells:
24378
32902
Data Cells:
21602158
884870
Bit Errors:
0
0
 
System Log:

01/01/2000 00:37:47
ADSL: down
01/01/2000 00:37:47
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:37:51
Last errorlog repeat 12 Times
01/01/2000 00:37:51
ADSL: wait initialize
01/01/2000 00:37:51
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:37:56
Last errorlog repeat 11 Times
01/01/2000 00:37:56
ADSL: initializing
01/01/2000 00:37:56
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:09
Last errorlog repeat 38 Times
01/01/2000 00:38:09
ADSL: down
01/01/2000 00:38:09
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:14
Last errorlog repeat 9 Times
01/01/2000 00:38:14
ADSL: wait initialize
01/01/2000 00:38:14
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:18
Last errorlog repeat 10 Times
01/01/2000 00:38:18
ADSL: down
01/01/2000 00:38:18
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:22
Last errorlog repeat 6 Times
01/01/2000 00:38:22
ADSL: wait initialize
01/01/2000 00:38:22
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:27
Last errorlog repeat 7 Times
01/01/2000 00:38:27
ADSL: initializing
01/01/2000 00:38:27
netMakeChannDial: err=-3001 rn_p=8045b6a8
01/01/2000 00:38:40
Last errorlog repeat 42 Times
01/01/2000 00:38:40
ADSL: UP
01/01/2000 00:38:40
MPOA Link Up
01/01/2000 00:38:40
SNMP TRAP 3: link up

i valori di Bitswap e SRA sono entrambi su enable (spunta inserita).

Grazie per l'attenzione

pascalcast

Citazione di: Pondera il 18 Aprile 2015, 10:29:18Prova con la versione 1.21TT.
Ripeto per ora con la 1.17 non ho grossi problemi.
Volevo solo condividere il fatto che il router scaldava e con le alette di raffreddamento va meglio.

tunning3

ciao pascalcast:ciao volevo sapere su quale componente posizionare le alette di reffreddamento ce ne sono molti mi dici la sigla del componente incriminato grazie ricki

pascalcast

Citazione di: tunning3 il 19 Aprile 2015, 10:37:51ciao pascalcast:ciao volevo sapere su quale componente posizionare le alette di reffreddamento ce ne sono molti mi dici la sigla del componente incriminato grazie ricki

ciao tunning, non è un operazione molto semplice perché può creare corti circuiti. La sigla non è più visibile in quanto col silicone non puoi tornare indietro.
L'ho fatto quando mi sono accorto che "a freddo" e aperto il router funzionava meglio. Una soluzione meno drastica potrebbere essere una ventolina.
sono i 2 microprocessori che scaldano di più  e hanno la forma quadrata uno circa al centro e l'altro sulla destra. Vorrei allegarti la foto ma mi chiede un sito d'appoggio che non ho.

tunning3

Ok. Ma,come collego la ventola tipo pc che ho?

Pondera

I dispositivi D-Link DSL basati su MediaTek (Ralink/TrendChip) notoriamente scaldano quasi niente e in ogni caso molto meno rispetto ai Broadcom del marchio.
Non conviene aprirli per applicare dissipatori interni sui chip a meno che non si è elettrotecnici provetti. Al massimo si può migliorare l'areazione esterna utilizzando i supporti originali per posizionarli in verticale o dei supporti adattati per "dare più respiro" alle fessure di areazione.

In particolare, per il DSL-2740R A1, se non si trovano i supporti originali (che sono stati distribuiti solo con la serie DIR di quel periodo con involucro simile) bastano un paio di mollette da bucato in plastica.

Citazione di: Pondera il 20 Aprile 2015, 12:21:21



pascalcast

Citazione di: tunning3 il 20 Aprile 2015, 08:41:33Ok. Ma,come collego la ventola tipo pc che ho?

In effetti ti servirebbe un alimentatore esterno e perché sia efficace andrebbe lasciato aperto (soluzione poco conveniente).
Credo che nel tuo caso basta la soluzione di Pondera.

riky

ho cambiato gestore e sto riutilizzando da poche ore un vecchio modem router, ho un contratto da 20 mb/s ma curiosamente in tutti i test sto appena a 7mb/s mentre prima col vecchio gestore stavo sui 18, quindi non è un problema di linea mia. la domanda è: questo router sopporta i 20 mega o arriva solo a 7?

pepomast21

Salve raga,sono passato da poco a fastweb e mi hanno inviato un modem loro,l'ho collegato e va tutto ok solo che il wifi non è molto buono allora ho pensato di usare il mio dsl-2740 per amplificare il segnale.Ci sono riuscito però collegando i 2 modem con un cavo ethernet,è possibile invece fare ciò senza il cavo ethernet? Ovvero utilizzando il dsl-2740 come range extender? (ho il firmware 1.21)

Pondera


tunning3

Ci indichi la configurazione del modem che funge da ripetitore...dlink 2740 grazie

Pondera

Collegandolo via cavo il DSL-2740R A1 funziona solo da punto d'accesso (access point), cioé si utilizza solo la sezione wireless. Ulteriori dettagli nella discussione sul costro forum che segue:

Trasformare un router o un modem-router in un semplice AP della propria LAN

cristian08

Ciao a tutti!
Scusatemi desidero cortesemente un aiuto..
Qualche giorno fà mi è arrivato il MySky con wi-fi integrato, riconosce la mia rete ma non mi accetta la password, ho portato in Mysky in assistenza convinto che il problema fosse il decoder, ma in assistenza funziona perfettamente..
Ho riportato il decoder a casa, ho provato a cambiare la password wifi del router ma il problema persiste.. non so' piu' che fare... mi sapete dire che cosa puo' essere? devo abilitate qualcosa nel router? tra l'altro sia in tv wi-fi e smartphone e tablet funzionano perfettamente..
Grazie molte per il consiglio!

Pondera

Del DSL-2740R che versione firmware? Revisione hardware?

cristian08

ciao grazie per la risposta
sinceramente non lo sò credo abbastanza vecchio in quanto non son capace e ed evito di smanettare onde evitare di fare qualche danno...

Pondera

I dati dell'adesivo sotto al modem.

cristian08

OK grazie, stasera li scrivo....
Ma da quei dati si puo' risolvere il problema? è strano comunque, gli altri apparecchi wi-fi non mi danno problemi... :s

cristian08

Ciao ecco le versioni..
H/W A1
F/W EU_1.15

grazie

Pondera

Citazione di: cristian08 il 16 Giugno 2015, 09:45:56H/W A1
F/W EU_1.15

Aggiorna almeno alla versione 1.17 EU che trovi nel 1° messaggio di questa discussione.

Citazione di: cristian08 il 15 Giugno 2015, 09:24:09mi è arrivato il MySky con wi-fi integrato, riconosce la mia rete ma non mi accetta la password

Pubblica una schermata di come hai impostato la sezione SETUP>Wireless Setup dell'interfaccia di configurazione.
Ulteriori dettagli per come fare di seguito:

[NOZIONI DI BASE] Cattura schermata & archiviazione immagini su Internet

cristian08

ok, grazie
scusate l'ignoranza come si installa l'aggiornamento del router?
Non riesco ad allegale lo screeshot, mi aiutate per favore?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari