26 Settembre 2020, 11:07:27

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

gpdlink

Alla prima pagina di questo thread trovi la risposta. Ciao
Giuseppe
Citazione di: scapman il 15 Dicembre 2010, 11:56:07Buongiorno a tutti.
Ho recentemente acquistato questo router e lo trovo ottimo.

Ho però un problema.

Al contrario di quanto presente nel manuale. nel menu "Advanced" non ho i link relativi al "Qos Setup", all'"Outbound Filter" e all'"Inbound Filter".

Nell'elenco a destra passo direttamente dal "Port Forwarding" al "DNS Setup".

Ho il firmware EU_1.15 e Hardware Version A1.

Qualcono sa dirmi come posso fare per avere tutte le possibilità di configurazione? Ho fatto qualcosa inavvertitamente o mi sfugge qualche particolare?

Vi prego aiutatemi in quanto specie per l'inbound filter ne ho bisogno per collegarmi in VNC dal lavoro!

GRAZIE!!


Pondera

@scapman
D-Link ha INSPIEGABILMENTE "nascosto" quelle pagine ma sono sempre presenti. Trovi tutti i dettagli nel primo messaggio di questa discussione!

@gravin
Glii impegni per questo forum si sono moltiplicati, purtroppo non abbiamo il tempo per documentarci sul web e poi verificare sui prodotti.
Eppure ci servirebbe una sezione di approfondimento telnet per la manipolazione dei valori di linea. Ed anche di individuazione di marca e modello DSLAM!
Anzi, colgo l'occasione per ribadire lo spirito di collaborazione reciproca alla base del funzionamento di ogni forum, quindi invito tutti, dai più esperti a chi ha anche solo un po' più di tempo, nel dare una mano!
Con un motore cerca quei comandi. Se inserisci i termini in inglese (e soprattutto se lo mastichi!) hai maggiori possibilità! Considera che i chipset Trendchip (ora Ralink!) sono in circolazione da quasi 10 anni ormai, quindi di materiale ne trovate quanto ne volete!

Pondera

@disko2010
Metti l'ultimo fw che trovi nella discussione dedicata su questo forum!
Usa IE per la configurazione! In ogni caso tempi così lunghi non sono normali, quindi c'è qualcosa che non va col tuo browser!

Chi ti ha venduto il dispositivo a quel prezzo ha esagerato, ma di brutto: ora, soprattutto approfittando delle offerte commerciali legate al periodo, si trova a circa la metà!
Non per niente abbiamo aperto una discussione apposita su questo forum delle segnalazioni degli utenti delle offerte!

La serie D-Link R è la fascia di prodotti conveniente, se vuoi un prodotto con più opzioni configurabili devi rivolgerti alla serie B!

gravin

il comando l'ho trovato, l'ho eseguito,  fin qui tutto bene, ma non riesco a cambiare le impostazioni
la guida dice cosi:
"Use this command to set adsl snr offset."
wan adsl snroffset
 sys>wan adsl txtones
usage: set snr offset (offset(db)*512)
current value:fffff200  
come faccio a modificare?

scapman

Grazie per le risposte!!

Stasera quando torno a casa provo subito!

gravin

Citazione di: trotula il 14 Dicembre 2010, 15:38:51
Citazione di: Pondera il 14 Dicembre 2010, 14:43:14Ovvio hanno chipset differenti!
Aiutati con i comandi telnet descritti nella guida compatibile che trovi nella discussione 2640R!

Veramente volevo provare a settare anch'io i parametri tramite telnet come 'gravin'. Pondera gentilmente mi aveva dato i riferimenti a questa guida http://au.billion.com/downloads/BIPAC-5100_CLI_Reference_Manual.pdf
Pero' riesco solo a visualizzare i valori non a settarli, per esempio a p. 148
i comandi telnet wan adsl linedata near oppure wan adsl linedata far : si visualizzano il noise margin pero' non vedo un modo di cambiarli. Credo sia dovuto alla mia inesperienza. I comandi che poi avevo trovato sul forum DSL 2640 non vanno adsl config --snr (e valore da assegnare a snr). Ripeto, forse sto pasticciando.

Il comando giusto è "wan adsl snroffset" vedi se risci ad impostarlo, io non riesco fammi sapere

trotula

Citazione di: gravin il 15 Dicembre 2010, 13:49:09il comando l'ho trovato, l'ho eseguito,  fin qui tutto bene, ma non riesco a cambiare le impostazioni
la guida dice cosi:
"Use this command to set adsl snr offset."
wan adsl snroffset
 sys>wan adsl txtones
usage: set snr offset (offset(db)*512)
current value:fffff200  
come faccio a modificare?


ERIK

Ciao a tutti,

da qualche giorno il mio DSL-G624T, dopo quattro anni di onorato servizio giorno e notte, si di sconnetteva sempre più spesso dalla rete (INFOSTRADA).

Ho contatto il provider e, dopo aver fatto diversi test sulla linea, alla fine hanno decretato fosse un problema del router e suggerito di cambiarlo. In effetti, ho avuto problemi a connettermi via browser al router, e a volte, anche attaccato al doppino, la spia ADSL resta spenta...

Così ieri ho preso il DSL-2740R. Configurazione immediata, copertura di casa moooolto oltre il caro vecchio G264T, tuttavia... ho riscontrato ancora connessioni/riconessioni alla rete!

Ho chiamato INFOSTRADA, che le ha confermate dal LOG, e mi hanno suggerito di mette come modulazione G.DMT (prima era ADSL2+). Avete suggerimenti? VI torna che può dipendere da quello?

Non è che ho comprato un nuovo modem a uffa e magari quello di prima aveva solo perso la configurazione e bastava configurarlo a dovere?

Grazie a tutti e complimenti per la qualità ed esaustività di questo forum: l'ho letto tutto di un fiato ed ho imparato molto dai vostri post!

gravin

Secondo me hai comprato il modem per nulla... il problema (secondo me) è nella linea!
devi insistere con INFOSTRADA

Pondera

Citazione di: ERIK il 17 Dicembre 2010, 13:52:11Non è che ho comprato un nuovo modem a uffa e magari quello di prima aveva solo perso la configurazione e bastava configurarlo a dovere?
Bravo! Se magari PRIMA ci consultavi...
Comunque ottimo acquisto!:D


trotula

Non mi e' chiaro come si potrebbe fare. Ma mi dici dove hai trovato questo comando "wan adsl snroffset"? Un forum? Non dice qualcos'altro su come settare i parametri? Se il forum e' in inglese e hai problemi (non so, scusa in anticipo), posso dare un'occhiata--sono praticamente bilingue. Mi e' stato molto utile il consiglio di Pondera di cambiare il modo di modulazione da 'auto' a G.DMT, perche' questo automaticamente fa alzare il SNR margin, nel mio caso da 6.0 a 6.5 e che rende la linea piu' stabile, senza disconnessioni. (Ho Tiscali 20M, per cosi' dire, con aggancio a 6.3 M, con questo cambiamento a 5.3 M ma piu' stabile).
 
Citazione di: gravin il 15 Dicembre 2010, 15:27:50
Citazione di: trotula il 14 Dicembre 2010, 15:38:51
Citazione di: Pondera il 14 Dicembre 2010, 14:43:14Ovvio hanno chipset differenti!
Aiutati con i comandi telnet descritti nella guida compatibile che trovi nella discussione 2640R!

Veramente volevo provare a settare anch'io i parametri tramite telnet come 'gravin'. Pondera gentilmente mi aveva dato i riferimenti a questa guida http://au.billion.com/downloads/BIPAC-5100_CLI_Reference_Manual.pdf
Pero' riesco solo a visualizzare i valori non a settarli, per esempio a p. 148
i comandi telnet wan adsl linedata near oppure wan adsl linedata far : si visualizzano il noise margin pero' non vedo un modo di cambiarli. Credo sia dovuto alla mia inesperienza. I comandi che poi avevo trovato sul forum DSL 2640 non vanno adsl config --snr (e valore da assegnare a snr). Ripeto, forse sto pasticciando.

Il comando giusto è "wan adsl snroffset" vedi se risci ad impostarlo, io non riesco fammi sapere


gravin

Raga ho notato che togliendo la spunta sulla voce "SRA Enable" (quindi disattivandolo per intederci) va mia linea va meglio, ovvero mi sembra piu' stabile!!! Pondera tu che dici?

ERIK

Citazione di: Pondera il 17 Dicembre 2010, 14:46:17
Citazione di: ERIK il 17 Dicembre 2010, 13:52:11Non è che ho comprato un nuovo modem a uffa e magari quello di prima aveva solo perso la configurazione e bastava configurarlo a dovere?
Bravo! Se magari PRIMA ci consultavi...
Comunque ottimo acquisto!:D



:-) Grazie Pondera!
Comunque, hai suggerimenti per capire se quel valore messo come modulazione (g.DMT) è giusto per il problema della caduta della linea e/o se c'è qualcosa che posso provare per riesumare il caro vecchio G264T?

Ho un PC-XP sp3, il modem ha un fw EU_1.15 Hardware Version: A1

Ciao!

Pondera

Per il G624T devi mettere l'ultimo firmware, poi se ci sono ancora disconnessioni impostare anche quello con G.DMT.

ERIK

niente da fare... provo a mettere il fw, ma mi va in errore e non fa l'upgrade del firmware.
Quello che mi insospettisce soprattutto è che la luce ADSL è spenta... ma forse qui siamo OT?

trotula

Non avevo capito che la guida a cui ti riferisci e' quella BIPAC-5100 indicata da Pondera. Hai ragione. La guida e' chiara: dovrebbe essere set wan adsl e poi il , cioe' set wan adsl snroffset, ma non succede nulla.
Citazione di: trotula il 17 Dicembre 2010, 15:11:29Non mi e' chiaro come si potrebbe fare. Ma mi dici dove hai trovato questo comando "wan adsl snroffset"? Un forum? Non dice qualcos'altro su come settare i parametri? Se il forum e' in inglese e hai problemi (non so, scusa in anticipo), posso dare un'occhiata--sono praticamente bilingue. Mi e' stato molto utile il consiglio di Pondera di cambiare il modo di modulazione da 'auto' a G.DMT, perche' questo automaticamente fa alzare il SNR margin, nel mio caso da 6.0 a 6.5 e che rende la linea piu' stabile, senza disconnessioni. (Ho Tiscali 20M, per cosi' dire, con aggancio a 6.3 M, con questo cambiamento a 5.3 M ma piu' stabile).
 
Citazione di: gravin il 15 Dicembre 2010, 15:27:50
Citazione di: trotula il 14 Dicembre 2010, 15:38:51
Citazione di: Pondera il 14 Dicembre 2010, 14:43:14Ovvio hanno chipset differenti!
Aiutati con i comandi telnet descritti nella guida compatibile che trovi nella discussione 2640R!

Veramente volevo provare a settare anch'io i parametri tramite telnet come 'gravin'. Pondera gentilmente mi aveva dato i riferimenti a questa guida http://au.billion.com/downloads/BIPAC-5100_CLI_Reference_Manual.pdf
Pero' riesco solo a visualizzare i valori non a settarli, per esempio a p. 148
i comandi telnet wan adsl linedata near oppure wan adsl linedata far : si visualizzano il noise margin pero' non vedo un modo di cambiarli. Credo sia dovuto alla mia inesperienza. I comandi che poi avevo trovato sul forum DSL 2640 non vanno adsl config --snr (e valore da assegnare a snr). Ripeto, forse sto pasticciando.

Il comando giusto è "wan adsl snroffset" vedi se risci ad impostarlo, io non riesco fammi sapere




Pondera

Citazione di: ERIK il 17 Dicembre 2010, 20:45:37provo a mettere il fw, ma mi va in errore e non fa l'upgrade del firmware.
Aggiorna senza il doppino collegato!


Noodles

Un saluto a tutti.
Mi sono iscritto oggi dopo aver acquistato il 2740R perché ho un problema nella configurazione della password WPA per il wifi.
Ho scelto il modo "auto" nella voce di setup WPA e ho inserito una password di 63 caratteri (generata da un sito).
Dopo averla memorizzata nel campo pre-shared compare una breve serie di numeri ben diversa dalla password da me scelta ed utilizzata nel precedente router ormai defunto.
Quando collego i pc e il Mac di casa devo inserire questa pre-shared key per connettermi.

E' normale che sia così? Cosa è questa pre-shared key: è un modo semplice per mettere la password complessa o è una vera e propria password? In quest'ultimo caso mi sembra abbastanza semplice.

L'utente kobe.libero ha risposto all'utente Parsario (non riesco a quotare): "Nella prima pagina di questo tread c'è la possibilità di scaricare il manuale utente completo, una volta scaricato vai a pagina 31 del pdf e trovi le indicazioni" per la password ma il link non funziona

Pondera

Sarebbe il caso di usare quella meravigliosa risorsa a disposizione che è Wikipedia:

http://it.wikipedia.org/wiki/Pre-Shared_Key

e, tuttavia, un buon motore di ricerca è sempre una valida alternativa! :D
Comunque metti la crittografia in WPA2!

Purtroppo, sta succedendo sempre più spesso, i server FTP europei i fine settimana sono fuori linea, sicuramente per aggiornamenti/rimodernamenti...

Noodles

Citazione di: Pondera il 19 Dicembre 2010, 03:15:49Sarebbe il caso di usare quella meravigliosa risorsa a disposizione che è Wikipedia:

http://it.wikipedia.org/wiki/Pre-Shared_Key

e, tuttavia, un buon motore di ricerca è sempre una valida alternativa! :D
Comunque metti la crittografia in WPA2!

Purtroppo, sta succedendo sempre più spesso, i server FTP europei i fine settimana sono fuori linea, sicuramente per aggiornamenti/rimodernamenti...


Ti ringrazio per la risposta.
Avevo cercato su Google e su Wikipedia e quelllo che ho letto inizialmente non mi ha aiutato a capire, complice una certa dose di pigrizia e accidia. La tua risposta mi ha stimolato a cercare di capire e credo di esserci arrivato: la pre-share key è una sorta di password più semplice che "traduce" la più complessa e lunga password WPA (o forse dovrebbe essere definita passphrase) che è memorizzata nelle proprietà della scheda di rete oltre che nel router. Giusto?

Il fatto è che il mio vecchio router, un Netgear DG834G, non aveva la voce pre-share key e la password per accedere al WiFi era la lunga password (o passphrase).


Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari