01 Ottobre 2020, 07:20:15

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

jarhead

Ok è un giorno che non dà più problemi di sorta ;)
Alla fine bastava aggiornare i driver della scheda di rete XD

Ti ringrazio per l'immenso aiuto Pondera, a buon rendere ;)

tunning3

ho un dlink 2740R l'assistenza mi ha dato firm 1.09 SE eu A1 in quanto a volte perdeva la configurazione ma ora a volte anzi spesso perde connessione wireless ed é peggio ho provato a rimettere in firm originale 1.15 EU A1 ma non me lo fa più caricare che devo fare grazie!!!
cosa devo usare comandi telnet oppure ho sentito che esiste un recovey tool per tornare al firm originale 1.15 EU che é scritto sotto la terghetta del mio router mi spiegate per favore grazie!!


 specificazione: quando cerco di caricare il vecchio firm 1.15 EU con lingua inglese il router mi dice errore file non riconosciuto dal router.. sebbene quello sia l'originale mentre se rimetto il firm 1.09 SE EU in italiano me lo fa caricare sempre come mai?


Pondera

Segui attentamente le indicazioni per l'aggiornamento nel primo messaggio di questa discussione!
Scarica il pacchetto del firmware indicato sempre nel primo post e scompattalo, all'interno trovi il file EU_1.15: quello è il firmware da caricare!
Ricordati di scollegare il doppino (cavetto) telefonico per poter effettuare l'aggiornamento!

tunning3

ho provato staccato cavetto ma dopo aver caricato il firm 1.09SE maledetto che mi ha dato l'assistenza non mi fa caricare ne il 1.15 Eu ne altri se non quello 1.09 SE EU mi dice errore file non riconosciuto dal router questo é il punto ho resettato con tasto con tutto ma non me lo fa più mettere... grazie!

Pondera

Che sistema operativo hai? Che browser usi? Hai provato con Explorer?

tunning3

 windows 7 internetexplorer 8 ma ri peto se vado in manutenzione poi agg firm scollego tutto resetto tutto mi fa caricare si il firm 1.09SE A1 ma non l'1.15EU A1 perché mi dice ripato errore file non riconosciuto dal router e non parte mentre per la versione 1.09SE in italiano se tento di metterla parte sempre e si carica fino al 100% spero di essere stato chiaro grazie
devofare altra procedua per "forzare l'aggiornamento e non usare il menu consueto manutenzione poi agg firmware??

Pondera

Servirebbe il log di sistema subito dopo l'aggiornamento fallito!
Ma hai provato a mettere la 1.16UK?

tunning3

si ho provato e non me la fa mettere solo la 1.09SE A1 non capisco dimmi cosa posso fare non esiste sistema di mettere firm diverso tipo da dos dando nome flie?

devo dire che con firm 1.16UK spesso il router perdeva la configurazione

Pondera

Servirebbe il log/registro del router subito dopo l'aggiornamento fallito!



tunning3

ok dimmi che devo fare quando vado a casa te lo posto ti prego aiutami devo riprovare a mettere il 1.15 e poi? che devo fare per postare il log?

Pondera

Nella configurazione via browser vai nella sezione MANTEINANCE>System Log e copia il testo o pubblica una immagine.

tunning3

riicapitoliamo: allora provo a cambiare firm e poi dopo il mex di errore faccio il log e te lo posto?

Pondera


tunning3

il log del registro dopo avere tentatoo aggiornamento con firm 1.15 EU é:
01/01/2000 00:12:06 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:08 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:40 Last errorlog repeat 1 Times
01/01/2000 00:12:51 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:51 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:52 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:52 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:53 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:53 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:55 netMakeChannDial: err=-3001 rn_p=80457558


grazie attendo

Aresyus

Salve a tutti, una piccola domanda visto che in questo forum mi sembrate abbastanza esperti su questioni di lan, wireless & co. Ho da poco acquistato questo modem della Dlink e mi succede una cosa strana, provo ad essere sintetico:
-Mi hanno passato da qualche giorno da Alice 2Mb ad Alice 7Mb, il primo giorno del passaggio è andato tutto bene, velocità fissa 7Mb.
-Dal secondo giorno ad oggi la velocità è calata fino ad 1.2Mb di media, ho provato a contattare la Telecom e secondo loro è tutto a posto.
-Oggi ho fatto una prova, rimettendo il vecchio modem Alice gate 2 plus(quello bianco) raggiungo una velocità sui 5Mb di media, rimettendo il Dlink al massimo arrivo a 2.5, secondo voi c'è da impostare qualcosa sul Dlink? Premetto che non capendoci molto ho lasciato le impostazioni di fabbrica, per la cronaca utilizzo windows 7.

tunning3

il log del registro dopo avere tentatoo aggiornamento con firm 1.15 EU é:
01/01/2000 00:12:06 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:08 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:40 Last errorlog repeat 1 Times
01/01/2000 00:12:51 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:51 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:52 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:52 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:53 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:53 netMakeChannDial: err=-3001 rn_p=80457558
01/01/2000 00:12:55 netMakeChannDial: err=-3001 rn_p=80457558
nessuna novità?

Pondera

@Aresyus
SRA: disabilitalo se abilitato o abilitalo se disabilitato!
Imposta la modulazione su G.DMT!

@tunning3
Il log, purtroppo, non ci dice niente!
Hai provato col Maxthon?

tunning3

non cos'e' il maxton mi spieghi bene per favore?
scusa i parametri sra e gmt dove li trovo?
ERRORE: IMPOSSIBILE AGGIORNARE A CAUSA DI... Il file caricato non è stato accettato dal router
disabiitando sra e mettendo gmt ora provo con maxto

tunning3

con maxtor tutto ok grazie aggiornato a 1.15 EU !!! grazie vivamente!!! devo rimettere sra e auto sunc?  e poi questo firm é stabile secondo te in quanto con il 1.16 UK a volrte perdeva configurazione spegnendo il ruoter ..

Pondera

Citazione di: tunning3 il 08 Gennaio 2011, 10:09:32con maxtor tutto ok grazie aggiornato a 1.15 EU [...] e poi questo firm é stabile secondo te in quanto con il 1.16 UK a volrte perdeva configurazione spegnendo il ruoter ..
Come puoi tu stesso verificare dal numero di versione interna nel primo messaggio di questa discussione le due versioni sono identiche! Puoi tenere quella che hai adesso!
Conviene, per evitare di perdere la configurazione, prima di chiudere, premere su Save Settings in SETUP>ADSL Setup.

Citazione di: tunning3 il 08 Gennaio 2011, 10:09:32devo rimettere sra e auto sunc?  
Questo consiglio era per il problema di Aresyus!
Tu riabilita SRA e imposta Auto Sync-Up!

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari