19 Settembre 2020, 11:30:42

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

Aresyus

Ciao, allora SRA era abilitato, disabilitandolo come suggerito non si connette proprio.
Ho dato uno sguardo alle impostazioni ADVANCED ADSL e di default sono messe così:
-Modulation Mode: Auto Sync-Up
-Type: ANNEX A
-Capability: Bitswap enable(v) ; SRA Enable(v)

devo modificare qualcosa qui?
Grazie per l'aiuto^^

tunning3

 grazie pondera ah ho provato maxthor come browser va bene ed é sicuro come iE8 ?


tunning3

pondera una cosa ancora secondo te per alice 7 mega é meglio configurare adsl su g.dmt o autosync? grazie

Pondera

Citazione di: Aresyus il 08 Gennaio 2011, 14:46:15Ho dato uno sguardo alle impostazioni ADVANCED ADSL e di default sono messe così:
-Modulation Mode: Auto Sync-Up
-Type: ANNEX A
-Capability: Bitswap enable(v) ; SRA Enable(v)

devo modificare qualcosa qui?

Come già detto:
Citazione di: Pondera il 08 Gennaio 2011, 01:55:46Imposta la modulazione su G.DMT!


Pondera

Citazione di: tunning3 il 08 Gennaio 2011, 21:54:13ho provato maxthor come browser va bene ed é sicuro come iE8 ?

Maxthon!:D
Mah... io uso FireFox per il semplice motivo che esistono infiniti plugin ed estensioni. Poi per connettermi ai router uso IE7. Maxthon per emergenze...

Citazione di: tunning3 il 08 Gennaio 2011, 23:53:16per alice 7 mega é meglio configurare adsl su g.dmt o autosync?

Se non hai problemi lascia in auto.

Sansone87

Ciao! Io non sono riuscito ancora a risolvere il mio problema. In pratica se lascio il pc a scaricare utilizzando il mio DSL-2740r dopo un paio di ore trovo i download freezati, il valore dei Kbyte/sec rimane sempre lo stesso ma il file non continua a scaricarsi. Questo mi succede sia se uso l'interfaccia ethernet che wi-fi. Ho fatto una prova con il mio vecchio modem Alice Gateway2 plus(solo ethernet) , scaricando da li non ho problemi, posso lasciarlo interi giorni acceso senza dare problemi, inoltre ho collegato il mio dsl-2740r al Gateway2+, quest ultimo collegato a internet, se mi connetto con il mio pc al dsl2740r e scarico (sia ethernet che wifi) va tutto a meraviglia!!! cioè posso lasciarlo scaricare senza che la connessione si freezi, ho condotto questo test per due giorni interi e non ho avuto problemi. Un altro problema che mi da il dsl-2740r è la scarsa portata della linea wi-fi,ho utilizzato inssider per misurare l'intensita del segnale e, spostandomi da una stanza all'altra, la potenza passa da -14 db (stando attaccato al router) a -86db!! un calo davvero imponente, anche se direziono le antennine verso il posto in cui mi muovo riesco a guadagnare al massimo 5,6 db. Come informazioni aggiuntive posso aggiungere che il mio SO è windows 7 professional, ho aggiornato il firmware del router alla versione 1.16, il problema ma capita sia se scarico da JDownloader che se scarico direttamente da browser. Se può essere d'aiuto ho salvato la configurazione del router e posso postarla. Grazie in anticipo

Aresyus

Niente anch'io continuo ad avere lo stesso problema, col modem alice vado a 7 mega senza problemi e col dlink 2740r arriva al max a 1,2 mega, è come se avesse una sorta di limitatore e non capisco perchè, il problema è che il wi-fi del modem alice nn arriva in una stanza mentre il dlink si e mi servirebbe proprio per ovviare a questo problema....aiutooooo^^

tunning3

se posso dire la mia: il firm migliore é il 1.15 Eu perché con quello non europeo 1.16 UK il modem router spesso perde configurazione spagnendolo!!! avete riscontri anche voi?

Sansone87

Citazione di: tunning3 il 10 Gennaio 2011, 13:38:28se posso dire la mia: il firm migliore é il 1.15 Eu perché con quello non europeo 1.16 UK il modem router spesso perde configurazione spagnendolo!!! avete riscontri anche voi?

A me questo non capita... non si disconnette mai :-) invece @Aresyus con il mio dsl2740r se mi sposto nella stanza affianco (un solo muro non portante adiacente) non riesco a raggiungere una velocità di navigazione accettabile... per i 7mega forse vanno configurati bene i parametri delle impostazioni adsl, per la potenza del segnale invece non so dove mettere mani :-(

tunning3

scusa ho detto che perde la configurazione con il 1.16 UK non che perde la connessione é diverso!! e solo a volte quando lo spegnevo e riaccendevo

Sansone87

Citazione di: tunning3 il 10 Gennaio 2011, 14:16:11scusa ho detto che perde la configurazione con il 1.16 UK non che perde la connessione é diverso!! e solo a volte quando lo spegnevo e riaccendevo

ah! ok :-) a me non ha mai perso la configurazione

Aresyus

Aspè ke mi sono spiegato male: io il pc ce l'ho connesso con cavo ethernet ed è con quello che ho problemi di velocità, l'altro pc che è connesso in wifi sta distante 10/12 mt. più o meno ma per quel pc non ci son problemi anche se nn va al massimo, quello che mi interessa è il mio connesso col cavo perchè gioco ad alcuni giochi online e se nn ho la banda al massimo è un problema^^

Sansone87

Citazione di: Aresyus il 11 Gennaio 2011, 20:07:19Aspè ke mi sono spiegato male: io il pc ce l'ho connesso con cavo ethernet ed è con quello che ho problemi di velocità, l'altro pc che è connesso in wifi sta distante 10/12 mt. più o meno ma per quel pc non ci son problemi anche se nn va al massimo, quello che mi interessa è il mio connesso col cavo perchè gioco ad alcuni giochi online e se nn ho la banda al massimo è un problema^^
Hai provato ad aggiornare i driver della tua scheda di rete? Cmq per i giochi credo che tu possa usare il portforwarding, in modo da privilegiare quel tipo di traffico al traffico standard

pigi76

Ciao a tutti, sono nuovo ma da un po seguo questa discussione ma on ho trovato una soluzione a questo problema.

Ho acquistato un dlink 2740r da poco, e mi capita questo: Ogni tanto perde la connessione tra pc e router (anche adsl, connessione wired) causandomi diverse manciate di secondi in flood.

Questo mi causa parecchie disconnesioni sui server dove di norma gioco online (xbox ad esempio).


Ad esempio se faccio un ping -t sul gateway dal pc, ogni tot casuale, ho un latency molto alto ed alcune volte addirittura "richeista scaduta"...

Qualcuno sa come risolvere questo problema?


Grazie in adv  ???


ps: Provider Alice 7 mega, Firmware Version: UK_1.16 Hardware Version: A1

Pondera

Aggiorna i driver della scheda/adattatore wireless!

bobbox

Consiglio un giro anche con Routerstats:
http://www.vwlowen.co.uk/files/routerstatslite68.zip

Configuratelo e lasciatelo operare per qualche ora.
Il programma raccoglie i principali parametri di funzionamento del router nel corso del tempo evidenziando eventuali problemi. In particolare sarebbe utile verificare i valori si SNR e Attenuazione nel momento in cui si manifestano i vari problemi di collegamento.
Sbaglierò, ma sono sempre più convinto che il problema sia questa gestione del noise margin da parte di Zynos:
"if noise margin is greater than this value, and rate is worse  than before, then system will do "L1 shutdown RA3", default is 8db"
Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

Sansone87

Citazione di: bobbox il 12 Gennaio 2011, 08:33:18Consiglio un giro anche con Routerstats:
http://www.vwlowen.co.uk/files/routerstatslite68.zip

Configuratelo e lasciatelo operare per qualche ora.
Il programma raccoglie i principali parametri di funzionamento del router nel corso del tempo evidenziando eventuali problemi. In particolare sarebbe utile verificare i valori si SNR e Attenuazione nel momento in cui si manifestano i vari problemi di collegamento.
Sbaglierò, ma sono sempre più convinto che il problema sia questa gestione del noise margin da parte di Zynos:
"if noise margin is greater than this value, and rate is worse  than before, then system will do "L1 shutdown RA3", default is 8db"

Ciao, sto provando RouterStats, ma il DSL-2740r non è presente nell'elenco, va bene lo stesso se seleziono il 2740b?

bobbox

Citazione di: Sansone87 il 12 Gennaio 2011, 08:59:48Ciao, sto provando RouterStats, ma il DSL-2740r non è presente nell'elenco, va bene lo stesso se seleziono il 2740b?
Prova il 2640R

Cosa dice il router del mio avatar?  "Hey, don't look at me. Not me that ain't working..."

Joshua

Ciao a tutti!
Volevo sapere se il router  DSL-2740R, che ho appena acquistato, è compatibile con la scheda  PCI Wireless N - DWA-547 della D-Link, e se lo fosse me la consigliereste o c'è una alternativa più valida senza spendere troppo?
Ho Windows 7 su una scheda madre ASUSTek P5BW-LA con PCI
Eccovi il link del sito:
http://www.dlink.it/cs/Satellite?c=Product_C&childpagename=DLinkEurope-IT%2FDLTechProduct&cid=1197319489470&p=1197318958623&packedargs=QuickLinksParentID%3D1197318958623%26locale%3D1195806717957&pagename=DLinkEurope-IT%2FDLWrapper
Router D-Link DSL-2740R

pigi76

Citazione di: Pondera il 12 Gennaio 2011, 03:57:05Aggiorna i driver della scheda/adattatore wireless!

Ma dici quelli della Xbox, o Pc? oppure sul router?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari