24 Settembre 2020, 21:59:44

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

m4ss1

Ciao, puoi accedere al router sia da LAN che da wireless.
Ovviamente se ti connetti usando il wireless devi staccare il cavo e viceversa, l'indirizzo IP di default è http://192.168.1.1

Cryon l'indirizzo IP pubblico è giusto ? Hai configurato bene il DynDNS ?

bovirus

I 300Mbit/sec alias 30MB/sec (e non 300MB/sec) sono quelli stabiliti dallo standard 802.11n.

Come in tutti gli standard una cosa è aderire allo standard ed un'altra cosa sono le prestazioni effettive.
Chi produce deve dichiarare di aderire allo standard e quindi i prodotti sono compatibili 802.11n (300Mbit/sec).

L stessa cosa vale ad esempio per l'ADSL.
Il contratto 8MB parla di ADSL "fino a 8Mbit/sec". Non che hai semrpe uan 8Mbit/sec.
La tua belocità dipende da una serei di fattori e potresti non avere una 8Mbit ma un connect rate più basso.


wasa

Sto affrontando una discussione simile su un altro forum dove mi sono state obiettate le stesse cose.

io ho una ADSL da 7 Mega e sono tra i fortunati che riesce ad avere quasi sempre una banda di 6Mega e qualcosa in più. Questo dimostra che è possibile avvicinarsi ai 7Mega teorici.
un cavo fast ethernet da 100 mbit teorici raggiunge di fatto transfer rate vicini ai 12,5 MB/s (provare per credere) così come un gigabit ethernet raggiunge senza troppi problemi i 110 MB/s...
se un prodotto è venduto come supportante uno standard, in questo caso il wifi N da 300mbps, non mi aspetto, specialmente visto che parliamo di un wireless, quindi soggetto a molte interferenze, di ottenere un transfer rate di 37 MB/s in ogni circostanza, ma mi aspetto che in condizioni ottimali, quindi molto vicine alla perfezione (come in una delle prove che ho fatto sopra), raggiunga un transfer rate vicino almeno ai 2/3 del massimo teorico.

voglio dire insomma che deve essere possibile avvicinarsi alla teoria in qualche modo. se questo invece è impossibile, allora la teoria è falsa.

allora vi chiedo: c'è qualcuno in questo forum possessore di una rete in wifi N 300 che ottiene un transfer rate superiore ai miei 9 MB/s? qualcuno si avvicina almeno lontanamento ai 300mbps (37,5 MB/s) teorici?

bovirus

i 300Mbit/sec corrispondono a meno di 30MB/sec (tipologia seriale 1byte=8 bit dato + 1 bit start + 1 stop + eventuale parità)

m4ss1

Citazione di: wasa il 10 Febbraio 2011, 16:54:43allora vi chiedo: c'è qualcuno in questo forum possessore di una rete in wifi N 300 che ottiene un transfer rate superiore ai miei 9 MB/s? qualcuno si avvicina almeno lontanamento ai 300mbps (37,5 MB/s) teorici?

Hai visto qui ?
Leggi anche qui per farti un idea.

wasa

Citazione di: bovirus il 10 Febbraio 2011, 16:59:11i 300Mbit/sec corrispondono a meno di 30MB/sec (tipologia seriale 1byte=8 bit dato + 1 bit start + 1 stop + eventuale parità)


ok, diciamo pure 27 MB/sec (per stare larghi). siamo comunque lontani direi.
Citazione di: m4ss1 il 10 Febbraio 2011, 17:18:20
Citazione di: wasa il 10 Febbraio 2011, 16:54:43allora vi chiedo: c'è qualcuno in questo forum possessore di una rete in wifi N 300 che ottiene un transfer rate superiore ai miei 9 MB/s? qualcuno si avvicina almeno lontanamento ai 300mbps (37,5 MB/s) teorici?

Hai visto qui ?
Leggi anche qui per farti un idea.

si si, avevo già visto questi link.
confermano appunto quello che sto dicendo, e cioè che i 300mbps non sono teorici ma IMMAGINARI :)

possiamo dire che il wifi N 300 dovrebbe in realtà chiamarsi wifi N 90 (dico 90 proprio per mantenere comunque un certo distacco fra teoria e pratica che ci piace :D)

Pondera

Io, invece, col DSL-2740R A1 + DWA-140 B2 ottengo, fra PC e router, con la semplice navigazione, i 300 Megabit per secondo! Il DSL-2740R, in questo, risulta più performante del modello superiore DSL-2740B E1 che si attesta intorno ai 270 Mb/s! Misurazione WinXP_SP3 tray solo driver!
Nella mia zona tutti i canali risultano liberi!
Fra PC e router ci sono c.ca 10 m e 2 muri in tufo calcareo poroso!

@wasa
Come ottieni le misurazioni?
In che ambito? Cioè mentre navighi, scarichi file, P2P, connessione fra PC o altri dispositivi...
E in che condizioni ambientali?

Gighen

Citazione di: Gighen il 09 Febbraio 2011, 18:28:31Enable Multicast Streams è disabilitato di default sul dsl-2740r conviene quindi attivarlo e che vantaggi porta?
poi il WMM cosa serve e dove si abilita?

grazie




scusate l' up, ma abilitando Enable Multicast Streams migliora la visione della visualizzazione di filmati in streaming su internet?


wasa

Citazione di: Pondera il 10 Febbraio 2011, 18:05:55Io, invece, col DSL-2740R A1 + DWA-140 B2 ottengo, fra PC e router, con la semplice navigazione, i 300 Megabit per secondo! Il DSL-2740R, in questo, risulta più performante del modello superiore DSL-2740B E1 che si attesta intorno ai 270 Mb/s! Misurazione WinXP_SP3 tray solo driver!
Nella mia zona tutti i canali risultano liberi!
Fra PC e router ci sono c.ca 10 m e 2 muri in tufo calcareo poroso!

@wasa
Come ottieni le misurazioni?
In che ambito? Cioè mentre navighi, scarichi file, P2P, connessione fra PC o altri dispositivi...
E in che condizioni ambientali?

la prova che faccio per misurare il transfer rate è questa:

1) PC1 <--> DSL-2740R (((N))) PC2
2) spengo qualunque altro dispositivo (altri pc, AP ecc)
3) router e pc sono settati con le stesse impostazioni:
 -stesso canale (ne scelgo uno libero da interferenze, in questo momento il n°1)
 -solo modalità N
 -solo protezione WPA2
 -WMM attivo
4) posiziono il PC2 a 30-40cm dal router
5) chiudo ogni connessione (niente p2p, niente navigazione web, messenger ecc)
6) scambio un file da circa 1GB dal PC1 al PC2

in questo contesto ottengo un transfer rate di 9,2 MB/s circa. viene segnalato da windows nella finestra di trasferimento.

te invece come misuri la velocità della tua connessione?

m4ss1

Citazione di: wasa il 10 Febbraio 2011, 20:01:27in questo contesto ottengo un transfer rate di 9,2 MB/s circa. viene segnalato da windows nella finestra di trasferimento.

Beh direi che ci siamo.
Pondera probabilmente intende la velocità massima del collegamento (indicata da windows) e non la velocità di trasferimento effettiva.

maramunta

Salve a tutti,ho anchio un router dsl-2740r e all'inizio pensavo fosse la linea telefonica telecom italia ma parlando con una signorina parecchio in gamba mi ha sistemato parecchie cose adeso mi succede sempre piu frequentemente che il router si blocca ho aggiornato il Firmware Version: UK_1.16 Hardware Version: A1 ma niente quando si blocca la luce internet diventa rossa e per farlo ripartire alle volte basta il reset altre volte il reset + il setup altre devo riavviare il computer e poi riparte premetto che non sono una cima in queste cose se qualcuno e cosi gentile da aiutarmi non vorrei fosse una questione di configurazione avrei anche delle foto da aggiungere ma non capisco come fare per allegarle?

wasa

Citazione di: m4ss1 il 10 Febbraio 2011, 21:49:43
Citazione di: wasa il 10 Febbraio 2011, 20:01:27in questo contesto ottengo un transfer rate di 9,2 MB/s circa. viene segnalato da windows nella finestra di trasferimento.

Beh direi che ci siamo.
Pondera probabilmente intende la velocità massima del collegamento (indicata da windows) e non la velocità di trasferimento effettiva.


quindi posso smettere di smanettare come un disperato con le impostazioni del router e dei client? posso accontentarmi di questa velocità?

m4ss1


maramunta

Salve a tutti, uno dei problemi rilevati da disko2010  Il modem ogni tanto si impalla, la luce INTERNET quella con l'icona del MONDO, inspiegabilmente da VERDE passa a ROSSA, bloccando ogni possibilità di navigazione e utilizzo, ogni volta è necessario il riavvio del Router per poterlo fare funzionare, più volte è stato resettato e riconfigurato come spiegato nella guida, ma il problema persiste.

e non so che cavolo fare a me e andata peggio perche ho speso 100 € ho aggiornato il firmaware all'ultima versione DSL-2740R Rev. A1 - Firmware 1.16 UK si acceta qualsiasi consiglio:@

Alby

Disabilita la voce SRA Enable in Advanced\Advanced ADSL e in Setup\ADSL setup Idle time prova a mettere 30.

braga

Citazione di: m4ss1 il 10 Febbraio 2011, 11:59:02Ciao, puoi accedere al router sia da LAN che da wireless.
Ovviamente se ti connetti usando il wireless devi staccare il cavo e viceversa, l'indirizzo IP di default è http://192.168.1.1

Purtroppo in wireless non riesco a collegarmi posso fare qualche prova? ??? ???

cadet

Citazione di: Alfyees il 02 Febbraio 2011, 00:24:09
Citazione di: lacrisi il 01 Febbraio 2011, 19:24:07cmq alla fine sono riuscito ad aggiornare passando dalla .09 alla .13 e poi alla .16,con il nuovo firmware sembra essersi risolto il problema...grazie!!!

Mi aiuti?? ho un adsl 20 mega tiscali. Ho acquistato il router dsl 2740r ma mi si disconnette continuamente. credevo fosse la linea ed invece mettendo un altro router g624t sempre della dlink per settimane nessuna disconnessione. Come firmware ho eu 15. Mi puoi cortesemente indicare cosa devo fare? la Dlink vuole che lo rispedisca a loro......... ovviamente a mie spese...... Consiglio? grazie

Ragazzi mi inserisco nella discussione in punta di piedi per chiedere una info tecnica: ma il DSL 2740R, quando cade la connessione internet e non la sincronia ADSL, ha la riconnessione automatica oppure bisogna ricollegarlo manualmente? Lo chiedo perchè ho un contratto flat come molti ma con frequenti disconnessioni e questa funzione è per me fondamentale, altrimenti rischio di diventare matto. Qualcuno che ce l'ha mi può dare questa informazione? Grazie in anticipo.
Lacrisi forse che è un problema di linea come da me? In quel caso cambiando modem il risultato non cambia....

Pondera

Citazione di: cadet il 13 Febbraio 2011, 07:55:33il DSL 2740R, quando cade la connessione internet e non la sincronia ADSL, ha la riconnessione automatica oppure bisogna ricollegarlo manualmente?
Che provider hai? Posta i dati della tua linea che rileva il ruoter!
In ADSL Advanced cosa hai selezionato?
Serve anche il log di quando accadono le disconnessioni!

cadet

Citazione di: Pondera il 13 Febbraio 2011, 10:17:01
Citazione di: cadet il 13 Febbraio 2011, 07:55:33il DSL 2740R, quando cade la connessione internet e non la sincronia ADSL, ha la riconnessione automatica oppure bisogna ricollegarlo manualmente?
Che provider hai? Posta i dati della tua linea che rileva il ruoter!
In ADSL Advanced cosa hai selezionato?
Serve anche il log di quando accadono le disconnessioni!
Non voglio fare pubblicità nè a pro nè contro, inserisco gli asterischi ma comunque capirete di cosa sto parlando. Ho A*ice 7 M*ga, con router modem DSL 2640R versione B2, con introvabile firmware 1.22 UK che infatti non aggiorno. Per il resto ha questa stupenda funzione di autoreset che in 6 minuti circa mi riattiva la sincronia e la connessione da solo. Un bell'aiuto per le zone come la mia dove cade spesso la connessione. Comunque è un problema di linea. Ho già provato con insuccesso 4 modem. Tutti hanno manifestato lo stesso problema, quindi si presume sia la linea. Telsey T*lecom, Belkin adsl2+ wireless n300, Dlink dsl2740b (tutti ottimi ma venduti in quanto non avevano la riconnessione automatica).
SONO ALLA DISPERATA RICERCA DI MODELLI CON RICONNESSIONE AUTOMATICA. ME NE INDICATE UNA LISTA (A PARTE IL 2640R) CHE ABBIANO IL WIRELESS N A 300 MBPS O 150? PRECEDENZA ALLA DLINK E POI AD ALTRE MARCHE, VISTO CHE E' UN FORUM APPOSITO PER LA DLINK
GRAZIE A TUTTI.
(tutti i marchi citati dei legittimi proprietari)

Come parametri di connessione, ho RAS e BITSWAP attivati, connessione PPOE LLC MTU 1492 UPNP Abilitato IGMP disattivato NAT abilitato
I valori di connessione di linea sono mediamente 6800 in ricezione e 480 kbps in invio
Valori rilevati da Spe*dtest.net: circa 4,5 mbps effettivi in ricezione e 0,40 mbps in invio

Pondera

Anche se cadet ha un DSL-2640R decido di lasciare i suoi post qui perché sono in argomento con i problemi rimarcati questa discussione, in virtù del fatto che a parte la sezione wireless i due router sono identici!!!

Nessun problema alle citazioni: se non capiamo la situazione come possiamo tentare di dare una mano? E poi questo è "Unofficial"!

cadet la riconnessione è sempre automatica in tutti i modelli e se non si attiva bisogna capirne il motivo per cui serve il log di sistema di quando accade, come ti dicevo!

Hai fondamentalmente una 8M quindi puoi selezionare G.DMT piuttosto che AUTO.
Se ancora hai problemi disabilita l'opzione SRA!

IMPORTANTE!
Ti spiace fare un backup (semplicissimo: segui le istruzioni nel primo post della discussione 2640R!) del tuo fw e inviarmelo? :D

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari