22 ottobre 2020, 05:32:50

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 novembre 2009, 12:40:54

Pondera

Spegni!
Scollega il doppino dal router!
Riaccendi!
Aggiorna!

Segui i consigli dettagliati del primo post! ;)

beppebeppe

Ho preso il DSL-2740R con firmware EU_1.05 Hardware version A1 e purtroppo ho trovato che non ha il parental control che invece aveva il modello precedente, il 2740B. Mi occorre sapere se l'attuale firmware ha sopperito alla mancanza o se ci sono sistemi alternativi per avere un parental control efficace su una rete (non su un singolo computer). Attualmente quello che faccio è, se devo impedire l'accesso a un sito web, inserire un filtro in uscita. Devo prima trovare l'indirizzo ip del sito e se un sito ha un doppio indirizzo ip devo mettere due filtri. Cio' e scomodo e limitato (si arriva velocemente al numero massimo di filtri inseribile).
Col 2740B bastava inserire una parola tipica per impedire l'accesso a tutti i siti che avevano la parola tipica nell' indirizzo web.

Per ora non ho cambiato il firmware, anche perché non so se mettere lo 1.09_SE o il più aggiornato UK_1.13 che pero' essendo in inglese non so se funzioni.
Ringrazio in anticipo per qualunque idea o consiglio.  ;)

Pondera

Le serie R TrendChip sono molto funzionali (direi anche di più delle B Broadcom!).
Tuttavia D-Link ha scelto proprio queste come prodotti d'ingresso, montandoci poca memoria e quindi i firmware hanno le funzioni essenziali.
Il controllo parentale è implementato sulle serie B che hanno più memoria...

Raruto

ciao a tutti sono raruto  :)  ??? :D <-- faccine simpatiche per migliorare l'introduzione al forum
ciao a tutti sono un possessore di 2740r...
sto cercando disperatamente una configurazione che faccia saltare di meno l'adsl
mi spiego meglio... col modem usb fila tutto abbastanza liscio... però con il router 2740r se il telefono "riceve telefonate", "squilla" o si "alza la cornetta"... mi si azzera internet...

sto provando a mettere impostazioni simili a quelle del modem usb, in termini di ppp ecc ecc
ma mi pare che la linea cada lo stesso...

ripeto... con l'usb non succede ma con il router si... devo ammettere che il disturbo si sente anche un pò con l'usb però con il router la linea casca proprio e anche con pochi squilli... (sto dicendo questo per evitare consigli inutili su filtraggio e controlli di linee ramificate GRAZIE)

Pondera

Non c'entrano le impostazioni!

Accertati di non avere come doppino (che va dalla presa al router) un cavo con 4 contatti! In caso affermativo sostituiscilo con uno a 2 contatti, cioè quello che trovi nella confezione del router.

Potrebbe anche essere il filtro usurato, quindi andrebbe sostituito...

Raruto

provo un attimo quei due filtri nuovi comprati oggi...  :(
senti un'immagine di come dovrebbe essere il doppino a due contatti potrei averla?
casomai lo modifico io un attimo... perchè sono costretto ad usare prolunga per raggiungere l'ups...
sennò mettevo tutto accanto al telefono

Raruto

però guarda il doppino secondo me può stare pure a 4... alla fine lo devo mettere nel filtro e li ci sono sono solo 2 punti di aggancio  :o ???
ho cambiato il filtro anche ...

cioè non so più che pesci pigliare

Pondera

Così non andiamo avanti! Già mi viene mal di testa ad immaginare la soluzione senza sapere nulla sulla tua configurazione: cordless, filtri, UPS e compagnia bella...

Con un altro utente con il 2640R che aveva un problema simile al tuo abbiamo risolto cambiando il cavo proprio perché creava incompatibilità col cordless:

Il connettore RJ11 ha 6 contatti totali:

http://it.wikipedia.org/wiki/RJ-11

Dovresti vedere solo i 2 contatti metallici centrali dorati, nell'immagine di seguito sono presenti tutti e 6:



Se decidi di fare altri tentativi per conto tuo l'importante è che ce ne dai riscontro, per essere utile a tutti! ;)

Carciofone

Aggiungo solo a quanto già detto che è abbastanza normale che un router come questo soffra maggiormente del problema che lamenti rispetto ad un modem USB, perchè solitamente i modem USB sono ADSL1 e usano uno spettro elettromagnetico ridotto del rame conduttore (cioè hanno una banda di frequenze inferiore di larghezza). Questi modem-router, sono invece ADSL2\2+ e usano molte più frequenze con uno spettro più ampio e quindi un'interferenza che si manifesti in un punto qualunque anche delle nuove frequenze, fa cadere la linea se non è correttamente filtrata.
Però a scanso di equivoci, per determinare il fatto che non dipenda dal router guasto o difettoso, hai già provato a fartelo sostituire, oppure con un altro router ADSL2+?

Pondera

Ma mi volete accontentare? :D
La vogliamo fare 'sta benedetta prova col cavo ADSL a 2 contatti (quello nella confezione del router!) che collega direttamente il router alla presa telefonica SENZA UPS? :)

Raruto

va bene tranquilli io sono qui non scappo  :)

allora premetto che il mio cavo "prolungato" ha 4 contatti...
il cavo col modem adsl1 usb ne ha 4 pure...
però ho notato che quello in dotazione alla confezione del router ne ha solo 2...

ho fatto la prova... collegato il modem senza ups e senza altri impicci in mezzo alla presa e ci ho messo SOLO il cavo con 2 contatti... :)
CADE UGUALE  :P e al primo squillo...
ORA siccome ieri avevo chiesto a mio padre SE PER CASO abbiamo qualche presa a monte di tutto scoperta da filtro... e lui per tutta risposta 1) mi ha mandato a ca... 2) ha staccato il telefono del magazzino che tanto non usa tagliando tutti i fili annessi e connessi e lasciando l'ipotetica misteriosa presa scoperta SENZA aggancio telefonico
risultato: per tutta la sera non è caduta la linea...

stamani però ho tristemente notato che la linea è caduta alle 10:22 e alle 11:40 in corrispondenza di due telefonate  :) INIZIO A PENSARE O CHE MIO PADRE SIA UN PO' DISPETTOSO... ieri sera mi prendeva pel culo dicendo che non era possibile che la linea si fosse aggiustata solo perchè lui aveva staccato il telefono... IN ALTERNATIVA FORSE LA LINEA CADE A FASCE ORARIE

ditemi voi...

Carciofone

Raruto, fidati, Pondera ha esperienza da vendere. Se ti dice che cade la linea perchè il problema è di come è fatto l'impianto, allora è così al 110% se il router non è guasto.
Secondo me la linea può cadere anche perchè a seconda dei segmenti ti filo interni attivati cala di botto l'snr quando alzi una cornetta.
Purtroppo, rivedere gli impianti con molte prese, nelle aziende e magari con centralini e tutto collegati è un casino.
Per prima cosa devi trovare la presa principale, quella da cui arrivano i fili dalla strada. Lì, se poi ti accorgi che toccare tutte le altre è un casino, ti compri uno splitter, lo attacchi a monte di tutto e derivi 2 linee: una a cui ci attacchi solo il router, l'altra la ricolleghi al resto delle spine così come stanno.
Se lo lasci così com'è, la linea ti cadrà sempre, perchè l'impianto è fatto in modo da escludere la linea agli altri telefoni quando uno risponde. Siccome gli toglie proprio corrente, casca tutto, oppure attiva la linea di ritorno che abbassa di botto l'snr e il router riaggancia.

Raruto

ma guardate che io mi fido... il problema è trovare la presa a monte di sto bordello...
cmq se può essere utile ho tutti i filtri (sulle prese note <---) con ponticello che parallelizza l'uscita telefonica

edit: la mattina si disconnette... pomeriggio e sera no ^_^"

Pondera

Citazione di: Raruto dateline=1274789595ho tutti i filtri (sulle prese note <---) con ponticello che parallelizza l'uscita telefonica

Citazione di: Raruto dateline=1274782518SE PER CASO abbiamo qualche presa a monte di tutto scoperta da filtro

Sarebbe il caso, invece, di togliere tutti i filtri alle prese che non hanno nessun dispositivo collegato!
Un problema come il tuo si verifica anche con filtri usurati, quindi da sostituire!

Raruto

sembra che il peggio sia passato... non mi chiedete come...
telefonate ricevute:
00:30 senza caduta
10:20 con caduta
11:30 con caduta
da mezzogiorno in poi senza caduta (tant'è che ho segnato 9 ore di connessione proprio ora XD)

se domanimattina ricevo telefonate e la linea cade mi arrendo di fronte all'intermittenza della situazione o a qualche burlonata familiare :)

piuttosto... aiutatemi a raggiungere 270mb di velocità wi-fi ^_^

maramunta

Gentili Signori chiedo scusa ma purtroppo sono molto inesperto anzi alle prime armi come si suol dire ho da poco acquistato un router dsl-2940r e vorrei sapere come fare per aprire le porte sia di emule e sia di torrent qualcuno che abbia pietà ha una guida anche per ignoranti come me, vorrei anche aggiornare il firmaware in italiano ma non capisco cosa vuol dire Assegnare un IP fisso (assolutamente NO DHCP!) abbiate misericordia :(

Alby

Citazione di: maramunta dateline=1274985980Gentili Signori chiedo scusa ma purtroppo sono molto inesperto anzi alle prime armi come si suol dire ho da poco acquistato un router dsl-2940r e vorrei sapere come fare per aprire le porte sia di emule e sia di torrent qualcuno che abbia pietà ha una guida anche per ignoranti come me, vorrei anche aggiornare il firmaware in italiano ma non capisco cosa vuol dire Assegnare un IP fisso (assolutamente NO DHCP!) abbiate misericordia :(
Ciao!
Prova a vedere se queste FAQ fanno al caso tuo: https://www.dlink-forum.info/index.php?topic=158.0
Può essere che cambia qualche colore della schermata rispetto al tuo, ma poi le voci che trovi sono più o meno sempre le stesse.

DevilZeta

Salve, e complimenti per l'ottimo forum, interessante e fatto veramente bene  :)

Ero un fiero possessore di un D-Link DSL-G624T, che purtroppo in questi giorni ha tirato gli ultimi. Come sapete alla sua uscita era uno dei migliori in circolazione, infatti nonostante fosse un serie G, dava ancora del filo da torcere ad altri modem-router piu moderni  ;)

Alla fine mi sono deciso, ed ho acquistato un BELLISSIMO D-LINK DSL-2740R.

A parer mio è una bomba, se non uno dei migliori modem-router sulla piazza al momento. Come firmware monto il Firmware Version: EU_1.13 Hardware Version: A1

Ho un unico problema:

In ADVANCED-DNS Setup vi è il DNS Server Configuration con 2 opzioni:

   Obtain DNS server address automatically

   Use the following DNS server addresses


Quando spunto la seconda casella per cercare di mettere i DNS (gli openDNS ovviamente), e successivamente gli do l'apply settings, mi ritorna a Obtain DNS server address automatically, mantenendo quindi i DNS automatici dell'ISP

Qualcuno mi sa spiegare perchè non mio fa mettere i DNS che voglio io?

Grazie =)

Pondera

Citazione di: DevilZeta dateline=1275867357Ero un fiero possessore di un D-Link DSL-G624T, che purtroppo in questi giorni ha tirato gli ultimi.
Che ha avuto in particolare?

Citazione di: DevilZeta dateline=1275867357Alla fine [...] ho acquistato un BELLISSIMO D-LINK DSL-2740R.

[...]Come firmware monto il Firmware Version: EU_1.13 Hardware Version: A1

Ho un unico problema:

In ADVANCED-DNS Setup vi è il DNS Server Configuration con 2 opzioni:

   Obtain DNS server address automatically

   Use the following DNS server addresses


Quando spunto la seconda casella per cercare di mettere i DNS (gli openDNS ovviamente), e successivamente gli do l'apply settings, mi ritorna a Obtain DNS server address automatically, mantenendo quindi i DNS automatici dell'ISP

Qualcuno mi sa spiegare perchè non mio fa mettere i DNS che voglio io?
A me funziona! Prova a resettare e a reimpostare tutto!

DevilZeta

Forse perchè appena comprato va resettato? Perchè io nn l'ho fatto

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari