29 Settembre 2020, 20:01:44

DSL-2740R A1: Router ADSL2+ Wireless N 300

Aperto da Carciofone, 06 Novembre 2009, 12:40:54

peppe82

Salve a tutti, avrei bisogno di aiuto...

volevo sapere come si fa a disabilitare il DHCP e far si che ogni computer abbia sempre lo stesso ip nella lan.

grazie per l'aiuto

bovirus

Il DHCP del router NON va disabilitato.
Basta anche semplicemente impostare un IP fisso (diverso) per ogni client.
Per i modem che lo prevedono esiste la possibilità di riservare indirizzi IP in base all'indirizzo MAC della scheda di rete del client.
 

abend2k

Ciao a tutti,
ho cercato info in giro ma ancora non ho trovato (sarò lento :) ).
Ho messo fastweb; ho connesso quindi via wi-fi un IPAD e un pc mentre devo riuscire a collegare (via ethernet) altri pc. Vorrei quindi in sostanza utilizzare più di tre pc e per farlo usare il mio vecchio DSL-2740R (firmware EU_1.15) è possibile farlo? Se si, come devo configurare l'HAG, il DSL ed il PC ?

grazie del supporto
Sergio
 

D4rkNight

Salve ragazzi,
avrei bisogno di una mano da parte vostra...
Di recente circa meno di un mese fa ho acquistato questo router, fin dall'inizio ho avuto dei problemi di connessione, l'operatore tiscali mi ha detto che riuscivo ad allinearmi ma non riusciva ad effettuare l'autenticazione..
Il router si collegava dopo un pò cadeva la linea e nuovamente il led internet rosso e sempre il solito errore...
questo è l'errore che mi riporta sempre il log del router
CitazioneDate/Time   Message
01/01/2000 00:00:24   netMakeChannDial: err=-3001 rn_p=80458138
01/01/2000 00:00:33   Last errorlog repeat 29 Times
Il router monta il firmware 1.15 EU la versione dell'hardware è A1
Io ho una tiscali 20 mega e il router è configurato in questo modo:
PPPoA VC Mux
MTU: 1500
NAT: enable
IGMP: disable
Default route: enable
Dopo un pò di tempo che la tiscali non riusciva a risolvere ho provato ad impostare MTU a 1492 e diciamo che andava bene non ha più dato problemi..
Oggi dopo una settimana volevo entrare nel router (che rimane sempre acceso) e non mi permeteva l'accesso al router mi dava pagina scaduta ma mi permetteva di navigare...
Poi ogni volta che imposto la data e l'ora corretta puntualmente dopo un pò si perde la configurazione non so se coincide con il riavvio del router però la perde...
Se possono servire copio anche queste statistiche:
CitazioneMode:   ADSL2 PLUS
Type:   ANNEX_A
Status:   Showtime
 
....................... ...........Downstream  ....   Upstream
Rate (Kbps):.............   12288 kbps     ....   1020 kbps
 
SNR Margin (dB):..............   6.8     .......    8.5
Attenuation (dB):..............   24.0     .......   12.8
Output Power (dBm):........   20.3     .......   12.3
 
Super Frames:.......................109561     ....   109556
RS Correctable Errors:................17568     ....   4
RS Uncorrectable Errors:........      36     ....   1
 
HEC Errors:........      362     ....   0
Total Cells:........      4688     ....   48926
Data Cells:........      201244     ....   48926
Bit Errors:   ........   0     ....   0
tra l'altro ho notato che rispetto al mio vecchio router questo mi fa pingare più alto...
Infine non c'è un modo per aumentare il limite di 12 regole da applicare al firewall? e soprattutto di bloccare l'accesso dal web alla pagina di configurazione del mio router? nonostante essa sia bisattivata è possibile lo stesso fare l'accesso conoscendo l'indirizzo ip esterno....

Pondera

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Di recente circa meno di un mese fa ho acquistato questo router, fin dall'inizio ho avuto dei problemi di connessione, l'operatore tiscali mi ha detto che riuscivo ad allinearmi ma non riusciva ad effettuare l'autenticazione..
Il router si collegava dopo un pò cadeva la linea e nuovamente il led internet rosso e sempre il solito errore...
questo è l'errore che mi riporta sempre il log del router
CitazioneDate/Time   Message
01/01/2000 00:00:24   netMakeChannDial: err=-3001 rn_p=80458138
01/01/2000 00:00:33   Last errorlog repeat 29 Times
Il router monta il firmware 1.15 EU la versione dell'hardware è A1
Io ho una tiscali 20 mega e il router è configurato in questo modo:
PPPoA VC Mux
MTU: 1500
NAT: enable
IGMP: disable
Default route: enable
Dopo un pò di tempo che la tiscali non riusciva a risolvere ho provato ad impostare MTU a 1492 e diciamo che andava bene non ha più dato problemi..
Se dovesse risuccedere disabilita SRA e Bitswap!

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Oggi dopo una settimana volevo entrare nel router (che rimane sempre acceso) e non mi permeteva l'accesso al router mi dava pagina scaduta ma mi permetteva di navigare...
Svuota la cache del tuo browser! Usa IE o Maxthon!

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Poi ogni volta che imposto la data e l'ora corretta puntualmente dopo un pò si perde la configurazione non so se coincide con il riavvio del router però la perde...
I router non hanno un circuito per il mantenimento dei dati temporali, quindi data e ora possono essere presi o dal PC o dal web da un server NTP. In uno e nell'altro caso è chiaro che se non c'è connessione a una delle due fonti data e ora non vengono aggiornate!

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Se possono servire copio anche queste statistiche:
Citazione....................... ...........Downstream  ....   Upstream
Rate (Kbps):.............   12288 kbps     ....   1020 kbps
 
SNR Margin (dB):..............   6.8     .......    8.5
Attenuation (dB):..............   24.0     .......   12.8
Output Power (dBm):........   20.3     .......   12.3
In realtà hai la portante abbassata a 12Mb!

Pondera

Pubblicato il firmware TalkTalk uscito sul TSD Taiwan.
Ricordo che la numerazione dei fw TT è sempre più avanti di quella ufficiale dei D-Link, ma è stato posizionato in ordine crescente tra gli altri in base al numero di versione interna. Quindi non è né recente, né l'ultima versione, ma ha il supporto multi PVC e non ha i menù nascosti.

D4rkNight

Citazione di: Pondera il 27 Settembre 2011, 13:54:53Se dovesse risuccedere disabilita SRA e Bitswap!
a che servono questi due comandi?

Citazione
Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Oggi dopo una settimana volevo entrare nel router (che rimane sempre acceso) e non mi permeteva l'accesso al router mi dava pagina scaduta ma mi permetteva di navigare...
Svuota la cache del tuo browser! Usa IE o Maxthon!
Avevo provato sia con FF che con IE ma niente....

Citazione
Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Poi ogni volta che imposto la data e l'ora corretta puntualmente dopo un pò si perde la configurazione non so se coincide con il riavvio del router però la perde...
I router non hanno un circuito per il mantenimento dei dati temporali, quindi data e ora possono essere presi o dal PC o dal web da un server NTP. In uno e nell'altro caso è chiaro che se non c'è connessione a una delle due fonti data e ora non vengono aggiornate!
Scusa io l'ho impostato che prende l'ora dal pc.. ed è sempre connesso tramite lan quindi come mai si cancella?

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Se possono servire copio anche queste statistiche:
Citazione....................... ...........Downstream  ....   Upstream
Rate (Kbps):.............   12288 kbps     ....   1020 kbps
 
SNR Margin (dB):..............   6.8     .......    8.5
Attenuation (dB):..............   24.0     .......   12.8
Output Power (dBm):........   20.3     .......   12.3
In realtà hai la portante abbassata a 12Mb!

Si lo so.. però come al solito ci fanno pagare per la 20mega e poi 20mega non li ho mai visti nemmeno con il binocolo...la tiscali mi hanno detto che la mia linea potrebbe reggere fino alla 16Mb ma non hanno un profilo tale, da 12 passano a 17... (mi sembra un pò una cavolata, confermi?)

Ps volevo chiederti un'altra cosa, ma per aprire le porte del firewall devo utilizzare la schermata Port forwarding con il limite di 12 regole? perchè ho aperto alcune porte però Call of Duty continua a dirmi NAT ristretto, ma utorrent senza impostare nessuna porta mi dice che non vi sono problemi quindi come se le porte fosero abilitate..
Grazie mille per le risposte!!

bovirus

I contratti sono sempre fino a xxx MB (dipendente dalle condizioni della linea e dalla distanza dalla centrale).
Quindi il connect rate è variabile e i 20Mb non sono mai garantiti.

Pondera

Citazione di: D4rkNight il 28 Settembre 2011, 00:39:14
Citazione di: Pondera il 27 Settembre 2011, 13:54:53Se dovesse risuccedere disabilita SRA e Bitswap!
a che servono questi due comandi?
Puoi usare un buon motore di ricerca! :D

Citazione di: D4rkNight il 27 Settembre 2011, 12:22:20Oggi dopo una settimana volevo entrare nel router (che rimane sempre acceso) e non mi permeteva l'accesso al router mi dava pagina scaduta ma mi permetteva di navigare...
Svuota la cache del tuo browser!

Citazione di: D4rkNight il 28 Settembre 2011, 00:39:14ho aperto alcune porte però Call of Duty continua a dirmi NAT ristretto, ma utorrent senza impostare nessuna porta mi dice che non vi sono problemi quindi come se le porte fosero abilitate..
uTorrent usa perfettamente la funzione UPnP!

D4rkNight

ok utorrent usa perfettamente l'upnp e l'avevo notato =D il problema sorge in Call of duty per esempio che continua a riscontrare il problema del NAT ristretto...
Cmq ritornando a quei problemi mi è appena capitato che mi è caduta la connessione, questo è quello che diceva il system log
CitazioneDate/Time Message
09/28/2011 11:49:05 Call drop because echo reply not received in time
09/28/2011 11:49:05 SNMP TRAP 2: link down
nell'arco di un ora è successo circa 3 volte la prima volta ha ripreso la linea dopo pochi minuti e navigava nella penultima volta aveva preso la linea ma non navigava, e l'ultima volta led internet rosso...
ho provato a disabilitare il bitswap e sra come mi hai detto.. e si è collegato quasi subito ma il log non mi piace guarda:
Citazione09/28/2011 11:52:52 netMakeChannDial: err=-3001 rn_p=80458138
09/28/2011 11:52:56 Last errorlog repeat 7 Times
09/28/2011 11:52:56 ADSL: wait initialize
09/28/2011 11:52:56 netMakeChannDial: err=-3001 rn_p=80458138
09/28/2011 11:53:01 Last errorlog repeat 21 Times
09/28/2011 11:53:01 ADSL: initializing
09/28/2011 11:53:02 netMakeChannDial: err=-3001 rn_p=80458138
09/28/2011 11:53:14 Last errorlog repeat 35 Times
09/28/2011 11:53:14 ADSL: UP
09/28/2011 11:53:14 MPOA Link Up
09/28/2011 11:53:26 CHAP Authentication Successful
09/28/2011 11:53:26 ppp_ready: ch:8046eb7c, iface:803e225c
09/28/2011 11:53:26 PPP get IP Address: xxxxxxxxx
09/28/2011 11:53:26 PPP gateway:xxxxxxxxxxxxx
09/28/2011 11:53:26 PPP subnetmask: 255.255.255.255
09/28/2011 11:53:26 PPP primary DNS: 213.205.32.70
09/28/2011 11:53:26 PPP secondary DNS: 213.205.36.70
09/28/2011 11:53:26 SNMP TRAP 3: link up
09/28/2011 11:53:26 Accept() fail
09/28/2011 11:53:26 Accept() fail
cosa può significare?
Citazione di: bovirus il 28 Settembre 2011, 07:14:24I contratti sono sempre fino a xxx MB (dipendente dalle condizioni della linea e dalla distanza dalla centrale).
Quindi il connect rate è variabile e i 20Mb non sono mai garantiti.


Si questo lo so, però è possibile che loro mi dicono che la mia linea può supportare fino a una 16Mb ma che non hanno il profilo che mandi tale segnale che hanno solo il profilo che da 12 mega passa a 17???

Pondera

Usa la procedura di identificazione DSLAM che trovi qui:

https://www.dlink-forum.info/index.php?topic=95.0

per verificare a quale sei collegato!

D4rkNight

fatto...
mi dice che sono collegato a: GSPN e il produttore del chip del router è TCTN
cosa vuol dire questo?

Pondera

Che sei connesso a un DSLAM della vetusta Globespan (GSPN).
In Advanced ADSL prova a connetterti selezionando la modulazione "ADSL 2", se non ci sono cambiamenti seleziona "G.DMT".

Prova anche a connetterti in PPPoA VC con MTU=1400. O anche in PPPoE LLC MTU=1492.

D4rkNight

Ok!! Grazie mille per i consigli, se dovesse capitare che torna a dare problemi allora proverò queste configurazioni..
Al momento è impostato in AutoSync Up tipo Annex A.... da oggi quando mi hai consigliato di disabilitare l'sra e il bitswap non ha più perso la linea..

Ilaria

come inserisco la password di sicurezza al mia rete wi-fi del modem d-link dsl2740r?

Maicol

Citazione di: Ilaria il 28 Settembre 2011, 22:17:18come inserisco la password di sicurezza al mia rete wi-fi del modem d-link dsl2740r?

entra nel pannello di controllo del router attraverso l'interfaccia web all'indirizzo http://192.168.1.1 : per accedere entri con admin/admin (questa pass dovrai cambiarla).Vai quindi in wireless setting, scegli di abilitare il wifi, poi come crittografia scegli WPA e immetti il tuo codice. Salva....il router si riavvierà.
Quando accederai in wifi ti verrà chiesto quel codice, lo inserirai solo la prima volta.


subez

ho dimenticato la password del modem D-LINK  DLS 2640R.vorrei ritrovarla,per no stare le ha cambiarla.l unico problema e chè so il numero e admin/admin,ma non so dove scriverlo,e se per acederci,mi tocca attaccarmi con il cavo eternit.grazie

KingOss

Salve a tutti,
ho un problema che (penso) sia legato al modem, infatti ho continue disconnessioni dalla portante, che possono avvenire con intervalli di un giorno, di qualche ora o di pochi minuti. La situazione è un pò complicata quindi cerco di spiegare come si deve:
avevo una connessione (1500Kbit/s down e 512Kbit/s up) con telecom, recentemente sono passato ad infostrada in quanto offriva un'offerta migliore (2000Kbit/s e 256Kbit/s che è il massimo raggiungibile nella mia zona, purtroppo), comunque sia da quel momento sono iniziati i problemi, ovvero la connessione alla portante al massimo dura un giorno. Premetto che ho un'attenuazione molto alta (circa 50dB) e un SNR molto basso (circa 12-13dB) e che le disconnessioni sono più frequenti se uso software che richiedono molte connessioni simultanee (come l'invio di newsletters o i software P2P).
Quando la portante cade non riesco più ad accedere alla pagina di configurazione del modem, anche se il ping su 192.168.1.1 da esito positivo, e ritorna il messaggio di errore "netMakeChannDial: err=3001 rn_p=80458138".
Concludo dicendo che l'accesso alle pagine di configurazione del modem è sempre molto lento (fino a 10 minuti per caricare una pagina).

Un po di dati del modem e della connessione
Firmware: EU_1.15
Hardware: A1
Firewall attivo (con alcune eccezioni su delle porte)
Wifi attivo

Schermata "Statistics"

Ora vi chiedo... il problema è il modem? se si, come lo risolvo?
Attendo una vostra risposta...

Pondera

Purtroppo con le linee italiane bisogna sempre sacrificare la velocità in favore della stabilità: non a caso Telecom ti offriva una portante ribassata!

Come ti connetti adesso, in PPPoE o in PPPoA?

Per evitare disconnessioni, l'unica cosa che puoi tentare col tuo modem, nella sezione ADSL della configurazione web:

- impostare la modulazione da AUTO a G.DMT;
- disabilitare le opzioni SRA e Bitswap.

Se non hai migliaramenti di stabilità potresti provare con dispositivi che montano chipset diverso dal Trendchip/Ralink del 2740R, tipo il Bradcom montato sul DSL-2640B B3 o sul DSL-2740B F1, ma non ti assicuro niente...

In alternativa povresti informarti se nella tua zona hai una buona copertura della tecnologia 3G, ovviamente che ti fornisca più di 2 Mbps! E, quindi, potresti scegliere fra le seguenti chiavette internet (Internet Key):

DWM-156 HSPA+ Modem USB
DWM-156 HSUPA Modem USB | Discussione specifica sul nostro forum
DWR-510 HSUPA Modem Router USB


KingOss

Citazione di: Pondera il 01 Ottobre 2011, 08:34:47Come ti connetti adesso, in PPPoE o in PPPoA?
PPPoE

Citazione di: Pondera il 01 Ottobre 2011, 08:34:47Per evitare disconnessioni, l'unica cosa che puoi tentare col tuo modem, nella sezione ADSL della configurazione web:

- impostare la modulazione da AUTO a G.DMT;
Già fatto

Citazione di: Pondera il 01 Ottobre 2011, 08:34:47- disabilitare le opzioni SRA e Bitswap.
Adesso provo

Citazione di: Pondera il 01 Ottobre 2011, 08:34:47Se non hai migliaramenti di stabilità potresti provare con dispositivi che montano chipset diverso dal Trendchip/Ralink del 2740R, tipo il Bradcom montato sul DSL-2640B B3 o sul DSL-2740B F1, ma non ti assicuro niente...
Questo perchè il chipset del mio è più performante degli altri?

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari