26 Settembre 2020, 10:47:24

DNS-320 ShareCenter™ Pulse - 2-bay Network Attached Storage

Aperto da m4ss1, 05 Agosto 2011, 09:46:17

faiko

Salve, scusatemi ma solo io ho problemi con l' ftp? Vorrei scaricare l'aggiornamento firmware per il dns-320 ma è da due settimane che ci provo e non ci riesco, potete aiutarmi?

Fabius62

Ho provato ora e funziona normalmente. Che problemi hai?

faiko

non riesco a scaricare il firmware dall'ftp, ne ho provati diversi ma sono tutti lenti e quando riesco ad arrivare al file che mi serve il download si interrompe sempre. Ho provato da casa mia e da un amico e il risultato è lo stesso.

Fabius62

Sulla velocità concordo, ma sul fatto che si possono scaricare non ho avuto problemi. Ho usato questo link:

ftp://ftp.dlink.it/Products/DNS/

è lo stesso?

geko83

Buonasera a tutti,
sono anche io possessore da questo pomeriggio del DSN-320,
ho subito aggiornato al firmware 2.03,
ora volevo caricare il language pack italiano ma:
- quello al primo post è della 2.02 e mi dice che non è compatibile
- sul sito ho trovato solo il tedesco

Voi sapete se esiste e dove posso reperire il package italiano
per la versione 2.03.

Grazie a tutti

faiko

il link è lo stesso solo che adesso addirittura il download non parte...

geko83

A me per partire parte...
ma mi scarica uno zip con i language 2.02

geko83

Scusate,
capita a qualcuno che non vada in standby?
Da qualche giorno sembra rimanere sempre attivo anche quando (almeno apparentemente) non sta facendo nulla da parecchio...

m4ss1

No a me va sempre... probabilmente hai qualche condivisione attiva o forse qualche dispositivo sta usando il DLNA

pocho

Ciao ragazzi...

mi hanno regalato un NAS d link dns 320. gli ho montato 2 HD da 1T configurati come drive separati, nei quali ci tengo i video in mkv e .avi.

Vi spiego la config della rete:
Router Dlink DIR 301 collegato via cavo al pc;
Router tp link(usato come AP) collegato via wireless al primo router;
decoder TELESYSTEM 7900HD e NAS colleagti via cavo al tp link.

Problema:vorrei leggere i file che ho sul nas e visualizzarli sulla tv collegata al decoder telesystem 7900hd.il problema è che vedo il NAS e le sue cartelle, ma non i file presenti nel nas.
anzi, dopo vari tentativi, ora non vedo piu nemmeno il nas dal decoder.

premesso che il decoder legge sia avi che mkv, che ho gia resettato la voce "network shares".

un ultima cosa:meglio tenere ip fisso per il rputer tp link ed il nas, oppure ip dinamico?

grazie

pocho

ragazzi...ho risolto...

praticamente tramite il file server ho creato una nuova cartella e ci ho copiato dentro i video...adesso funziona..
solo che non ho capito pèerchè nonostante le impostazioni che ho messo, la cartella principale non si veda...bah!

geko83

Citazione di: m4ss1 il 22 Marzo 2013, 09:06:28No a me va sempre... probabilmente hai qualche condivisione attiva o forse qualche dispositivo sta usando il DLNA

Avevi ragione, ho smanettato un pò e ora va regolarmente

Cesco

Ciao a tutti :)

PC con Windows XP pro SP3 aggiornato, browser di default Opera
Ho da poco acquistato il DNS320 e 2 dicschi da 2TB Hitachi
Come tutti i device presenti nella LAN ho assegnato al DNS320 un IP fisso, tutto ok
Ho impostato i dischi in RAID1 e formattato, tutto ok
Di seguito ho creato le condivisioni tramite la relativa pagina web del NAS, e qui la richiesta di aiuto. Ho creato una nuova condivisione chiamata "prova01" non legata ad una cartella del disco ma cliccando su "Nuovo"; ora vorrei cancellare questa cartella ma non sono riuscito a capire come fare; tale cartella, comunque, non e' nell'elenco delle condivisioni. Anche se la aggiungo nell'elenco e poi elimino la condivisione la cartella rimane...

Consigli?

p.s.
il firmware e' il 2.02. Sarei tentato ad aggiornarlo ma non sono riuscito a trovare il language pack in italiano per tale versione, nel primo post di questo thread e' linkato il language pack versione 2.02 e leggendo i vari post non e' compatibile con il fw 2.03


TIA ;)

Cesco

Mi rispondo da solo 8-)

La cartella sono riuscito a cancellarla casualmente, infatti ho provato ad esplorare il NAS tramite l'interfaccia web e da li c'e' la possibilita' di cancellare file e cartelle, anche quelle non condivise

Per il language pack per il fw 2.03 penso sia questo qui http://tsd.dlink.com.tw/temp/PMD/10283/Language%20Packs.zip.
Pero' prima di installare il fw 2.03 spetto comunque un po' :P


Saluti a tutti

Fabius62

Ho aggiornato alla versione 2.03 ed é andato tutto ok. La lingua italiana é rimasta quella della 2.02 senza necessità di ricaricarla.

geko83

Scusate,
è possibile vedere dall'applicazione My Files anche il disco attaccato via USB?
Io riesco a vedere solamente i due dischi interni...

teslui

Salve. Ho un problema con il nas DNS-320. Da un po di giorni ho notato che i led di lettura dei dischi non funzionano più. Ho provato a collegarmi al nas per vedere se ci sono delle impostazioni da fare ma si blocca dopo la prima schermata di autenticazione e non avanti.....posso solo fare il log out. Premetto che prima di questo fenomeno funzionava corettamente ed aveva 2 dischi da 250GB con musica e video. Non so cosa fare......aiutatemi. Grazie

m4ss1

Spegnilo, togli un disco, riaccendilo e prova a vedere se riesci ad accedere se non va rispegni, cambia disco, riaccendi e riprova.

teslui

Citazione di: m4ss1 il 29 Aprile 2013, 16:56:46Spegnilo, togli un disco, riaccendilo e prova a vedere se riesci ad accedere se non va rispegni, cambia disco, riaccendi e riprova.

ho provato a fare comi mi hai detto ma non è successo nulla. Inutile dire che anche il reset non ha effetto. Non so cosa fare.

m4ss1

E allora ti rimane la riparazione/sostituzione in garanzia :(

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari