19 Settembre 2020, 12:13:06

DNS-320 ShareCenter™ Pulse - 2-bay Network Attached Storage

Aperto da m4ss1, 05 Agosto 2011, 09:46:17

Eraldcoil

No un secondo, forse non mi sono spiegato bene ...

- All'interno della rete domestica vedo sempre tutto, sia dal pc (con interfaccia web o con le unita' montate in windows 7), sia wifi, sia dalla tv. Anche a seguito di un eventuale standby, le unita' vengono riconnesse all'istante.

- Funziona anche dalla WAN, usando un ddns. Sul router ho aperto la porta 80 per il protocollo tcp all'indirizzo statico che ho dato al nas. Accedo al nas senza problemi, l'unica cosa non riesco ad usare e' my surveillance (per visualizzare i video in diretta), ma forse perche' non ho messo un ddns anche alla webcam e quindi mi dice che non la trova, ma questo lo guardero' in futuro ...

L'unica cosa che non funziona è l'accesso al nas dal portale mydlink, o da app (my dlink access nas e/o my dlink lite) : solo in quel caso mi occorre riavviare il nas per poterlo vedere qualche minuto (da portale dlink, sia lan che wan, e da app), ma al primo standby non lo tiro piu su.

Se non riuscissi ad usare il ddns, allora penserei che fosse un problema di porte. L'unica cosa che mi rimane da pensare e' che debba abilitare qualche opzione all'interno del nas (power recovery settings ? webdav ? ) oppure che per usare mydlink (o app ad esso connesse) non debba aprire solo la 80 TCP ma qualche altra cosa .... ma mi sembra strano ...

Oppure a sto' punto è rotto :D

Edit : appena provato a riavviare, app e intefaccia mydlink up ... ma poi dopo pochi minuti down ...e senza lo standby mah :/

Edit2 : risolto ... rimane solo da capire perche' da remoto, my surveillance non trova le cam ..

asaki

Ragazzi io non ho i dischi interni ,ma collegando vari dischi  usb non riesco a visualizzarli.il mio indirizzo nas è 192.168.1.20
Digito su firefox http://192.168.1.20/usbdisk1_1 ma mi risponde 404 - Not Found.
ho provato anche con le chiavette usb ..
il disco viene correttamente rilevato su system status ma non si riesce ad accedere.

come si può risolvere?
grazie

asaki

Installando il disco interno poi vede anche il disco usb esterno.
ho fatto l'aggiornamento alla 1.03 ma ho notato che è sparita l'icona Ajaxplorer sapete come riattivarla in admin?

Carciofone

Attenzione: visto il crescente successo del modello DNS-320L (LW) è stata approntata una nuova discussione completamente dedicata reperibile qui: https://www.dlink-forum.info/index.php?topic=2559.msg26964#msg26964
Le discussioni sparse saranno mano a mano chiuse. Si prega di riportare le proprie richieste in quella principale in modo che i vari utenti possano aiutarsi gli uni con gli altri.
Buona frequentazione!

SeleneLuca

Buongiorno a tutti!

ho appena comprato un NAS DNS-320
sono andato nella sezione del sito ufficiale per il download del l'ultimo firmware 2.03 - carico il firm. sul web management del DNS-320 lui mi dice di attendere aggiornamente firmware in corso.. subito dopo mi appare la scritta "Errore di Uploading - riprovare"

Ho provato in tutte le maniere - ho anche cambiato il nome del file ma nulla mi da sempre quell'errore.
Datemi una mano perfavore!

il suo firm. è 1.0 e lo devo aggiornare per forza se voglio usare il protocollo DLNA.

m4ss1

Ciao, scarica il firmware dal primo messaggio di questa discussione e prova con internet explorer.

SeleneLuca

Citazione di: m4ss1 il 28 Dicembre 2013, 04:20:09Ciao, scarica il firmware dal primo messaggio di questa discussione e prova con internet explorer.

Ho provato con internet explorer 10 su win 8 ma niente :(

SeleneLuca

Citazione di: SeleneLuca il 28 Dicembre 2013, 05:07:02
Citazione di: m4ss1 il 28 Dicembre 2013, 04:20:09Ciao, scarica il firmware dal primo messaggio di questa discussione e prova con internet explorer.

Ho provato con internet explorer 10 su win 8 ma niente :(

Mi dice sempre "Errore upload firmware. Riprovare."

geko83

Buonasera a tutti,
ho notato che una volta creata una cartella per il server upnp,
questa non si aggiorna da sola con il tempo al cambiare del suo contenuto,
volevo chiedervi se c'era un modo per rendere automatica questa operazione,
magari schedulandola ogni xx giorni.

Grazie a tutti

m1n1ps

Salve ho acquistato questo nas anche io ma ho 2 problemi grossi:
-1 non riesco ad aggiornar eil firmware ne ho rpovati un sacco scaricabili per questo modello ma continua a darmi sempre lo stesso errore: Upload firmware fail!try again!
Come mai , come si puo' risolvere sto problema?
2-non posso cambiare lingua !

grazie mille

m4ss1

Ciao, scrivi la versione hardware del DNS-320 e che firmware vuoi mettere.
Hai un DNS-320 e non un DNS-320L vero?

m1n1ps

Salve è un DNS-320 e basta sharecenter pulse versione firmware precaricato 1.0 nn resco a fare i successivi upgrade

Roberto72

Salve a tutti.
Ho anche io un problema con il mio nas.
Di punto in bianco, dopo quasi un anno di utilizzo, la tabella dove sono visualizzati i torrent in dl è diventata vuota, quando invece sono presenti. Anche aggiungendone uno nuovo, oarte il dl, ma non è visibile.
Già mi era capitato una volta, ma con il riavvio il problema era stato risolto.
Adesso invece non ne vuol sapere.
E' capitato ad altri?

geko83

Ciao a tutti,
ho acquistato da poco la chromecast e ho notato che non dialoga con il MediaServer del DNS320.
Qualcuno di voi ha la chromecast o ha avuto modo di fare una prova?

Grazie

Bahamut

Citazione di: m4ss1 il 04 Gennaio 2013, 13:48:19Io con aMule mi sono trovato male, i problemi sono:
1) Il NAS diventa rumorosissimo, la ventola gira sempre e se è installato in salotto può dare fastidio;
2) Continui crash dell'interfaccia web di aMule, ho creato anche uno script per riavviarla in automatico (keepalive) e sembra andare;
3) Elevato utilizzo di RAM, parte da 28MB circa (con ipfilter.dat aggiornato) e dopo 2gg arriva a 68MB;
4) La versione disponibile tramite optware è una SVN e non potete usare la Remote GUI della 2.3.1 ma dovete cercare la versione esatta SVN.

Consiglio invece MLDonkey, a breve posterò una guida per l'installazione e configurazione iniziale, è molto stabile/leggero e gestisce anche i torrent (supporta anche il DHT).

Ciao a tutti,
ho acquistato un dns320l e sono riuscito ad installare MLDonkey senza problemi grazie alla guida ben fatta, però ho notato che si collega alla rete kad ma non ha possibilità di collegarsi alla rete kadu (quella che usa adunanza) volevo avere un chiarimento sulla versione di Amule di cui si parla nella guida postata da dejawho.
Si tratta di Amule o Amule adunanza?
Avendo una connessione fastweb vorrei potermi collegare alla rete kadu di Amule adunanza.

Grazie

m4ss1

Si tratta al 90% di aMule normale, qui trovi molte informazioni aMule Adunanza per Optware.

Bahamut

Grazie per la risposta,
non essendo esperto di linux chiedo se la seguente guida puo' andare bene per il dns320l con installato optware anche se è riferita ad un router e non ad un nas. ???

m4ss1


Bahamut

ok grazie per la disponibilità,
allora credo che lascierò perdere, continuerò ad usare emule adunanza dal pc e mldonkey con la rete kad dal nas

m4ss1

Peccato però... le prestazioni di mldonkey su rete fastweb non saranno mai uguali a quelle di emule adunanza

Licenza Creative Commons
Il contenuto dei messaggi del forum è distribuito con
Licenza Creative Commons Attribuzione Non commerciale 4.0
Tutti i marchi registrati citati appartengono ai legittimi proprietari