Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Wifi attivo ma internet assente
#1
ciao

non riesco a risolvere il seguente problema:

specifiche pc
win 10 x64 OS Build 17134.254
usb 3.0 wifi adapter basato su chipset realtek 8812BU connesso al pc tramite prolunga usb 3.0
mobo p8z77-vlx

l' adattatore ha funzionato perfettamente per 15 giorni. oggi riscontro un grosso problema.
A random, mi trovo a non avere accesso a internet anche se l' icona del wifi indicato collegamento ok e buon segnale.

ho provato ad aggiornare i driver del wifi, disintallarlo e reinstallarlo, cambiare porta usb 3.0 e 2.0 ma il problema non riesco a risolverlo.
ho dsattivato risparmi energetici e attivato massime prestazioni sul wifi.


ho rilevato poi che quando si presenta il problema, dallo smartphone riesco ad accedere a internet quindi escluderei problemi al modem / router.

facendo un ping al router quando appunto "non ho internet" dal pc ottengo cadute e spike:

ping problema


la cosa strana è che per esempio mentre scrivo questo post, la connessione è perfetta ma non so se rimarrà tale.

volevo chiedere se può essere l 'adattatore wifi difettoso(ha 20gg di vita), oppure un problema di alimentazione alle porte usb, ma in questo caso il problema penso non dovrebbe presentarsi su tutte le porte ....

avete idee su come posso diagnosticare il problema ?

grazie
Cita messaggio
#2
Gli adattatori USB sono particolarmente sensibili a tutta una serie di fattori praticamente da sempre ed il più piccolo problema software del sistema operativo o del driver si riverbera sul loro funzionamento. In questi casi è rarissimo che la cosa dipenda dai router, come ben hai intuito.
La ragione sta nel fatto che le porte USB consentono le connessioni e disconnessioni a caldo e ad ogni avvio su di esse vengono effettuati tutta una serie di controlli che potrebbero portare all'erroneo riconoscimento della periferica USB collegata e quindi alla difettosa alimentazione e\o scambio dati che ne impediscono il corretto funzionamento.
Personalmente ho messo a punto con l'esperienza una serie di tricks sempre validi che potrebbero aiutare a risolvere il problema. Sono quelli rinvenibili in questa discussione nei primi post: https://www.dlink-forum.info/showthread.php?tid=14
Procedura di rimozione delle periferiche "nascoste" o "morte" di Windows 10, 8.1, 7, Vista e XP e
Procedura di rimozione di qualunque driver o servizio presente nella cache di Windows
Ti avverto già, però che con vari chipset Intel ho riscontrato che talvolta capita che il driver che gestisce le porte USB della mobo di Intel si corrompe e non riconosce più correttamente le periferiche richiedendo una nuova installazione ogni volta, oppure inibendo la compatibilità con USB 3.0 o altre modalità di funzionamento USB.
In questi casi talvolta ho reinstallato il sistema operativo e la cosa si è risolta.
Ultima opzione è quella di un gusto alla scheda USB stessa e per scongiurare questo pericolo bisognerebbe provarla su un altro PC.
Cita messaggio
#3
grazie dei consigli, mi vado a leggere il thread Wink

poi trovo una miriade di "wi-fi direct virtual adapter" ......

[Immagine: Immagine.png]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)